Forum Linux.debian/ubuntu pc portable planté !

Posté par .
Tags : aucun
0
24
jan.
2009
Bonjour à tous,

depuis que j'ai sans doute fait la bêtise d'installer startup-manager et un thème usplash, debian démarrait dans le vide, avec l'ecran usplash qui cédait la place à un ecran noir inactif.

J'ai cherché à redémarrer "à la sauvage" et là, le pc n'a pas aimé.

J'ai désormais un pc inactif, avec juste le voyant du bouton de démarrage allumé. Quand j'appuie dessus, il semble démarrer, puisque j'entends le lecteur dvd, mais après, plus rien...

Dites-moi qu'il y a une solution et que je n'ai pas besoin de courir chez le boucher du coin pour m'acheter un autre portable...

Pour info, c'est un HP Compaq NX 7300.
  • # Avant de courrir ...

    Posté par . Évalué à 1.

    Peux-tu accéder au bios ?

    Peux-tu booter avec un cd bootable ?

    La (ou les) partition(s) sur le disque dur sont-elles accessibles ?


    Bon courage.
  • # test à faire

    Posté par (page perso) . Évalué à 4.

    Débranche le cable d'alimentation et enlève la batterie pendant 5 minutes pour être sur qu'il soit parfaitement arrêté. Ensuite tu rebranche que le câble d'alimentation et tu démarre. S'il ne démarre pas à ce moment là, c'est qu'il y a de forte chance que le pc soit HS.
    • [^] # Re: test à faire

      Posté par . Évalué à 2.

      C'est ce que j'ai fini par faire, et ouf, ça refonctionne !!
      Gros ouf de soulagement...

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.