Forum Linux.debian/ubuntu QTParted pour Debian 3.1 ???

Posté par .
Tags : aucun
0
24
oct.
2006
Bonjour à toutes et à tous,

je suis, depuis plus d'un an, "simple" utilisateur de Debian 3.1. (avec KDE 3.3) sur un PC Pentium, dans l'ensemble très satisfait.
Ce qui m'amène aujourd'hui sur le forum, c'est la question suivante : pourquoi la distribution Debian 3.1, au contraire de Knoppix (qui est un dérivé de Debian), n'est-elle pas livrée avec ce patitionneur très facile d'utilisation qu'est "QTParted"?
Et comment faire pour l'installer sous Debian? Faut-il simplement faire un "apt-get update" puis un "apt-get install qtparted", et si le programme n'est pas sur les dépots de Debian (ce qui me paraît vraisemblable), peut-être faut-il avant ajouter une source dans "sources.list" ???
Merci d'éclairer ma lanterne !

Amitiés convaincues

ludo0565
  • # hypotheses...

    Posté par . Évalué à 1.

    au moment d'installer :
    qtparted/Gparted requiert des librairies QT/GTK qui peuvent etre lourde à charger

    ils (debian) ont donc surement privilégié un partitionneur plus leger.

    apres installation :
    l'utilité d'un outil de partitionnement est limité apres l'installation, il n'est donc pas dispo par defaut.


    solutions
    pour le cas 1 : pas grand chose
    pour le cas 2 : en effet apt-get update et apt-get install qtparted ou apt-get install gparted
  • # Parted

    Posté par . Évalué à 2.

    QTParted n'est pas dans Debian Sarge. Seul la version console Parted est dans la Sarge.
    Sinon, Gparted est dans Debian Etch.
    Quand à QTParted, il n'est encore que dans testing.
  • # live CD gparted

    Posté par (page perso) . Évalué à 1.

    il vaut mieux avoir le live CD gparted. Il est dans le dernier Linux+.

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.