Forum Linux.debian/ubuntu [Résolu] Ubuntu LibreOffice crash caractères spéciaux

Posté par (page perso) . Licence CC by-sa.
2
30
mar.
2020

Bonjour,
sur un portable Dell i5 8 Go de RAM SSD 256 Go, Ubuntu 18.04 LTS

    $ uname -a
    Linux angela-Latitude-E7250 5.3.0-42-generic #34~18.04.1-Ubuntu SMP Fri Feb 28 13:42:26 UTC 2020 x86_64 x86_64 x86_64 GNU/Linux

et infos LibreOffice (versions des dépôts Ubuntu installée) :

    Version: 6.0.7.3
    Build ID: 1:6.0.7-0ubuntu0.18.04.10
    Threads CPU : 4; OS : Linux 5.3; UI Render : par défaut; VCL: gtk3; 
    Locale : fr-FR (fr_FR.UTF-8); Calc: group

nous avons un problème : lorsque l'on essaie d'insérer un caractère spécial via le menu Insertion > Caractères spéciaux …, LibreOffice plante (on a même pas le temps de voir la fenêtre des caractères spéciaux s'afficher), et propose ensuite le mode récupération.

Je ne sais même pas où trouver les éventuels logs LibreOffice ou Ubuntu qui permettraient d'identifier le problème.

Merci.

  • # acceleration graphique, OpenCL et autre

    Posté par . Évalué à 3 (+1/-0).

    chez moi j'ai eu des plantages car j'avais activé l'acceleration graphique, j'ai remis zero les réglages en supprimant les dossiers de config de libre office (/home/tonuser/.libreoffice ou /home/tonuser/.config/libreoffice)

    sinon ton libreoffice est un peu vieux (6.0) alors que la version 6.3 voire 6.4 est sortie…

    regardes si tu peux mettre à jour, ca peut parfois corriger un bug.

  • # Profil utilisateur LibreOffice peut-être corrompu

    Posté par . Évalué à 5 (+3/-0).

    C'est le premier truc à tester. Depuis la version 6, c'est encore plus facile : menu Aide > Redémarrer en mode sans échec.
    Cela permet de tester LibreOffice avec un profil neuf sans effacer son profil actuel. Ensuite, selon le résultat, on peut choisir ce qu'on garde.

    • [^] # Re: Profil utilisateur LibreOffice peut-être corrompu

      Posté par (page perso) . Évalué à 2 (+1/-0).

      Merci pour l'info. J'ignorais l'existence de ce mode. Cela m'a permis d'identifier qu'en mode sans échec, le crash ne se produisait pas. Par contre, la désactivation incrémentale de différents éléments proposés lors du redémarrage sans échec ne m'a pas permis de résoudre le problème.

      J'ai finalement appliqué la méthode dite du bourrin et supprimé le répertoire ~/.config/libreoffice comme suggéré par NeoX et cela semble avoir résolu le problème.

Envoyer un commentaire

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.