Forum Linux.debian/ubuntu Skype sur sid

Posté par  .
Étiquettes : aucune
0
8
nov.
2005
Salut,

j'aimerai savoir s'il est possible de faire tourner skype sur une sid.
En effet, en installant le paquet skype pour debian, j'ai un probleme au niveau des librairies.

Merci!
  • # ...

    Posté par  (site Web personnel) . Évalué à 0.

    sans être mechant mais je tiens à le rapeler vu que j'ai remarque que beaucoup de gens l'oublie : sid = instable
    donc si quelque chose ne marche pas ca peu simplement etre du au fait que tu utilise un systeme instable ...

    tente avec le paquage en tar.gz ou y a un binaire a l interrieur : j avais essayer y a un moment avec une debian sid et ca avait marché super bien !!!
    • [^] # Re: ...

      Posté par  (site Web personnel) . Évalué à 5.

      Non, désolé, sid = "moins stable" à la limite, mais vu le nombre de gens qui tournent sous sid, je pense pas que le terme instable soit approprié. Son problème n'a sans doute rien à voir avec la sid, juste une librairie mal installée sans doute. Cessons le FUD!
  • # précisions?

    Posté par  . Évalué à 4.

    Quels problèmes de bibliothèques? On ne peut rien dire si tu ne nous en dis pas plus. Quels messages d'erreur as-tu?
  • # Skype compilé pour stable !

    Posté par  . Évalué à 5.

    La réponse est dispo là:
    http://www.marmottux.org/index.php/2005/10/22/381-parlons-te(...)

    Le pb est que skype ayant été compilé pour stable, il attends la librairie libqt3c102-mt qui s'appelle maintenant libqt3-mt sous sid. Donc ça bloque.

    Suit les explications du liens, il t'explique comment modifier le .deb pour qu'il télécharge bien la bonne librairie. C'est un peu de la bidouille, mais pas d'autre choix possible vu que skype proprio=>pas de recompilation possible... Donc c'est bien la faute à skype "qu'est-pas-libre" plutôt que celle de sid "qu'est-pas-stable" :-p

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n’en sommes pas responsables.