Forum Linux.debian/ubuntu Webcam non-détectée.

Posté par . Licence CC by-sa.
Tags : aucun
0
1
juin
2018

Bonjour,

Je suis sous Debian 9 et j'aimerais utiliser ma webcam, mais celle-ci n'est pas toujours détectée (et souvent, elle ne l'est pas).
Elle fonctionnait très bien au début, je n'ai rien fait de spécial (c'est une Debian stable) mais depuis quelques temps, elle est toujours désactivée.

Le micro ne fonctionne pas non plus (il a l'air lié à la webcam de mon ACER Swift 13").
Je ne vois rien de spécial avec $lspci (elle ne semble pas détectée).
Je ne vois pas où elle pourrait être désactivée via le clavier (pas d'icône parlante, j'ai un peu tout essayer)…

Bref, je ne sais pas trop quoi faire. Merci pour vos idées !

  • # USB

    Posté par (page perso) . Évalué à 2.

    Généralement une webcam est branchée en USB, tu devrais la voir avec cette commande:

    lsusb
    

    Est-ce que tu as testé avec un live-cd d'une autre distribution? Mais j'ai l'impression que ton souci est matériel (il est intermittent).

    Un LUG en Lorraine : https://enunclic-cappel.fr

    • [^] # Re: USB

      Posté par . Évalué à 1.

      Je viens de tester avec linuxmint en liveUSB, ça ne fonctionne pas non plus. Hum…Du coup, je suis bon pour le SAV ?

      $lsusb ne donne rien de particulier non plus.

      • [^] # Re: USB

        Posté par (page perso) . Évalué à 1.

        Vérifie quand même que la webcam n'est pas désactivée dans le BIOS (mais ça ne devrait pas se désactiver tout seul). Tu peux aussi essayer la commande lshw en root, pour voir si tu as plus d'infos.

        Si il est encore sous garantie, oui, tu peux voir avec le SAV. Est-ce que tu as encore un Windows dessus? Attention, les SAV ne sont généralement pas très tendres, ils risquent de te réinstaller un Windows et d'effacer tout ce que tu as sur le PC.

        Un LUG en Lorraine : https://enunclic-cappel.fr

        • [^] # Re: USB

          Posté par . Évalué à 1.

          J'ai vérifié le BIOS, mais il n'y a pas d'option concernant la webcam. L'ordinateur a 4 mois. En revanche, je me vois mal leur laisser tout beau tout propre, avec mon disque dur et tout.

          Je n'ai rien vu de particulier avec lshw, mais le tout reste assez flou. Je n'ai pas de Windows dessus, j'ai juste une Debian.

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.