• # Actualiser

    Posté par  (site Web personnel) . Évalué à 3.

    Il y a des chances que ton système n'ait pas récupéré la dernière liste des paquets disponibles depuis les serveurs (d'autant plus que ça devrait être Firefox 72.0.2). Actualise la liste avec le bouton fait pour, et retente.

    Un LUG en Lorraine : https://enunclic-cappel.fr

  • # ?

    Posté par  . Évalué à -1. Dernière modification le 05/02/20 à 07:53.

    J'ai ceci maintenant, pourtant à ma connaissance je n'ai rien fait de spécial ces derniers jours, rien installé…

    Target Packages (main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list:5 and /etc/apt/sources.list.d/additional-repositories.list:2
    Target Packages (main/binary-i386/Packages) is configured multiple times in /etc/apt/sources.list:5 and /etc/apt/sources.list.d/additional-repositories.list:2
    Target Packages (main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:5 and /etc/apt/sources.list.d/additional-repositories.list:2
    Target Translations (main/i18n/Translation-en_US) is configured multiple times in /etc/apt/sources.list:5 and /etc/apt/sources.list.d/additional-repositories.list:2
    Target Translations (main/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list:5 and /etc/apt/sources.list.d/additional-repositories.list:2
    Target Packages (main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list.d/signal-xenial.list:1 and /etc/apt/sources.list.d/signal-xenial.list:2
    Target Packages (main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list.d/signal-xenial.list:1 and /etc/apt/sources.list.d/signal-xenial.list:2
    Target Translations (main/i18n/Translation-en_US) is configured multiple times in /etc/apt/sources.list.d/signal-xenial.list:1 and /etc/apt/sources.list.d/signal-xenial.list:2
    Target Translations (main/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list.d/signal-xenial.list:1 and /etc/apt/sources.list.d/signal-xenial.list:2
    GPG error: https://dl.winehq.org/wine-builds/ubuntu xenial InRelease: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 76F1A20FF987672FThe repository 'https://dl.winehq.org/wine-builds/ubuntu xenial InRelease' is not signed.
    Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
    See apt-secure(8) manpage for repository creation and user configuration details.
    The repository 'http://apt.mopidy.com stable Release' does not have a Release file.
    Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
    See apt-secure(8) manpage for repository creation and user configuration details.
    GPG error: http://ftp.fau.de/mint/packages sylvia Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY A6616109451BBBF2
    The repository 'http://ftp.fau.de/mint/packages sylvia Release' is not signed.
    Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
    See apt-secure(8) manpage for repository creation and user configuration details.
    The repository 'http://ppa.launchpad.net/jonathonf/python-3.6/ubuntu xenial Release' does not have a Release file.
    Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
    See apt-secure(8) manpage for repository creation and user configuration details.
    Failed to fetch http://apt.mopidy.com/dists/stable/main/binary-amd64/Packages  404  Not Found [IP: 185.199.108.153 80]Failed to fetch http://ppa.launchpad.net/jonathonf/python-3.6/ubuntu/dists/xenial/main/source/Sources  403  Forbidden [IP: 91.189.95.83 80]
    Some index files failed to download. They have been ignored, or old ones used instead.
    

    arnauld

    • [^] # Re: ?

      Posté par  (site Web personnel) . Évalué à 3.

      Un problème chez mopidy, leur dépôt a peut être changé d'adresse?
      Erreur 404: http://apt.mopidy.com/dists/stable/main/binary-amd64/Packages
      Mais ça ne devrait pas empêcher de faire les autres MAJ.

      Tu as aussi installé plusieurs dépôts supplémentaires, apparemment sans importer leur clé GPG. Donc on te signale que l'authenticité des paquets que tu télécharges ne peut pas être vérifiée.

      Pour les paquets de Mint, il y a peut être un problème avec le miroir que tu utilises. Va dans édition > sources de logiciels et change le miroir principal.

      Un LUG en Lorraine : https://enunclic-cappel.fr

      • [^] # Merci.

        Posté par  . Évalué à 1. Dernière modification le 07/02/20 à 18:10.

        Merci, je suis en train d'effacer les lignes en double. Pour mopidy j'ai enlevé ce qui correspondait dans 'additional repositories' puis réinstallé mopidy en remettant les sources données sur les docs en ligne de mopidy. J'ai changé auparavant de miroirs, ce qui semble m'avoir permis de mettre Firefox à jour sans le message d'erreur qui était lié à cette mise à jour.

        Pour les messages d'erreur relatifs à wine, j'ai fait comme mopidy, désinstaller et réinstaller, cela a résolu le problème.

        Il me reste comme erreur :

        The repository 'http://ppa.launchpad.net/jonathonf/python-3.6/ubuntu xenial Release' does not have a Release file.Data from such a repository can't be authenticated and is therefore potentially dangerous to use.See apt-secure(8) manpage for repository creation and user configuration details.Failed to fetch http://ppa.launchpad.net/jonathonf/python-3.6/ubuntu/dists/xenial/main/source/Sources 403 Forbidden [IP: 91.189.95.83 80]Some index files failed to download. They have been ignored, or old ones used instead.

        Que je verrai demain…

        arnauld

Suivre le flux des commentaires

Note : les commentaires appartiennent à celles et ceux qui les ont postés. Nous n’en sommes pas responsables.