Forum Linux.débutant pb au demarage

Posté par  .
Étiquettes : aucune
0
19
avr.
2005
Bonjour,
je suis nouveau sur linux, je viens d'installer mandrake 10.1, tout c'est bien passe a l'instal, j'arrive bien dans l'interface lilo pour choisir l'OS a lancer, et quand je choisi linux, rien ne se passe.
je sort alors de lilo et je tape linux devant boot: il me donne l'erreur suivante:
block move error 0x03
aidez moi svp!!!
  • # un peu plus precis

    Posté par  . Évalué à 1.

    pourrait tu detaillé :

    "l'interface lilo pour choisir l'OS a lancer, et quand je choisi linux, rien ne se passe.

    je sort alors de lilo et je tape linux devant boot: il me donne l'erreur suivante:"

    et si tu peux nous donner ta configuration et type de disque, combien de disque, où as tu installé linux sur le 1er ou le 2 eme, sur la 5eme partition du premier disque etc...

    bref un peu plus de renseignement serais bienvenue.

    si tu es impatient tu cherche avec google: lilo 0x03 dans les pages francaises
    • [^] # Re: un peu plus precis

      Posté par  . Évalué à 1.

      Merci de ta reponse!
      ALors ma config:
      Mandrake est installé sur le premier disque, premiere partition, avec les settings d'instal par defaut.
      Ma config:
      Asus P4C800 deluxe, P4 3GHz, 1024Mo de memoire
      1° disk dur maxtor ide 160Go (mandrake+stockage diver)
      2° disk dur maxtor sata 80Go (2 windows)
      3°disk dur (deux sata de 160Go en raid1)

      Quand je suis dans lilo et que je valide le choix linux, le decompte se stop et rien ne se passe, je peux continuer a faire mon choix entre les differents OS mais rien ne se passe quand je tape entrée.
      Je sort alors de lilo avec echap, j'arrive sur un ecran noir avec les differents systemes que je voyais sous lilo, et "boot : " (la il faut que je tape le nom de l'OS a lancer) quand je tape linux, il me donne le message "block move error 0x03" quand je tape windows, il m'amene bien sur le choix entre mes deux windows installés.
      J'ai fait l'instal plusieurs fois, j'ai toujours eu cette meme erreur, c'est la version Mandrakelinux-10.1-Official-Download-DVD.i586.iso que j'essai d'installer.
      Voila j'espere que cela precise mon cas... merci encore d'etre a l'ecoute des debutants, j'ai vraiment envie de me mettre a linux et sans aide je sent que ca va pas etre facile...alors merci!!!
      • [^] # Re: un peu plus precis

        Posté par  . Évalué à 1.

        J'ai ete chercher sur google, mais j'arrive pas a trouver de reponse comprehensible par un debutant comme moi...
      • [^] # Re: un peu plus precis

        Posté par  . Évalué à 1.

        il faudrait voir la config de lilo, mais pour cela il faut demarrer linux :), voir faire des choses qui ne sont pas facile a expliquer dans un message.

        essaye de refaire une installation en mode expert ou un autre mode, pas d'inquietude il pose juste plus de question, garde le choix par defaut SAUF lors de la selection du boot loader, essaye de choisir grub.

        si les symptomes persiste il vas falloir travailler un peu plus dur.
        sinon reposte un message expliquant ton probleme depuis le debut :)

        courage
        • [^] # Re: un peu plus precis

          Posté par  . Évalué à 1.

          Ok merci,
          j'avais justement jete un coup d'oeil sur les settings du boot loader sans en savoir plus, merci de ton aide, je vais essayer
          • [^] # Re: un peu plus precis

            Posté par  . Évalué à 1.

            Super merci beaucoup, ca a marche tout de suite!!!!!
            Sinon vu que je debute, je bloque sur pas mal de choses, entre autre sur l'instal de softs, ou est ce qu'il y a des explications simple pour un debutant sur mandrake et linux en general en ce qui concerne l'instal?.
            J'ai aussi essayer de trouver une solution en cherchant sur google pour configurer un double ecran a partir d'une carte ATI radeon 9600XT 256Mo, sans trouver quelque chose que je comprenne... pour l'instant j'ai un mirroir...
            si tu as conseils ou liens...
            Encore merci milles fois!
            Benj
            • [^] # Re: un peu plus precis

              Posté par  . Évalué à 1.

              pour avoir plein d'info sur linux cherche avec google. un excellent site francais lealinux.org
              • [^] # Re: un peu plus precis

                Posté par  . Évalué à 1.

                Ok, merci, je me suis aussi mis a lire la doc, j'ai pas mal ,de choses a connaitre pour vraiment me mettre a linux...

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n’en sommes pas responsables.