Forum Linux.débutant Pbm carte graphique Intel

Posté par .
Tags : aucun
0
26
mar.
2007
Bonjour

Débutant dans le monde Linux, j’ai fait une install OpenSuse 10.2 à partir du disque (image iso du DVD) sur une veille machine:

Intel CELERON 700 384 Mo
Carte graphique intégrée : Intel(R) 82810E graphics controller (Microsoft Corporation)
Carte reseau : Carte Accton EN1207D-TX PCI Fast Ethernet
Carte Son : Inter(r) 82801 AA AC'97.

L’installation s’est bien passée même si c’était en mode texte de YaST,Partition : OK,Installation du GRUB...
Les problèmes commencent au redémarrage du PC, la suite de l’install passe en mode graphique, normalement, c'est l’étape où je dois choisir un password pour le root et continuer l’installation (nom d’hôte, domaine, …)
Seulement rien ne s’affiche, je vois bien la fenêtre principale mais pas de contenu (champs de saisies, textes, label) rien ne s’affiche

J’ai essayé de réinstaller avec le mode graphique minimal (pas de KDE ni de GNOME), toujours pareil.
Je pense que ma veille carte graphique toute pourrie ne doit pas supportée le mode graphique SUSE 10.2

Merci de m’indiquer s’il est possible de contourner le problème, ou bien de choisir une distribution compatible avec carte vidéo.

Merci d'avance
  • # peut être pas la carte graphique ?

    Posté par . Évalué à 2.

    bonsoir,

    peut-être que cela n'est pas lié spécialement à la carte graphique ? Je ne saurais pas te renseigner, mais sinon tu peux aller voir si le pb a déjà été évoqué sur ce forum dédié à OpenSuse : http://www.alionet.org/

    Only wimps use tape backup: real men just upload their important stuff on megaupload, and let the rest of the world ~~mirror~~ link to it

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.