Forum Linux.général linux, neufbox, télé...

Posté par .
Tags : aucun
0
14
juin
2005
Bonjour,

Voila, je suis en colloc, et on a pris 9telecom pour se brancher sur internet. On est allé au moins cher quoi (pas de troll sur les FAI svp), sans se poser de questions...

Comme j'avais deja un serveur/routeur sous sarge (avec 2 cartes reseau), et un hub, on a pris la 9box "de base" a 2¤ par mois qui se branche via ethernet ou usb. L'ethernet marche tres bien.

Mais voila, un colloc [censured] voulait absoluement la tv. Soit. On recoit aujourd'hui le kit tv. Or, cette derniere doit se brancher sur le port ethernet. Donc, le modem doit se brancher sur le port USB.

Donc ma question : qqn a t il reussi a faire fonctionner la 9box sous linux avec la tv ?

J'ai essayé usbnet : rien, aucun message dans dmesg.

Si qqn a reussi a faire fonctionner ca, je lui en serais bien reconnaissant. Et ca évitera des tensions suppémentaires...

Merci !
  • # derriere le hub??

    Posté par . Évalué à 3.

    Je ne connais pas trop le fonctionnement de la 9 bof et du kit TV mais si tu branche la 9box, ton routeur et le kit tv sur le hub ca marche?
    si le kit tv utilise le protocole tcp-ip ca peut marcher!
    je pense pas que ca aide mais j'aurai au moins essayé
    • [^] # Re: derriere le hub??

      Posté par . Évalué à 2.

      J'y avais pensé, mais a priori ca ne donne rien... J'ai un message d'erreur me disant que le kit tv n'arrive pas a se connecter.
    • [^] # Re: derriere le hub??

      Posté par . Évalué à 1.

      +1

      ya un pote qui l'utilise comme ca avec un switch ou un hub
      • [^] # Re: derriere le hub??

        Posté par . Évalué à 2.

        Est-ce que tu voudrais bien demander a ton pot comment il a fait stp ?
        Ou bien me donner son mail pour que je lui demande (le mien : mkowalsk[arobase]etu dot utc dot fr) ?

        J'ai un reseau local configuré par dhcp qui ne devrait pas rentrer en compte. Le routeur route les paquets tout simplement par :

        /sbin/iptables -t nat -A POSTROUTING -o "ppp0" -j MASQUERADE
        echo 1 > /proc/sys/net/ipv4/ip_forward

        merci

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.