Forum Linux.général Problème accès http avec modem ADSL USB Bewan - unicorn

Posté par  .
Étiquettes : aucune
0
4
juin
2006
Bonjour,

J'ai un modem ADSL USB Bewan - Unicorn avec une connexion Tele2.

J'ai réussi à installer le driver modem 0.9.3 sous ubuntu (Breezy & Drapper).

Apres connexion, j'arrive à accéder à tous les services internet (ftp, irc, ping etc...). Mais impossible d'afficher une page html avec un navigateur (firefox, lynx etc...). Le site semble bien être contacté, mais les navigateurs restent en attente d'une réponse... qui ne parvient jamais!

Quelques essais: j'arrive a utiliser wget et je peux faire un telnet 80.

Je n'ai pas de firewall activé.

Bizarre!
  • # ipv6 ?

    Posté par  . Évalué à 1.

    J'ai résolu une fois un problème identique en désactivant ipv6 dans firefox. Tape "about:config" dans la barre d'adresse et mets la clé "network.dns.disableIPv6" à "true".

    Si ça résoud ton problème, tu peux le faire globalement en rajoutant les lignes :
    "alias net-pf-10 off
    alias ipv6 off"
    au fichier /etc/modprobe

    Sinon, désolé de t'avoir fait perdre du temps.
    • [^] # Re: ipv6 ?

      Posté par  . Évalué à 2.

      Sinon, mettre le MTU à 1492 au lieu de 1500 ?
      http://www.tldp.org/HOWTO/DSL-HOWTO/configure.html , au 2/3 de la page.
      • [^] # Re: ipv6 ?

        Posté par  . Évalué à 1.

        Ca ne marche toujours pas, meme avec d'autres valeurs. Je suis descendu jusqu'a 500.
        Faut-il aussi jouer sur le parametre MRU?
    • [^] # Re: ipv6 ?

      Posté par  . Évalué à 1.

      Pas de meilleurs resultats! Le pb ne semble pas venir de là!

      Pas perdu mon temps: je connaissais pas le about:config!
      • [^] # Re: ipv6 ?

        Posté par  . Évalué à 1.

        Si qq1 utilise tele2, quel est le MTU/MRU?

        Merci!

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n’en sommes pas responsables.