Forum Linux.gui Composite : bug d'affichage KDE

Posté par (page perso) .
Tags : aucun
0
6
déc.
2005
Hello, je reviens encore pour parler de Composite !

J'ai un bug d'affichage 2D dans KDE. Alors, je sais déjà ce que vous allez me dire : "Composite c'est expérimental, blah blah, attends les nouvelles versions de X, attends les prochains pilotes nvidia, attends la St Glinglin, etc.". OUUI OUUUI OUIII ET OUI !! A chaque fois que je pose cette question on me réponds ça. Y a personne pour me dire : "écoute, j'ai aussi testé la même chose et j'ai exactement le même bug". En gros, j'ai envie qu'on me dise : "oui, j'ai aussi le même bug" ou "non, je n'ai pas ce bug chez moi". C'est tout. Pas besoin qu'on me répète une cent millième fois que Composite est expérimental. Merci beaucoup :).

Donc voila le bug : j'ai des trainées de fenetre ou des controles mal raffraichit des qu'une fenetre est redimensionnée ou apparait à l'écran.

Quelques screenshots :

http://www.slainer68.net/snapshot1.png (je fais apparaitre Exécuter, puis je clique sur Options).
http://www.slainer68.net/snapshot2.png (après avoir redimensionné mis une fenetre en plein écran).

Notes : j'ai pas constamment ces bugs graphiques mais très souvent.

CG : Geforce 6600 LE PCI Express.

J'utilise des versions récentes : KDE 3.5 final, Nvidia proprio dernière version (8xxx), X.Org 7.0RC2.
J'ai aussi noté les mêmes bugs graphiques avec le pilote libre de X.org (nv).


Merci pour vos commentaires.
  • # Toi au moins....

    Posté par (page perso) . Évalué à 2.

    ...on y voit quelque chose. Moi, quand j'ai mis en place Composite sur mon Gentoo, c'était inutilisable. (Driver ATI proprio).

    Sur mon iBook, ca marche parfaitement (driver radeon libre) mais malheureusement, la bête n'est pas assez véloce pour que ca "tourne fluide".

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.