Forum Linux.mandriva Belgacom adsl sous mandriva10.2?impossible?

Posté par .
Tags : aucun
0
10
nov.
2005
Bien le bonjour a tous.

Il y a de cela quelques temps,j'ai intallé mandriva 10.2 sur un ma becane.Je cherche a present a me connecter sur le via l'os linux de maniere a pouvoir lire les tuto et autres astuce et a les appliquer sans avoir a rebooter mon pc pr passer d'un OS a l'autre(ce qui prend un temps considerable ^^)
Mon probleme est donc le suivant:j'ai un modem alcatel speedtouch adsl USB distribué par belgacom dans le cadre d'une connection adsl,lequel modem est parfaitement reconnu(les 2LED sont vertes et fixes et dans le gestionnaire materiel de mandrake se trouve effectivement ledit modem).La ou ca coince,c'est que lors d'une tentative de connection,il m'est impossible de me connecter a internet,bien qu'une connection PPPoA aie ete configuree avec les memes users et mot de passe que sous windows.
Ma question,que suis je sencé faire?J'ecume les forums linux a ce sujet depuis plus d'une semaine,tout le monde me parle de pilotes pour le modem sous linux,de microcode ect,mais mon probleme ne se situe pas la,ce n'est pas la reconnaissance du modem qui foire,c'est la connection elle meme.

Merci d'avance a qui m'aidera

Damien
  • # 1ere piste : pas de DNS

    Posté par . Évalué à 1.

    c'est la premiere chose qui me vient a l'esprit, c'est a tu configuré les DNS?

    essaye de pinger une adresse en statique valide ( du style x.y.w.t )

    sinon ben c'est encore trop vague pour répondre ( même si il y a pas mal de précision ce qui est beaucoup mieux que la majorité des question ici ) ^^

    alors si tu as bien défini les DNS ...
    tappe ifconfig en tant que root et netstat -r
    et donnes nous les résultats

    voila bonne chance

    Il ne faut pas décorner les boeufs avant d'avoir semé le vent

    • [^] # Re: 1ere piste : pas de DNS

      Posté par . Évalué à 1.

      Sois magnanime avec moi,je vais petu etre poser des question cons,mais me faut les poser qd meme:
      -comment pinger et quelle adresse par exemple?
      -comment configurer les DNS prim et sec?
      -je vais de ce pas faire un ifconfig et un netstat pour voir ce que ca donne
      • [^] # Re: 1ere piste : pas de DNS

        Posté par . Évalué à 1.

        Voila les resultats en ifconfig et netstat -r
        A propos des DNS je suis tjs dans l'expectative...j'ai tenté de mettre l'IP de mon provider adsl(skynet = 195.238.2.21)et rien n'y fait...

        [root@localhost ~]# ifconfig
        eth0 Lien encap:Ethernet HWaddr 00:11:D8:1E:49:E4
        adr inet6: fe80::211:d8ff:fe1e:49e4/64 Scope:Lien
        UP BROADCAST MULTICAST MTU:1500 Metric:1
        RX packets:0 errors:0 dropped:0 overruns:0 frame:0
        TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
        collisions:0 lg file transmission:1000
        RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)
        Interruption:22 Mémoire:fbffc000-0

        lo Lien encap:Boucle locale
        inet adr:127.0.0.1 Masque:255.0.0.0
        adr inet6: ::1/128 Scope:Hôte
        UP LOOPBACK RUNNING MTU:16436 Metric:1
        RX packets:467 errors:0 dropped:0 overruns:0 frame:0
        TX packets:467 errors:0 dropped:0 overruns:0 carrier:0
        collisions:0 lg file transmission:0
        RX bytes:35460 (34.6 Kb) TX bytes:35460 (34.6 Kb)

        sit0 Lien encap:IPv6-dans-IPv4
        adr inet6: ::127.0.0.1/96 Scope:Inconnu
        UP RUNNING NOARP MTU:1480 Metric:1
        RX packets:0 errors:0 dropped:0 overruns:0 frame:0
        TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
        collisions:0 lg file transmission:0
        RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)
        [root@localhost ~]# netstat -r
        Table de routage IP du noyau
        Destination Passerelle Genmask Indic MSS Fenêtre irtt Iface
        127.0.0.0 * 255.0.0.0 U 0 0 0 lo
        [root@localhost ~]#
        • [^] # Re: 1ere piste : pas de DNS

          Posté par . Évalué à 1.

          bon alors avec ces resultats je peux te dire que ce n'est pas les DNS; la connection n'est pas active, enfin il me semble ^^

          alors n'ayant plus l'adsl via modem ( et encore c'etait un modem ethernet... ) j'ai quelques vagues souvenir
          Dans le panneau de configuration mandriva ( ou mandrake )
          dans réseau & internet, tu as bien configuré le modem? ( et activé le lancement de l'interface au démarrage ? )

          sinon toujours dans le meme utilitair, dans
          system -> activer ou désactiver les service au démarrage
          la case network est elle bien cochée ?

          sinon ben va falloir se creuser la tête

          Il ne faut pas décorner les boeufs avant d'avoir semé le vent

          • [^] # Re: 1ere piste : pas de DNS

            Posté par . Évalué à 1.

            Ben a priori oui... En ce qui concerne le service au demarage network est selectionné
            Pour le modem je dirais qu'il est bien configuré mais bon moi j'ai rien changé,si y'a des valeurs particulieres a mettre ca doit etre ca parce que j'ai rien changé manuellement...

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.