Forum Linux.mandriva eth0 est long ... trés long

Posté par .
Tags : aucun
0
11
nov.
2004
Bonjour

Lorsque j'ai installé Mandrake 9.2 sur un portable j'étais connecté à un réseau via eth0.

Du coup lorsque je démarre mon portable sans connection réseau, au démarrage il reste assez longtemps sur Activation de l'interface eth0 ... pour rien.

Ma carte eth1 elle ne pose aucun problème.

J'ai comparé les fichiers ifcfg-eth0 et ifcfg-eth1 et j'ai aligné eth0 sur eth1.

Et bien ca ne sert à rien ...

Toutes idées bienvenues
Merci
Xavier
  • # profile réseau

    Posté par (page perso) . Évalué à 3.

    Déja, avec un portable, tu peut installer la mandrake 10.1 qui apporte un lot de fonctionalités intéressantes...

    Tu as une adresse IP attribué par DHCP, non ? C'est pour ca que c'est long, tu attends une réponse du serveur DHCP au boot.

    Bon, pour ton problème, tu peut créer des profiles réseau. Un pour la connexion au réseau, un autre sans la connexion réseau. Tu crée une nouvelle entrée dans lilo.conf, (que tu en ai une pour chaque profile), et tu rajoute dans la liste des options passés au noyaux : PROFILE="TonNomDeProfile".

    Maintenant, tu peut choisir au démarrage de ton ordi si tu boote avec ou sans réseaux.

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.