Forum Linux.mandriva KDE ne se lance plus, sauf en root...

Posté par  .
Étiquettes : aucune
0
30
mar.
2008
Bonjour à tous,

Suite à des tentatives de bidouille infructueuses et hasardeuses de compresser mon /home , KDE refuse de se lancer en user normal : /tmp plein selon mon ordi alors que j'ai tout vidé, puis ensuite il me dit : impossible de se connecter à kdmserver.

OR, si je repasse en root, j'accède à kde normalement

J'ai tenté de vider /tmp , /home/" mon user" / tmp mais rien n'y fait

Auriez vous des suggestions éclairées ?
Merci d'avance
  • # résolu !, Mais ...

    Posté par  . Évalué à 1.

    En root, j'ai fait du ménage dans mon / , à coup de urpme
    je n'avais pas réalisé que j'étais si proche du 100%

    ce que je n'explique pas, c'est que mon ordi me dise que c'est /tmp et non / qui est plein (puisque j'ai vidé tout mon /tmp)
    • [^] # Re: résolu !, Mais ...

      Posté par  . Évalué à 3.

      T'aurais pas installé les pilotes Samsung, des fois ? /o\

      Sinon, est-ce que ton /tmp est situé sur une partition qui lui est propre ou bien fait-il partie de celle de / ? Dans ce cas, un / plein empêche a fortiori d'écrire dans /tmp ...

      Enfin, lorsqu'une partition est presque pleine, il faut se souvenir qu'il reste toujours quelques % utilisables seulement par root, spécialement pour que celui-ci puisse faire le ménage ...

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n’en sommes pas responsables.