Forum Linux.mandriva Migration modem Sagem --> FreeBox

Posté par .
Tags : aucun
0
27
nov.
2004
Bonjour à tous,

J'ai un soucis avec ma FreeBox v4.
config: Mandrake10.0 + quelques update sur Cooker.

Tout marche nickel avec le modem sagem mais lorsque je boot avec ma freebox avec connexion ethernet, KDE est très lent à s'initialiser !!!!!!!!!!

Pareille avec beaucoup d'applis KDE, elles sont longues à démarrer mais après je peux les fermer et les rouvrir normalement.
Je n'arrive pas à trouver d'où viens le temps de latence ????
Ma connexion internet fonctionne très bien.

Quelqu'un a-t-il déjà rencontrer ce problème ??

Merci pour votre aide.
  • # dns

    Posté par (page perso) . Évalué à 2.

    J'ai un problème assez similaire, il semblerai à la lecture des newsgroups que Free ai pas mal de problème de DNS en ce moment (sans parler des DNS personalisés)...

    j'ai super débit chez free mais ce problème de DNS fou la merde car (si je ne me trompe) pour pas mal de requetes on doit attendre un timeout (pas long (5 à 10 secondes) mais chiant)...

    j'ai ma freebox depuis une semaine et la résolution dns de mon ip fixe ne donne rien, je n'ai pas d'entrée dans les DNS de free alors que normalement meme en dégroupé chez free on a une resolution du genre un mélange du nom du DSLAM et de l'adresse ip fixe postfixé de ".fbx.proxad.net" ...

    alors c'est bien chiant, même si j'avais du 100 Mega chez free, je serais pas plus avancé...

    j'espère qu'ils vont pas trainer à règler ça...

    M.
  • # eagle-usb online FAQ

    Posté par (page perso) . Évalué à 2.

    n°515 FaqProblemFr Tux

    Mon PC devient très lent Si vous avez l'impression que X freeze à l'établissement de la connexion, ajouter les lignes suivantes :

    à /etc/sysconfig/network (chez fedora et mandrake)

    HOSTNAME=lenomdevotreserveur


    à /etc/hosts

    127.0.0.1 lenomdevotreserveur

    sur http://faq.eagle-usb.org/wakka.php?wiki=FaqProblemFr(...)
  • # Solution à mon problème

    Posté par . Évalué à 2.

    Pour tous ceux qui rencontre ce problème voici l'explication ...

    Rappel le problème survient lorsque la configuration supporte le modem Sagem et la FreeBox via une prise ethernet.

    Une fois que vous avez la freebox vous devez supprimer la configuration du modem Sagem qui apparemment perturbe la résolution du hostname.

    Pour supprimer la configuration utiliser la MCC ou :
    supprimer le fichier /etc/sysconfig/network-scripts/ifcfg-eth1
    et aussi /etc/sysconfig/network-scripts/net_cnx_up

    Voilà tout marche nickel à présent !!!!!!!!!!!!!!

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.