Forum Linux.mandriva problème micro (réglages kmix et aumix)

Posté par .
Tags : aucun
0
12
juil.
2008
Bonjour,
Au redémarrage les réglages du micro dans kmix sont toujours par défaut sur 0. C'est-à-dire que le curseur dans “Digital” de l'onglet “Sortie“ et dans “Capture” de l'onglet “Entrée” sont au plus bas, si bien que je suis obligé de remonter les curseurs si je veux pouvoir utiliser le micro. J'ai bien coché “Restaurer les réglages au démarrage“ dans la configuration de kmix et ma session est sauvegardée à chaque extinction de la machine. Comment faire pour garder systématiquement ces réglages ?
Un autre problème de micro, avec skype. Je pense bien à régler le son du périphérique de capture dans kmix (et le son du micro fonctionne, je peux vérifier avec audacity par exemple), mais dès qu'une conversation commence le cureur IGain de aumix descend à 39 voire à 0, si bien que mes interlocuteurs ne peuvent m'entendre. Idem si je fais un essai d'appel dans les options de skype.
Comment remédier à ces problèmes Merci !
(carte son intégrée Intell 82801G (ICH7 Family) High Definition Audio Controller)
  • # Points à regarder

    Posté par . Évalué à 1.

    Bonjour,

    Voici quelques points que tu pourrais vérifier:

    - regarder les valeurs sauvées dans le /etc/aumixrc (ou approchant) pour vérifier que les niveaux ne sont pas à 0;

    - perso, j'ai désactiver le script qui sauve les niveaux, car je préfère qu'il démarre avec le niveau que j'aime, pas le dernier utilisé;

    - vérifier si le problème viens d'aumix ou de kmix. Pour cela, lorsque les niveaux sont à zero, tu peux taper dans un terminal aumix -L pour vérifier qu'il est capable de configurer les niveaux correctement;

    - éventuellement, enlever l'option "Restaurer les réglages au démarrage" dans kmix pour qu'il laisse ce qu'à fait aumix.
  • # kmix..

    Posté par . Évalué à 2.

    commence par fermer kmix et utilise alsamixer.
    kmix fait que récuperer les controles, les renommer ... et les problèmes avec.
    Si ca vient de là ->bugzilla.kde
    • [^] # Re: kmix..

      Posté par . Évalué à 1.

      Merci pour vos conseils,
      Les valeurs de aumix dans mandriva se trouvent dans home/.aumixrc mais je ne les sauvegarde pas, donc le fichier n'existe pas
      Si je tape “aumix L” pendant que j'utilise le micro il me met tous les réglages à 100.
      L'option “restaurer” ou non dans kmix ne change rien.
      Alsamixer me met aussi les réglages au maximum (100).
      De toute façon maintenant je n'ai plus de son du tout avec le micro.
      Je ne sais pas si le problème vient du réglage IGain dans aumix qui descend à 0 dès qu'une application branche le micro. Toujours est-il que ce réglage n'existe que dans aumix, je n'ai donc pas de possibilité de le régler ailleurs. Et j'ai cherché, je ne sais pas à quoi il correspond.
      Si vous avez d'autres solutions, n'hésitez pas, j'aimerai bien pouvoir utiliser skype !
  • # tant pis...

    Posté par . Évalué à 1.

    J'ai exécuté un alsaconf et le micro fonctionne de nouveau. Je ne sais pas ce qui c'était passé. S'il n'y a pas de solution pour activer le micro dès le démarrage, tant pis il faudra que je pense à monter le son du périphérique capture pour pouvoir utiliser le son...
    Merci
    • [^] # Re: tant pis...

      Posté par . Évalué à 1.

      sauf que je ne peux pas utiliser skype parce que le son est trop faible ARF !
      • [^] # un ptit coup d'boost ?

        Posté par . Évalué à 1.

        Salut,

        pour le son faible, as tu bien vérifié dans "interrupteurs" que " boost" est bien allumé ?
        • [^] # Re: un ptit coup d'boost ?

          Posté par . Évalué à 1.

          Je n'ai pas cette option dans “interrupteurs”. J'ai juste “Input Source”. Par contre il m'est impossible de passer le périphérique de Capture dans “Entrée” au vert. La diode est toujours au rouge pâle (le rouge foncé l'éteignant). Je ne sais pas si ça peut jouer.
          Toutefois, j'ai de nouveau fait un alsaconf et aumix n'annule plus le son du micro, le seul inconvénient étant que je dois penser à remonter le curseur du micro dans kmix à l'allumage.

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.