Forum Linux.redhat arret pc

Posté par .
Tags : aucun
0
18
juil.
2006
Bonjour
Je suis actuellement avec une distribution red hat 9 et mon soucis conserne la phase d'arret du pc; c'est a dire que mon pc ne s'arrete pas automatique a la fin du "RUNLEVEL 0"

/etc/init.d/halt

Je suis donc oblige d'éteindre manuellement pas coolll !!!!!!!!!!

HELP ME
  • # Ohh

    Posté par . Évalué à 1.

    Bonjour :)
    Alors j'ai plusieurs pistes : la premiere est d'activer l'acpi si ce n'est pas déjà le cas ( et le désactiver si il l'est déjà )
    sinon change de noyeau avec un pessèdant le workaround de ce léger désagrément... pour ce petit truc, installes les source du noyeau
    vas dans le répertoire ( cd /usr/src/linux )
    make xconfig - ou menuconfig
    dans Power management option
    -> APM
    -> use real mode APM BIOS call to power off
    sauves et quittes

    make modules && make &&make modules install && make install

    et au prochain reboot essaye le nouveau noyeau

    Ps : je suis sous une mandriva, et j'ai eu ce problème il y a longtemps avec des vieux bios, je t'ai donc donné la solution que j'avais trouvé, il y a peut etre des options au boot ou autre

    Il ne faut pas décorner les boeufs avant d'avoir semé le vent

    • [^] # Re: Ohh

      Posté par . Évalué à 1.

      En général, c'est bien ce problème là, même avec de nouveaux bios :-)
    • [^] # Re: Ohh

      Posté par . Évalué à 1.

      Oui, regarde au niveau de la configuration de grub dans /boot/grub/menu.lst.
      Regarde sur ta ligne kernel si tu n'as pas un truc du genre "acpi=off" ou "noacpi".
      Si c'est la cas, essaye de l'enlever.

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.