Forum Linux.redhat problème d'installation CentOS 8.3

Posté par  . Licence CC By‑SA.
Étiquettes :
6
20
fév.
2021

bonjour,

situation:
j'ai acheté sur le boncoin un serveur IBM System X 3650 M2 possédant une carte RAID, avec l'optique de m'en faire un petit serveur FTP. le serveur avait deux vieux HDD, sur lequel il y avait Windows que j'ai enlevé pour 4 SSD d'un tera chacun.

configuration :
J'ai configuré la carte RAID en RAID 0 pour plus de performance en local, sachant que les données ne seront pas très importantes.

problème:
Quand je veux installer CentOS aucun (…)

Forum Linux.redhat Script killed par getty ?

Posté par  . Licence CC By‑SA.
Étiquettes : aucune
0
28
jan.
2021

Bonjour,

Je souhaite lancer un script avant le prompt de login. J'ai donc créé et activé un service (dummy.service ci dessous) . Il se lance nickel, mais au bout de quelques secondes il est tué et le prompt se lance. Je précise que le script n'a aucune raison de planter. D'ailleurs si je fais un whiptail infobox dedans, celui-ci se lance bien et tout plante pareil sans que je n'ai appuyé sur "OK".

Le script affiche que je suis root (…)

Forum Linux.redhat Besoin de quelques éclaircissements sur btrfs

Posté par  (site Web personnel) . Licence CC By‑SA.
1
18
nov.
2020

Bonjour, bonsoir,

j'utilise Fedora 32 en ce moment et compte faire une installation toute fraîche de la nouvelle version (33). Il semble que la grande nouveauté est de proposer btrfs par défaut, système de fichiers que je n'ai jamais utilisé. J'ai pour l'instant créé une VM pour voir comment cela se passe et commencer à tripoter ce FS. Mais j'ai un peu de mal à comprendre le partitionnement proposé par Fedora (en fait j'ai toujours trouvé m.*dique l'installateur de ce (…)

Forum Linux.redhat support red hat

Posté par  . Licence CC By‑SA.
Étiquettes :
0
9
nov.
2020

Bonjour,

j ai actuellement une centaine de serveurs HP installés avec red hat 6.5. Jusque la, je payais le support Red Hat associé à toutes ces machines. Depuis ce mois ci, le support classique est périmé et on passe en support étendu. Est ce que j'ai réellement besoin de continuer à payer ce support ?

Les machines sont utilisées pour des moyens de tests internes installés sur un réseau isolé. Pour des raisons contractuelles internes, je ne peux pas migrer (…)

Forum Linux.redhat Je ne suis pas dans /etc/sudoers et c'est étrange

Posté par  (site Web personnel) . Licence CC By‑SA.
Étiquettes :
1
8
août
2020

À l'installation de la Fedora que j'utilise actuellement j'ai choisi de désactiver le compte root, et je peux exécuter les commandes nécessitant des privilèges élevés avec sudo. Mais étrangement mon user ne figure pas dans le fichier /etc/sudoers.

D'habitude (peut-être mauvaise) quand j'installe sudo sur une distro (même sur FreeBSD) j'ajoute la ligne :

user_name    ALL=(ALL)       ALL

à ce fichier.

1/ comment se fait-il que j'ai les droits root en utilisant sudo ?
2/ quand j'ajoute cette fameuse (…)

Forum Linux.redhat demande d'aide pour une mauvaise interprétation des tailles de volume

Posté par  . Licence CC By‑SA.
Étiquettes :
0
4
août
2020

Bonjour tout le monde,

Alors je vous explique mon souci.
J'ai plusieurs logical volume surtout (ou sont mes problèmes):
/dev/mapper/rhel-var qui est sut /var
/dev/mapper/rhel-log qui est sur /var/log
/dev/mapper/data-log qui est sur /var/log/squid

mon problème c'est que quand je fais un df -h j’obtiens
[root@XFSQUID log]# df -h
/dev/mapper/rhel-var 4.7G 1.2G 3.3G 26% /var
/dev/mapper/rhel-log 969M 905M 0 100% /var/log
/dev/mapper/data-log 20G 8.5G 11G 46% /var/log/squid

le retour ne dit que /var/log/ est à 100%
quand je fais un (…)

Forum Linux.redhat CentOS 8 - Problème difficile à dépanner - probablement au niveau du réseau

Posté par  . Licence CC By‑SA.
Étiquettes : aucune
5
26
mai
2020

Bonsoir,

Je me permets de poster ce message pour solliciter la communauté à propos d'un problème qui nous tient en échec depuis plusieurs semaines mon équipe et moi même.

Description du problème

Nous avons un script développé en Python qui sert à rafraîchir une base de données PostgreSQL de test à partir d'un dump PostgreSQL de production :
- cet outil est développé et maintenu en interne
- il est utilisé depuis deux ans

Le client pg_restore est exécuté depuis (…)

Forum Linux.redhat 2 cartes ethernet sous cent os 8

Posté par  . Licence CC By‑SA.
Étiquettes : aucune
0
13
mar.
2020

j'ai un problème avec la configuration des 2 cartes réseaux sous cent os 8 je souhaite réaliser une architecture client serveur avec un serveur linux (cent os ) donc il me faut 2 cartes réseaux une avec une ip fixe public l'autre avec ip fixe privée je 'arrivé pas à faire l'adressage
mes deux cartes réseaux sont détectés par le système
est ce que vous pouvez m'aider svp ?
merci

Forum Linux.redhat CentOS connexion à interface web (CheckMK)

Posté par  . Licence CC By‑SA.
Étiquettes :
0
13
jan.
2020

Bonjour!

Je débute sur CentOS, et pour mon premier projet sur ce support, je souhaite installer l'outil de supervision Check_MK.

J'ai suivi une documentation trouvée sur le site "fosslinux.com" (install and configure check_mk server on centos), adapté les liens morts, jusqu'ici, tout va bien.

Seulement, au moment où je souhaite me connecter dessus via un navigateur web, c'est impossible.

Je ping correctement le serveur

J'ai tapé l'adresse proposée par la commande "omd create checkmk", à savoir "http://localhost.localdomain/checkmk"

(Localhost.localdomain (…)

Forum Linux.redhat Problème avec systemctl reboot

Posté par  . Licence CC By‑SA.
Étiquettes :
1
27
oct.
2019

Bonjour,

sur un linux redhat 7* j'ai créé un service pour une application spécifique. Lorsque je start ou stop mon service via la commande systemctl start monservice et systemctl stop monservice je n'ai aucun problème , mais j'ai cru que la commande systemctl reboot avant l'arrêt de la machine allait arréter proprement mon service , hors ce n'est pas le cas.

Comment dois je spécifier au systéme d'arréter proprement mon service pendant la phase de reboot ? faut il redéfinir (…)

Forum Linux.redhat Fail lors du Dual Boot Windows 10/Centos 7

Posté par  . Licence CC By‑SA.
Étiquettes : aucune
1
10
sept.
2019

Bonjour,

Premièrement je m'excuse si ce sujet a déjà été traité ou si je poste au mauvais endroit, je suis tout nouveau à la fois sur le forum et sur Linux.

J'ai voulu faire un DualBoot sur mon PC (Windows 10) et ai donc fait une partition de mon sotkcage de 2To : 1.8 To pour windows et 200 Go pour Centos 7. A la suite de ceci j'ai téléchargé l'image iso de centos directement sur leur site et ai (…)

Forum Linux.redhat Poste : Ingénieur système Linux

Posté par  . Licence CC By‑SA.
6
13
juin
2019

Descriptif du poste
Sur des environnements Red Hat Entreprise Linux 5, 6 et 7 critiques et haute disponibilité :
Vous gérez le socle technique (normalisation, industrialisation et cycle de vie)
Vous êtes référent technique sur vos domaines de compétences et participez à la conception de nouveaux projets
Vous apportez également votre savoir sur les problématiques pointues (performance, tuning) auprès des équipes responsables des environnements
Vous pouvez également prendre en charge la gestion d'applicatifs variés majoritairement open source, selon vos compétences

(…)

Forum Linux.redhat Mise à jour du Kernel

Posté par  . Licence CC By‑SA.
Étiquettes : aucune
0
30
mai
2019

Bonjour,

J'ai un serveur dédié chez kimsufi avec centos7, ils utilisent leurs propre kernel.

J'ai télécharger les fichiers dispo sur https://last-public-ovh-kernel.snap.mirrors.ovh.net/builds/4.9.179/736350/bzImage/4.9.179-xxxx-std-ipv6-64/

Je les ai placé dans cd /boot

et si je comprends bien je dois modifier le fichier grub.cfg
pour ma part il ce trouve dans grub2.

Par contre je ne comprends pas ce que je dois modifier.

Quelqu'un à déjà dû le faire svp ?

Merci bonne journée.

Forum Linux.redhat Yum-cron update failed

Posté par  . Licence CC By‑SA.
Étiquettes : aucune
0
29
mai
2019

Bonjour,

J'ai mis en place Yum-cron et un serveur mail "postfix" pour recevoir le rapport de yum-cron.

Pouvez-vous me dire pourquoi il n'y a pas de transaction svp ?

Merci d'avance,
Bonne journée.

Voici le rapport:

The following updates will be applied on VPS:
===============================================================================
 Package       Arch   Version                                 Repository  Size
===============================================================================
**Installing:**
 kernel-4.19-ovh-mod-std-ipv6-64-headers
               x86_64 4.19_ovh_mod_std_ipv6_64-732421         ovhkernel  1.3 M
     replacing  kernel-headers.x86_64 3.10.0-957.12.1.el7
 kernel-4.19-ovh-xxxx-std-ipv6-64-headers
               x86_64 4.19_ovh_xxxx_std_ipv6_64-732421        ovhkernel  1.3 M
     replacing  kernel-headers.x86_64 3.10.0-957.12.1.el7
 kernel-4.19-ovh-xxxx-std-ipv6-64-hz1000-headers
               x86_64 4.19_ovh_xxxx_std_ipv6_64_hz1000-732421
(…)

Forum Linux.redhat Problème d'accès sur Serveur dédié Centos7

Posté par  . Licence CC By‑SA.
Étiquettes : aucune
0
26
mai
2019

Bonsoir,
J'ai un serveur dédié chez kimsufi sur lequel j'ai installé Centos7

J'ai voulu mettre un accès via SSH et en modifiant le fichier sshd.conf je n'ai plus accès à mon serveur ni en SSH ni via le mot de passe.

J'essaye tant bien que mal via le mode rescue mais je m'y perd un peu quelqu'un pourrait-il m'aider un peu svp ?

Merci d'avance,
Bonne soirée.

Forum Linux.redhat Fedora - Pas de KDE-wallet?

Posté par  (site Web personnel) . Licence CC By‑SA.
Étiquettes :
1
6
déc.
2018

Bonjour,

Au démarrage de mon ordinateur sous Fedora 29, le client NextCloud me demande le mot de passe de mon compte, car il n'arrive pas à se connecter au wallet KDE (j'utilise Gnome). J'ai essayé d'installer kde-runtime, comme proposé dans un forum archlinux, mais sans amélioration. Voici l'erreur:

Erreur de l'accès au trousseau: 'Could not open wallet: other; Failed to execute program org.kde.kwalletd: No such file or directory'

Dans l'idéal, je préfèrerai qu'on ne me demande pas du tout de (…)

Forum Linux.redhat Samba - ADS

Posté par  . Licence CC By‑SA.
Étiquettes : aucune
1
5
oct.
2018

Bonjour,

Je suis en train de configurer Samba pour communiquer sur l'AD.
Sur 2 serveurs de test, cela fonctionne parfaitement.
Mais maintenant que je souhaite le passer en recette avec la même configuration, cela ne fonctionne qu'à moitié, je m'explique :

Les partages sont sur les serveurs REDHAT et je les ai connectés à l'AD [net ads join …]
Les commandes wbinfo et getend fonctionne parfaitement, je vois bien les users et groupes de l'AD.

Quand j'utilise mon compte du (…)

Forum Linux.redhat problème installation paquet yum repository

Posté par  . Licence CC By‑SA.
Étiquettes : aucune
0
14
sept.
2018

Bonjour,

Je ne parviens pas à installer un paquet sur ma machine RHEL7 (3.10.0-693.1.1.el7.x86_64). Voici la commande avec le message d'erreur.

_[root@rhtest ~]# yum install mysql-community-server-5.7.20-1.el7.x86_64
Config time: 0.004
Yum version: 3.4.3
rpmdb time: 0.000
Configuration du groupe de paquets
http://repo.mysql.com/yum/mysql-connectors-community/el/7/x86_64/repodata/repomd.xml: [Errno 14] curl#6 - "Could not resolve host: repo.mysql.com; Nom ou service inconnu"
Essai d'un autre miroir.

One of the configured repositories failed (MySQL Connectors Community),
and yum doesn't have enough cached data to continue. At this point the (…)

Forum Linux.redhat Bug WTF d'audio HDMI avec Firefox et Radeon, vous pouvez le reproduire aussi ?

Posté par  . Licence CC By‑SA.
Étiquettes :
4
26
août
2018

Salut à tous,

De temps en temps, le son joué sur mon PC (carte Radeon branchée en HDMI sur ma TV) devenait complètement grésillé, métallique et avec un léger décalage (genre le son continue à être joué pendant encore une demi-seconde après coupure du logiciel de lecture), donc complètement inaudible quoi. La seul moyen de corriger le bug est de rebooter le PC.

Ça pouvait survenir aléatoirement.

Puis un jour je me suis rendu d'un truc. J'arrivais à reproduire systématiquement (…)

Forum Linux.redhat Problème de script SHELL

Posté par  . Licence CC By‑SA.
Étiquettes : aucune
0
1
juin
2018

Bonjour,

Je rencontre un problème de création de script:
Je veux analyser le contenu de chaque caractère d'une chaine, mais le résultat de l'exécution du script est incompréhensible.
La chaine usern est la suivante: "4 5" (3 caractères avec un espace entre le 4 et le 5).
Je voudrais stocker chaque caractère dans une nouvelle variable pour chaque caractère autre qu'un espace.

Or lorsque j'analyse le contenu de la chaine, j'ai le résultat suivant:
[root@VLNXDIAP2 nagios_sh]# ./diap_users.sh

4

./diap_users.sh: line
(…)

Forum Linux.redhat [CentOS7] Teaming et bridge KVM (resolu)

Posté par  . Licence CC By‑SA.
Étiquettes : aucune
1
31
jan.
2018

Hello a tous,

Je me permets de poster sur ce forum car a mon plus grand désespoir, je n'arrive a me sortir d'une problématique (qui je suis sur est simple..d'ou le désespoir).

Rentrons dans le vif du sujet (version longue) :
Grâce a Citrix est a son changement de politique de licence, je me suis tourné vers KVM pour continuer mes activités lié a la virtualisation/cloud.

Afin d'arriver a une situation proche de mes anciens cluster XenServer, j'ai besoin de (…)

Forum Linux.redhat PacketFence

Posté par  . Licence CC By‑SA.
Étiquettes : aucune
0
19
déc.
2017

Bonjour les amis, je suis un amateur de PacketFence que j'utilise sur CentOS 6.5. je fais une petite expérience là dessus mais sans équipement physique. j'utilise GNS3 plus précisément l'EtherSwitch router pour mes connectivités réseaux et Virtualbox pour mes trois machines (Serveur: PacketFence, client1: Windows 7 et client2: Ubuntu 16.04 LTS).
mais hélas! je suis buté devant un problème, après toutes les configurations nécessaires, PacketFence ne fait le routage inter-VLAN de ce fait, les machines ne sont pas en réseau (…)