Forum Linux.redhat Fedora 3 et passerelle

Posté par  .
Étiquettes : aucune
0
26
déc.
2005
Bonjour,

J'ai un problème avec une passerelle sous Fedora 3. Certains domaines ou sites (hotmail.com, gnome.org par exemple) sont inaccessibles. Les ping vers le site fonctionnent bien.

Cette passerelle était avant sous Fedora 1, et il n'y avait pas de problème. J'ai désactiver selinux pour voir si ça venait de la, mais ça n'a rien donner.

Voila ce que me donne traceroute pour www.gnome.org

[root@awacs ~]# traceroute www.gnome.org
traceroute to www.gnome.org (209.132.176.176), 30 hops max, 38 byte packets
1 84.6.248.1 (84.6.248.1) 75.473 ms 82.097 ms 79.792 ms
2 80.124.248.37 (80.124.248.37) 79.232 ms 82.892 ms 79.053 ms
3 195.115.106.74 (195.115.106.74) 79.035 ms 78.141 ms 78.621 ms
4 245-193-118-80.kaptech.net (80.118.193.245) 286.944 ms 123.824 ms 239.292 ms
5 V4094.cbv3-co-1.n9uf.net (62.39.148.2) 79.238 ms * 78.682 ms
6 212.73.253.65 (212.73.253.65) 78.685 ms 78.186 ms 76.860 ms
7 so-6-0-0.mp2.Paris1.Level3.net (4.68.124.117) 111.575 ms 82.705 ms 78.853 ms
8 as-2-0.bbr2.NewYork1.Level3.net (4.68.128.138) 158.744 ms ae-0-0.bbr1.NewYork1.Level3.net (64.159.1.41) 158.940 ms as-2-0.bbr2.NewYork1.Level3.net (4.68.128.138) 157.793 ms
9 ge-2-0.core1.NewYork1.Level3.net (4.68.97.8) 156.355 ms 143.340 ms ge-5-1.core1.NewYork1.Level3.net (4.68.97.104) 143.665 ms
10 Broadwing-Level3-oc12.NewYork1.Level3.net (63.211.54.70) 145.839 ms 156.804 ms 159.954 ms
11 so-2-1-0.c1.wash.broadwing.net (216.140.8.81) 158.753 ms 162.705 ms 157.849 ms
12 so-7-2-0.c1.atln.broadwing.net (216.140.8.22) 174.506 ms 159.254 ms 159.556 ms
13 so7-3-0.c1.ftwo.broadwing.net (216.140.17.109) 194.463 ms 187.763 ms 191.742 ms
14 so0-0-0.a1.phnx.broadwing.net (216.140.2.154) 239.368 ms 223.190 ms 223.484 ms
15 p3-0.a0.phnx.broadwing.net (216.140.2.157) 223.599 ms 226.585 ms 237.857 ms
16 * * *
17 * * *
18 * * *
19 * * *
20 * * *
21 * * *
22 * * *
23 * * *
24 * * *
25 * * *
26 * * *
27 * * *
28 * * *
29 * * *
30 * * *
[root@awacs ~]
  • # selinux ?

    Posté par  . Évalué à 1.

    salut,

    sous redhat entreprise j'ai eu pas mal de soucis avec selinux,
    pourrait-il être le coupable dans ton cas ?

    il doit y avoir un /etc/selinux.conf que tu peux explorer.

    La gent féminine, pas la "gente", pas de "e" ! La gent féminine ! Et ça se prononce comme "gens". Pas "jante".

  • # re

    Posté par  . Évalué à 4.

    J'ai eu ce soucis également avec une passerelle sous Debian.

    Il s'agissait d'un problème de MTU: En gros, ma route par défaut était sur un lien ppp, donc MTU de 1492, et mon LAN quant à lui avait le MTU par défaut de 1500. Visiblement, ça ne plait pas beaucoup à la pile réseau.

    J'ai résolu ce problème en indiquant à mes clients sous linux d'utiliser le MTU fourni par le serveur DHCP.

    Donc, dans le fichier /etc/dhcpd.conf côté gateway:
    option interface-mtu 1492;

    Dans le fichier /etc/dhclient.conf:

    request subnet-mask, broadcast-address, time-offset, routers,
    domain-name, domain-name-servers, host-name, interface-mtu;

    Et c'est réglé.
    Les références qui m'ont éclairés dans la résolution du problème:

    http://lists.debian.org/debian-devel/2005/10/msg00377.html http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=309205

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n’en sommes pas responsables.