Sortie de Thunderbird 0.8

Posté par . Modéré par rootix.
Tags :
0
14
sept.
2004
Mozilla
Après la sortie de Firefox 1.0PR c'est au tour de Thunderbird d'évoluer en version 0.8 !

Au menu des nouveautés :
- Regroupement possible de plusieurs comptes POP dans un dossier unique (à la manière d'Outlook pour ceux qui connaissent)
- Migration améliorée depuis les autres clients de courrier électronique (suite Mozilla 1.x, Outlook Express, Outlook et Eudora)
- Intégration d'un lecteur RSS
- Blocages des images distantes dans les e-mails
- Recherche améliorée
- Ajout d'un "master password" pour protéger les mots de passe des comptes (identique à FireFox)
- Possibilité pour les utilisateurs de Gnome de définir Thunderbird comme client de courrier électronique par défaut
- Fonctionnalités améliorées lors de l'utilisation d'un proxy
- BEAUCOUP de corrections de bugs

Voilà comme toujours il est conseillé de ne pas écraser la version précédente.

La version française est en préparation !

Aller plus loin

  • # heuh...

    Posté par . Évalué à 5.

    > - Possibilité pour les utilisateurs de Gnome de définir Thunderbird comme client de courrier électronique par défaut

    Je vois pas en quoi c'est le boulot du mailer de s'occuper du "desktop". Quand Thunderbird voit que gnome voit que l'utilisateur veut envoyer un mail, il gueule et dit "hep hep, c'est pour moi, par ici!".
    Ce serait pas plutôt au "desktop" de s'en occuper, genre :
    - (KDE) configuration > composants de KDE > Client de courrier > utiliser XXX à la place de Kmail.
    - (GNOME) : je sais pas ou c'est mais bon, c'est un peu illogique que ça soit dans Thunderbird!
    - ...

    Je m'emmêle, mais vous comprenez, hein?
    • [^] # Re: heuh...

      Posté par . Évalué à 9.

      "- (GNOME) : je sais pas ou c'est "

      C'est peut-être pour cela que cette fonction est pratique.
      Non ?
      • [^] # Re: heuh...

        Posté par (page perso) . Évalué à -2.

        faut quand même être neuneu pour pas savoir où c'est :
        Applications>préférences du bureau>Préférences avancées>applications préférées.
        • [^] # Re: heuh...

          Posté par . Évalué à 4.

          > faut quand même être neuneu pour pas savoir où c'est

          et moi je reste poli... J'ai dit "je sais pas ou c'est" et pas "j'ai cherché et je l'ai pas trouvé". Je n'ai tout simplement pas gnome en ce moment d'installé sur ma machine (pour être plus précis, je l'ai supprimé car j'avais besoin de place et je ne m'en servait jamais).
    • [^] # Re: heuh...

      Posté par (page perso) . Évalué à 4.

      En même temps si on ne veut pas que l'utilisateur connaisse de tête toutes les commandes et leurs paramètres, il faut bien que thunderbird s'enregistre dans gnome pour qu'on puisse le choisir dans la liste déroulante.
    • [^] # Re: heuh...

      Posté par . Évalué à 4.

      > (GNOME) : je sais pas ou c'est mais bon, c'est un peu illogique que ça soit dans Thunderbird !

      Pour une installation GNOME brute (comprendre "non personnalisée par la distribution"), il suffit d'aller dans le menu GNOME -> Préférences de bureau -> Préférences avancées -> Application préférés, puis d'activer l'onglet Lecteur de courrier dans la fenêtre qui apparaît : dans cet onglet, l'utilisateur peut sélectionner un lecteur de courrier par défaut parmi une liste ou bien spécifier une commande personnalisée.

      Il s'agit en fait de la clé desktop / gnome / url-handlers / mailto de la base de configuration GConf. En fait, ThunderBird utilise probablement GConfTool pour initialiser les valeurs de cette clé afin de s'enregistrer comme lecteur de courrier par défaut, c'est à dire comme gestionnaire par défaut du protocole mailto.

      « Je vous présente les moines Shaolin : ils recherchent la Tranquillité de l'Esprit et la Paix de l'Âme à travers le Meurtre à Main Nue »

  • # lecteur de news

    Posté par . Évalué à -1.

    En regardant en détail les specs, je vois que Thunderbird ne fait que le mail, pas les newsgroup. Savez vous si ils (les gars de Mozilla) vont aussi créer un lecteur de newsgroup?

    Ils ne pourront pas l'appeller Foxnews en tout cas ;)
    • [^] # Re: lecteur de news

      Posté par . Évalué à 2.

      Ben, Thunderbird 0.7 gère les newsgroups... (ou alors j'ai rien compris à la vie...)
      • [^] # Re: lecteur de news

        Posté par . Évalué à 3.

        Depuis la premiere version même, c'est d'ailleurs la principal chose qui m'avait attiré dans les filets de TB, alors que mon ancien Foxmail ne faisait que client POP, TB faisait client IMAP et client News
      • [^] # Re: lecteur de news

        Posté par . Évalué à 3.

        Merci de la réponse.

        Je me basais sur la FAQ qui dit:
        http://texturizer.net/thunderbird/faq.html(...)

        "What's the difference between Thunderbird and the Mozilla Mail client?

        Mozilla is a complete suite of web related applications, such as a browser, a mail/news client, a chat client and much more. Thunderbird is just a mail (en italique dans l'original, note de moi) client, which makes it a better choice if you already have a browser like Firefox for example. "

        Donc ils ont ajouté les news très récemment et la FAQ est un peu dépassée.

        (Je ne comprends pas le moinssage de mon message... c'est un crime de se renseigner sur les programmes de news du projet Mozilla)
    • [^] # Re: lecteur de news

      Posté par (page perso) . Évalué à 2.

      Thunderbird gère les news bien sûr, bon, certes pas de manière aussi fine que les clients spécifique et complètement orienté ntp du genre de xnews ou 40thtude (désolé, je n'ai pas de clients "news orienté" libres en tête), mais de manière très satisfaisante et suffisante pour mon utilisation. En plus, avec la nouvelle fonction de création de vue dans le système de recherche de la 0.8, c'est encore plus intéressant.
  • # ?

    Posté par . Évalué à 3.

    Blocages des images distantes dans les e-mails

    La 0.7 le fait déjà, ce qui est bien pratique pour éviter de se faire logger par les spammeurs. Est-ce vraiment une nouveauté ?

    ­La faculté de citer est un substitut commode à l'intelligence -- Somerset Maugham

  • # FUD?

    Posté par . Évalué à 10.

    "Voilà comme toujours il est conseillé de ne pas écraser une version précédente mais de supprimer son dossier personnel thunderbird. J'ai quand même tenté ceci et pour l'instant tout s'est bien passé !"

    D'après ce qui est écrit là:

    DO NOT install Mozilla Thunderbird into a directory containing program files from a previous version. Overwriting files from a previous release WILL cause problems. To re-use the directory of a previous install, the directory must be deleted and recreated, emptied, moved, or renamed. You should not file bugs in Bugzilla if you choose to ignore this step.

    The program directory does not contain profile information; any existing accounts, account settings, options, e-mail, and news messages will remain intact. This release does not require changes to your profile to function properly.


    Traduction:

    NE PAS INSTALLER Mozilla TB dans un dossier contenant les fichiers du programmes d'une version précédente. Ecrire par dessus les fichiers d'une version antérieur CAUSERA des problèmes. Pour réutiliser un dossier d'une ancienne installation, le dossier doit être détruit et recréer, vider ou renommer. Tu ne dois pas déposer un bogue dans Bugzilla si tu choisis d'ignorer cette étape.

    Le dossier du programmes ne conteint pas les informatiques du profile; chaque compte existant, paramètre de compte, option, e-mail et message de news restera intacte. Cette version ne demande pas changer ton profile pour fonctionner comme il faut.


    Donc il ne faut pas supprimer le profile personnel (~/.thunderbird), mais le dossier où se trouve thunderbird (bref d'installer l'ancienne version sous linux,win ("%Program Files%\Mozilla Thunderbird"),mac). Je trouve honteux de laisser passer de tel message. ça ne fait que freiner l'adoption de la nouvelle version et faire fuire les non-fans.
    • [^] # Re: FUD?

      Posté par (page perso) . Évalué à 1.

      Donc il ne faut pas supprimer le profile personnel (~/.thunderbird)

      Absolument !

      Cependant, il est parfois utile de supprimer le dossier ~/.thunderbird/default/trucmuche.slt/chrome

      En particulier lorsqu'il y a eu installation d'extensions personnelles.
      • [^] # Re: FUD?

        Posté par . Évalué à 1.

        Le metteur à jour d'extentions de TB marche plutôt bien.
        S'il y a une mise à jour, il met à jour. S'i l'extension n'est pas adapté à TB, il l'a désactive et ira regarder pour de MàJ plus tard.
        Pour moi, ça n'a pas marché pour enigmail (le xpi n'est pas à la bonne place sur le serveur d'extension). Mais heureusement car il faut suivre les explications du site pour mettre à jour (désinstaller l'ancienne version, installer la nouvelle). Pour contactsidebar non plus (pas à la bonne place non plus sans doute), mais ça n'a rien détruit.

        Le seul bug que j'ai remarqué pour l'instant, c'est que les rss commençant par https:// ne marchent pas (firefox ouvre le XML en tout cas) et les rss un peu vide comme http://linuxfr.org/backend/journaux-homepage/rss20.rss(...)
        • [^] # Re: FUD?

          Posté par . Évalué à 1.

          (désinstaller l'ancienne version, installer la nouvelle).
          (désinstaller l'ancienne version,fermer thunderbird installer la nouvelle) pour être précis.
          Pour la peine : http://enigmail.mozdev.org/upgrade.html#tb0.7(...) :

          Upgrade Instructions for Enigmail on Thunderbird 0.8

          If you are upgrading from Thunderbird 0.7, please follow these steps, or Enigmail will not work:

          1. Make sure Enigmail is not installed in the Extension Manager (Tools > Extensions)
          2. If some version of Enigmail is already installed: uninstall it, then restart Thunderbird 0.8
          3. Install Enigmail and Enigmime
          4. Restart Thunderbird 0.8

          traduction:

          Instructions de mise à jour pour Enigmail sur Thunderbird 0.8

          Si tu as mis à jour depuis Thunderbird 0.7, merci de suivre ces étape, ou sinon Enigmail ne marchera pas:

          1. Assures-toi qu'Enigmail n'est pas installé dans le Gestionnaire d'extensions (Outils > Extensions)
          2. Si une version de Enigmail est déjà installé: désinstalles-là, puis rédémarre Thunderbird 0.8
          3. Installes Enigmail and Enigmime
          4. Redémarre Thunderbird 0.8
          • [^] # Re: FUD?

            Posté par . Évalué à 1.

            Après Upgrade de Thunderbird 0.7 vers 0.8 (win32)

            1 - Suppression de Enigmail ...(rien à faire du coté de Enigmime)

            2 - Téléchargement (upgrade vers)
            enigmime-0.86.0-tb-win32.xpi
            enigmail-0.86.1.xpi

            3 - installation
            enigmail-0.86.1.xpi

            4 - Redémarre Thunderbird 0.8

            5 - installation
            enigmime-0.86.0-tb-win32.xpi
            => Dans la fenetre d'extension:
            enigmime-0.86.0-tb-win32.xpi, Install success
            => Puis, msg-box d'erreur pas très clair
            "Mozilla Thunderbird could not download the file from X:/xxx/enigmime-0.86.0-tb-win32.xpi because: Restart to complete.

            6 - Redémarre Thunderbird 0.8
            pas de msg d'erreur, mais lors de la recepetion de msg crypter,
            Thunderbird ne les décode plus !!!

            et une action de type "Enigmail->Decrypt" n'y change rien...
            Une idée ?
            • [^] # Re: FUD?

              Posté par . Évalué à 1.

              As-tu redémarrer TB après avoir désinstaller l'ancien enigmail ?

              Peux-être installe enigmime-0.86.0-tb-win32.xpi avant d'installer
              enigmail-0.86.0.xpi (peut-être redémarrer TB entre les 2)

              Puis redémarre

              Contrôle que enigmail est installé, clic-droit > option pour vérifier le path vers GnuPG

              Contrôle que le compte utilise bien enigmail TB > Tool > Account Setting > ton compte > OpenPGP Security > [x] Enable OpenPGP ...

              (J'ai pas pu vérifier sur le site d'enigmail, mozdev a du se faire /.té )
        • [^] # A propos des extensions....

          Posté par (page perso) . Évalué à 1.

          J'ai un problème, je n'arrive pas à aller sur update.mozilla.org depuis hiers. Est-ce que le problème vient de moi, ou est-ce que c'est le site qui est dans les choux ?
    • [^] # Re: FUD?

      Posté par . Évalué à 1.

      Effectivement je n'avais pas pris la chose comme ca ... Et vu que j'ai déja eu des problèmes et que la solution avait été de supprimer mon dossier personnel /~/.thunderbird voila pkoi je pensais que c'était ca..

      Il faudrait corriger la news !
    • [^] # Re: FUD?

      Posté par . Évalué à -1.

      En même temps c'est dur de faire cette erreur sous os x puisque c'est un .app ;-)
  • # nouveauté

    Posté par . Évalué à 0.

    - Blocages des images distantes dans les e-mails

    mon thunderbird version je sais plus combien le fait déjà, c'est pas une nouveauté ça
  • # Migration de mails depuis Mozilla Suite

    Posté par . Évalué à 2.

    Enfin ! Ca fait un sacré bout de temps que j'attends ca, je vais pouvoir me détacher de la Mozilla Suite et enfin passer a Firefox+Thunderbird.

    Meme si certains disent que ca prends plus de ram que la suite (ce avec quoi je suis tout à fait d'accord), je vais enfin pouvoir profiter des extensions et des thèmes ;p

    C'était quand même un comble que Thunderbird ne propose pas de filtres d'import depuis un soft de la même fondation !
    C'est maintenant chose faite, j'attends la mise à jour du mirroir debian pour tester ca :)

    Et chez vous, ca a marché ?

    - Sam
  • # Re: heu

    Posté par . Évalué à -4.

    Sous windows l'instation de mozilla demande si l'on veut mozilla comme browser par défault et si l'on veut vérifié qu'il l'est tout le temps.

    Je ne vois pas le probleme si c'est le client mail et si c'est sous linux au contraire sa évite a un utilisateur lambda d'allez dans panneaux de configuration -> etc...

    voila.
  • # [Hors Sujet]

    Posté par . Évalué à 3.

    Par erreur, je viens de visiter ce site http://mozila.org/(...)
    ça m'a tout l'air d'etre un squatteur qui profite de mes fautes d'orthograhes || de saisie pour vendre sa publicité.
    Vu les publicités dans le menu à gauche, ce n'est clairement pas un hazard.
  • # Addressbook: export Evolution 1.4 -> tb 0.8

    Posté par . Évalué à 3.

    C'est un petit script python, c'est vraiment épattant !

    http://www.dma.org/~tw/code/evol2tbird-addressbook/(...)
  • # patience...

    Posté par . Évalué à 1.

  • # adresse d'un mirroir http et ftp

    Posté par . Évalué à 1.

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.