Journal Le million, le million !!!

Posté par (page perso) .
Tags : aucun
0
6
juil.
2007
Et non, je ne parle pas de l'Iphone, mais du forum ubuntu-fr qui vient de passer le million de messages.

Je pense que le succès de cette distribution vient en grande partie de sa communauté, très soudée et pas du tout élitiste (au point que ça manque parfois un peu de spécialistes). Mais le débutant trouve rapidement sur le forum des conseils simples, sans RTFM dès la première question.

Donc, un million de messages, alors que le forum anglophone arrive aux 3 millions, certains diront que les Français sont pas doués pour l'informatique, que ubuntu sapucépalibre, que le vendredi c'est ravioli, etc.

Source : http://blog.racoon97.net/
  • # Quel succès !

    Posté par (page perso) . Évalué à 10.

    Cela signifie-t-il que les utilisateurs d'Ubuntu ont pleins de problèmes ? Peux-être pas ce qu'ils ne lisent pas la doc.
    • [^] # Re: Quel succès !

      Posté par (page perso) . Évalué à 4.

      beh c'est aussi la première chose qui m'est venue à l'esprit en lisant son journal, surtout quand on lit ca :
      Donc, un million de messages, alors que le forum anglophone arrive aux 3 millions, certains diront que les Français sont pas doués pour l'informatique
      Moi je dirai surtout que les anglais sont 3 fois moins doués que les français, m'enfin ca a l'air de lui faire plaisir, ne lui gachons pas sa joie :)

      cho7,
      de toute façon debian c'est mieux
      • [^] # Re: Quel succès !

        Posté par (page perso) . Évalué à 4.

        Heuu, la population anglophone d'utilisateur d'Ubuntu est surement au moins 3x plus importante (si ce n'est 10 fois plus) que la population d'utilisateur francophones...
        D'ou cette reflexion trollistique, peux être raté, mais enfin, voyons, nous somme en fin de semaine, début de mois et même début de grandes vacances, un peu d'indulgence merci, un peu d'amour dans ce monde de brutes, en plus vous avez de la chance j'ai pas parlé de mes derniers essais de compiz-fusion, et ma phrase est trop longue, oui, mais un peu d'amour quand même, donc je m'arrete la.
    • [^] # Re: Quel succès !

      Posté par (page perso) . Évalué à 3.

      faud pas oublier de décompter le nombre de messages postés dans les sections "café" ou "actualité"
  • # Mais ça suffit....

    Posté par . Évalué à 7.

    pas du tout élitiste [...] sans RTFM dès la première question

    Tu en remet pas encore une couche ? On sait tous que Debian c'est pour les geek asociaux. Avec Ubuntu, on peut enfin avoir une vraie vie, avec des geekettes en bikini qui danse sur le 4x4.

    le vendredi c'est ravioli

    Ha, enfin un peu de bonne foi et de bon sens.

    --
    Vivement le week-end --> [ ]
    • [^] # Re: Mais ça suffit....

      Posté par . Évalué à 1.

      N'empêche que c'est vrai que ça manque de spécialistes ... Pour les questions simples (genre "comment installer flash?") tu as toujours 15 000 réponses, mais pour les autres...

      Je me souviens avoir passé des heures passionnantes sur #debian, à l'époque où j'utilisais Sid, avec des geeks barbus qui m'apprenaient pleins de trucs :) !

      Alex.
  • # [HS]

    Posté par (page perso) . Évalué à 2.

    Bon, alors, puisqu'il est question d'ubuntu et de troll...

    Sur mon ubuntu, j'ai installé mon logiciel d'irc et mon logiciel de lecture de musique favoris : cmus et weechat (dans le désordre). Ils venaient peut-être de dépôts non officiellement supportés (universe), mais je n'ai touché à rien pour les activer, donc j'estime qu'ils sont de la resposabilité de monsieur ubuntu... Et donc ces logiciels sont des vieilles versions, et certaines features des nouvelles versions (7 et set_term_title pour cmus, charset pour weechat) me sont devenues indispensables à force de les utiliser sur ma debian.

    Donc troll, pourquoi ubuntu me fait installer des vieilles versions là où debian est bleeding-edge ?

    Et question, est-ce que je peux avoir des logiciels un peu moins dépassés (genre en activant les dépôts backports que j'ai vus, ou en ajoutant des dépôts debian (je n'y crois pas, mais bon)) ? Ou ferais-je mieux de me les compiler moi-même, vu que ce n'est même pas compliqué et que j'ai déjà du le faire pour mplayer dont la version ubuntu (là encore sans que j'ai touché à la configuration d'apt) plantait dès qu'il s'agissait d'ouvrir une fenêtre ?
    • [^] # Re: [HS]

      Posté par (page perso) . Évalué à 2.

      juste poir ma culture, tu pourrais préciser les versions respectives de debian et d'ubuntu sur lesquelles tu utilises ces logiciels?

      \Ö<

      • [^] # Re: [HS]

        Posté par (page perso) . Évalué à 1.

        ce que tu peux faire, dans ce cas, c'est un backport "propre" avec pbuilder (par exemple), et depuis les dépôt sources de gutsy.
        Si ça fonctionne tranquillement, tu peux réclamer un backport officiel, qui sera dans les dépôt backport de feisty: https://bugs.launchpad.net/feisty-backports/

        \Ö<

      • [^] # Re: [HS]

        Posté par (page perso) . Évalué à 3.

        Ben l'ubuntu, c'est celle que j'ai téléchargée il y a trois semaines, puis installée, mise à jour avec amour. Je crois qu'elle s'appelle feisty fawn 7.04.

        Ben la debian, c'est celle que j'ai téléchargée il y a 6 ans, puis installée, puis mise à jour avec amour, à l'époque, elle s'appelait patate, maintenant, elle s'appelle unstable (ben oui...)

        Et si quelqu'un m'explique comment on passe ubuntu en unstable ou comment on ajoute simplement des backports, je serai content.
        • [^] # Re: [HS]

          Posté par (page perso) . Évalué à 1.

          ubuntu n'as pas de unstable digne de ce nom. (enfin, si, la unstable de debian...)
          Tu peux tjrs remplacer feisty par gutsy dans ton sources.list et dist-upgrader... mais bon, tu seras sur une version moins stable que la unstable de debian, puisque c'est la dedans que les dev cassent tt régulièrement.

          sinon, pour avoir des backports et un sources.list correct, matte ici:
          http://doc.ubuntu-fr.org/sources.list

          note: il faut se rappeller que le modèle de release de ubuntu est différent de celui de debian: l'une sort tt les 6 mois, l'autre quand c'est prêt... Tourner sur la version n+1 de ubuntu, c'est possible, (je l'ai fait pendant une bonne année) mais bon, c'est pas vraiment conseillé.

          Si attendre 6 mois pour avoir des paquets a jour c'est trop pour toi, alors debian unstable, c'est ce qu'il te faut.

          \Ö<

          • [^] # Re: [HS]

            Posté par . Évalué à 1.

            dans ce cas gutsy c'est comme experimental de debian \o/
            Donc une version ubuntu moins stable que stable, moins a jour que testing ou unstable, qui ne suit pas les maj de securité si c'est pas sur main.

            Et ensuite les ubuntu iste se foute de la gueule de debian ... Allez comprendre.
    • [^] # Re: [HS]

      Posté par . Évalué à 1.

      weechat est plus récent dans ubuntu feisty (0.2.3) que dans debian etch (0.2.1) et cmus est dans la même version dans les deux distributions (2.0.4).

      Ni weechat, ni cmus ne sont dans feisty backport ou dans backports.org pour etch pour le moment.

      Oui, debian testing c'est le bien, oui ubuntu freeze les versions des logiciels dans ses release stable, tout comme Debian, non ton troll n'est pas très travaillé.
      • [^] # Re: [HS]

        Posté par (page perso) . Évalué à 3.

        Mais Debian Etch c'est pour les serveurs!!!

        weechat 0.2.5 ici sur ma Debian ;)
        • [^] # Re: [HS]

          Posté par . Évalué à 3.

          mais t'a pas compris, ils prennent les paquets de sid, ils les incorporent et attendent 6 mois avant d'en reprendre de nouveaux.
          Alors ils disent 'on est vachement en avance sur debian . Regardez la potato est encore avec un noyau 2.4 ! '
          • [^] # Re: [HS]

            Posté par (page perso) . Évalué à 1.

            Hum, en backport alors.

            C'était la woody qui était en 2.4 (et encore en défaut c'était du 2.2 et il fallait faire "linux24" lors de l'install pour passer en 2.4).

            Quand la potato est sortie (mi 2000), c'était le 2.2 qui était stable, releasé un an avant. Le 2.4 est sorti 6 mois après. et la woody est apparue au milieu de l'année 2002.

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.