Journal SVG en N&B

Posté par  .
Étiquettes : aucune
0
9
avr.
2004
Bonjour,

Suite au dernier journal sur flash, j'ai jeté un oeil sur SVG. mozilla 1.6 de debian est compilé avec support svg.

Donc je peux presque dire chezmoiçamarche, sauf que:
http://fynl.free.fr/SVG/tigre.png(...)

j'ai pas la couleur...

Et vous vous avez la couleur?
  • # Re: SVG en N&B

    Posté par  (site Web personnel) . Évalué à 1.

    Et vous vous avez la couleur?

    oui :)

    J'étais content je dois dire quand j'ai affiché pour la première fois (sur une sid aussi) du svg dans un navigateur.

    Pas le temps là mais ce soir si tu veux je te fais un topo.

    ++
    peyo
  • # Re: SVG en N&B

    Posté par  . Évalué à 1.

    Chez moi ça marche sous Mozilla 1.6, mais rien à faire je n'ai toujours pas réussit sous Firefox 0.8, même si j'ai soit-disant téléchargé un binaire (ouais là j'en ai eu marre de recompiler) avec le support SVG inclus.
  • # Re: SVG en N&B

    Posté par  . Évalué à 1.

    A l'epoque (moz 1.3) qd j'avais essayer je n'avais pas non plus de couleur :(
  • # Re: SVG en N&B

    Posté par  (site Web personnel) . Évalué à 1.

    Tu es en 16bits, 24bits, autre?
    Et c'est sur un ppc ou un x86 ( ou autre :) ?
    • [^] # Re: SVG en N&B

      Posté par  . Évalué à 1.

      ppc, carte nv, xfree en 24 bits
      mozilla 1.6-4 debian
    • [^] # Re: SVG en N&B

      Posté par  . Évalué à 1.

      Est-ce qu'il faut que je fasse un rapport de bug ou est-ce que le svg est trop jeune chez moz pour considérer ça comme anormal?
      • [^] # Re: SVG en N&B

        Posté par  (site Web personnel) . Évalué à 1.

        Il me semble que c'est un probleme connu sur ppc, mais je ne me souviens plus des details. Si ca t'interesse terriblement, maile moi je me renseignerais.

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n’en sommes pas responsables.