mdrolo a écrit 10 commentaires

  • [^] # Re: Détails

    Posté par . En réponse au message WAN HS lorsque le serveur est sur le réseau.. Évalué à 1.

    Bon. rien trouvé sur cette piste.
    Le mystère reste entier pour moi.
    Soit le changement de MAC soit le reboot du serveur a résolu le problème.
  • [^] # Re: Détails

    Posté par . En réponse au message WAN HS lorsque le serveur est sur le réseau.. Évalué à 1.

    Effectivement. Bien que je n'ai pas changer de freebox et donc normalement pas d'adresse MAC non plus. (elle est utilisée par free pour l'authentification non ?). Pareil coté serveur : pas de changement d'adresse MAC en vue.
    En tout cas je vais vérifier tout ça ce soir.
  • [^] # Re: Détails

    Posté par . En réponse au message WAN HS lorsque le serveur est sur le réseau.. Évalué à 1.

    oui énorme. Ces mesures ont étés faites durant le problème.
    Maintenant qu'il est résolu, j'ai de nouveau des pings digne d'un réseau local.
  • [^] # Re: Détails

    Posté par . En réponse au message WAN HS lorsque le serveur est sur le réseau.. Évalué à 2.

    J'ai changer d'adresse MAC du serveur. (c'est pris en compte dynamiquement ?)
    Puis après, il y a eu le reboot.
    Et voila. ça remarche.
    Par contre, en quoi le changement d'adresse MAC a pu résoudre le problème ?
  • [^] # Re: Détails

    Posté par . En réponse au message WAN HS lorsque le serveur est sur le réseau.. Évalué à 1.

    Et après un reboot de la gentoo, tout fonctionne de nouveau.
    Bon le reboot n'a pas été volontaire. Et c'est un échec pour moi car je ne saurais jamais ce que j'ai fait de mal.
    En tout cas merci a ceux qui m'ont aider dans cette aventure. Ce fut d'un grand secours (et promis, je ne posterais plus mes adresses MAC à la terre entière)
  • [^] # Re: Détails

    Posté par . En réponse au message WAN HS lorsque le serveur est sur le réseau.. Évalué à 1.

    Merci. Par contre, wireshark n'est pas sur le serveur. Et comme il n'arrive pas a sortir sur internet, je vais avoir du mal a l'ajouter sans grosse bidouille (choppe d'une version compilée depuis le windows lorsque le serveur est debranché puis rebranchage du serveur pour transfert et install).
    en attendant voici ce que donne les ping :


    C:\>ping 192.168.0.254

    Envoi d'une requête 'ping' sur 192.168.0.254 avec 32 octets de données :

    Délai d'attente de la demande dépassé.
    Délai d'attente de la demande dépassé.
    Délai d'attente de la demande dépassé.
    Réponse de 192.168.0.254 : octets=32 temps=91 ms TTL=64

    Statistiques Ping pour 192.168.0.254:
    Paquets : envoyés = 4, reçus = 1, perdus = 3 (perte 75%),
    Durée approximative des boucles en millisecondes :
    Minimum = 91ms, Maximum = 91ms, Moyenne = 91ms



    bender ~ # ping 192.168.0.254
    PING 192.168.0.254 (192.168.0.254) 56(84) bytes of data.
    64 bytes from 192.168.0.254: icmp_seq=6 ttl=64 time=168 ms
    64 bytes from 192.168.0.254: icmp_seq=9 ttl=64 time=156 ms
    64 bytes from 192.168.0.254: icmp_seq=10 ttl=64 time=155 ms
    64 bytes from 192.168.0.254: icmp_seq=11 ttl=64 time=150 ms
    64 bytes from 192.168.0.254: icmp_seq=12 ttl=64 time=154 ms
    64 bytes from 192.168.0.254: icmp_seq=13 ttl=64 time=165 ms
    64 bytes from 192.168.0.254: icmp_seq=14 ttl=64 time=64.2 ms
    64 bytes from 192.168.0.254: icmp_seq=16 ttl=64 time=190 ms
    64 bytes from 192.168.0.254: icmp_seq=17 ttl=64 time=160 ms
    64 bytes from 192.168.0.254: icmp_seq=18 ttl=64 time=233 ms
    64 bytes from 192.168.0.254: icmp_seq=19 ttl=64 time=95.9 ms
    ^C
    --- 192.168.0.254 ping statistics ---
    21 packets transmitted, 11 received, 47% packet loss, time 20047ms
    rtt min/avg/max/mdev = 64.291/154.063/233.428/42.093 ms


    Pour le wireshark sur le windows, bha je voie bien les ping sans réponse sauf un. Et c'est le seul trafic que je voie sur le protocole ICMP (4 request vers la passerelles et 1 seul reply)
    Une fois le serveur débranché du réseau : pas de problème. tout refonctionne au quart de tour.
  • [^] # Re: Détails

    Posté par . En réponse au message WAN HS lorsque le serveur est sur le réseau.. Évalué à 1.

    oups. oublié l'adresse de la freebox qui est donc 192.168.0.254
  • [^] # Re: Détails

    Posté par . En réponse au message WAN HS lorsque le serveur est sur le réseau.. Évalué à 1.

    Serveur Linux :
    route -n
    Kernel IP routing table
    Destination Gateway Genmask Flags Metric Ref Use Iface
    192.168.0.0 0.0.0.0 255.255.255.0 U 0 0 0 eth0
    127.0.0.0 0.0.0.0 255.0.0.0 U 0 0 0 lo
    0.0.0.0 192.168.0.254 0.0.0.0 UG 0 0 0 eth0


    ifconfig -a
    eth0 Link encap:Ethernet HWaddr 00:30:1b:b1:52:89
    inet addr:192.168.0.10 Bcast:192.168.0.255 Mask:255.255.255.0
    inet6 addr: fe80::230:1bff:feb1:5289/64 Scope:Link
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:469269415 errors:0 dropped:0 overruns:0 frame:0
    TX packets:1832992380 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:518773668 (494.7 MiB) TX bytes:2362114852 (2.1 GiB)
    Interrupt:22 Base address:0xc000

    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    inet6 addr: ::1/128 Scope:Host
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:947061656 errors:0 dropped:0 overruns:0 frame:0
    TX packets:947061656 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:1556807247 (1.4 GiB) TX bytes:1556807247 (1.4 GiB)

    sit0 Link encap:IPv6-in-IPv4
    NOARP MTU:1480 Metric:1
    RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)



    Client PC sous Windows :
    C:\>route print
    ===========================================================================
    Liste d'Interfaces
    0x1 ........................... MS TCP Loopback interface
    0x2 ...00 19 db 4e 3e 35 ...... NVIDIA nForce Networking Controller #2
    ===========================================================================
    ===========================================================================
    Itinéraires actifs :
    Destination réseau Masque réseau Adr. passerelle Adr. interface Métrique
    0.0.0.0 0.0.0.0 192.168.0.254 192.168.0.50 20
    127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
    169.254.0.0 255.255.0.0 192.168.0.50 192.168.0.50 20
    192.168.0.0 255.255.255.0 192.168.0.50 192.168.0.50 20
    192.168.0.50 255.255.255.255 127.0.0.1 127.0.0.1 20
    192.168.0.255 255.255.255.255 192.168.0.50 192.168.0.50 20
    224.0.0.0 240.0.0.0 192.168.0.50 192.168.0.50 20
    255.255.255.255 255.255.255.255 192.168.0.50 192.168.0.50 1
    Passerelle par défaut : 192.168.0.254
    ===========================================================================
    Itinéraires persistants :
    Aucun



    C:\>ipconfig /all

    Configuration IP de Windows

    Nom de l'hôte . . . . . . . . . . : Narf
    Suffixe DNS principal . . . . . . :
    Type de noud . . . . . . . . . . : Diffusion
    Routage IP activé . . . . . . . . : Non
    Proxy WINS activé . . . . . . . . : Non

    Carte Ethernet Connexion au réseau local 4:

    Suffixe DNS propre à la connexion :
    Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
    #2
    Adresse physique . . . . . . . . .: 00-19-DB-4E-3E-35
    DHCP activé. . . . . . . . . . . : Oui
    Configuration automatique activée . . . . : Oui
    Adresse IP. . . . . . . . . . . . : 192.168.0.50
    Masque de sous-réseau . . . . . . : 255.255.255.0
    Passerelle par défaut . . . . . . : 192.168.0.254
    Serveur DHCP. . . . . . . . . . . : 192.168.0.254
    Serveurs DNS . . . . . . . . . . : 212.27.40.241
    212.27.40.240
    Bail obtenu . . . . . . . . . . . : mardi 11 août 2009 19:10:22
    Bail expirant . . . . . . . . . . : vendredi 21 août 2009 19:10:22
  • [^] # Re: Détails

    Posté par . En réponse au message WAN HS lorsque le serveur est sur le réseau.. Évalué à 1.

    oui effectivement. Ça permettrais d'y voir plus clair.
    Je fait ça ce soir.
  • [^] # Re: Connectivité

    Posté par . En réponse au message WAN HS lorsque le serveur est sur le réseau.. Évalué à 1.

    oui.
    Le PC est correctement conencté car seul sur le LAN, il passe sans problème sur le WAN (obtiens son IP du dhcp de la freebox et sort sans problème sur le net)
    Le serveur a aussi sa connectivité correct vu qu'une vois sur le LAN, j'y accède bien depuis le PC.
    Ça c'est pour la partie liens physiques.
    Pour la partie conf ip, ping, table de routage : pas de soucis pour le PC vue que seul il vas bien.
    Pour le serveur : bha il marchait avant. et il est ok niveau conf ip vu qu'il est joignable sur son ip (192.168.0.10) en ssh depuis le PC.
    Pour les conflits, où puis-je voir cela ?