Journal Coup de gueule !

Posté par  (site Web personnel) .
Étiquettes : aucune
0
30
mar.
2003
Dans l'idée de télécharger des pilotes pour ma geforce, je me dis "allons sur le site : http://www.nvidia.com/ ".
Je lance donc mozilla (1.3), je clique sur le mulot, et là que ne fut ma surprise : impossible d'utiliser leur menu déroulant !

Dès qu'on survole la rubrique "support", le menu se déroule bien, et dès qu'on veut cliquer sur "Drivers" il (le menu) disparaît !

Bref, bravo messieurs les concepteurs du site : c'est gentil de faire des pilotes pour les linuxiens, mais si on ne peut pas les prendre sauf si on a IE sous windoze...

grrrrr....
  • # Re: Coup de gueule !

    Posté par  (site Web personnel) . Évalué à 4.

    Tu peux cliquer sur "support".
  • # Re: Coup de gueule !

    Posté par  . Évalué à 4.

    Ça fait un moment que c'est comme ça, hélas : http://bugzilla.mozilla.org/show_bug.cgi?id=110629
  • # Re: Coup de gueule !

    Posté par  (site Web personnel) . Évalué à 2.

    Effectivement les menus marchent pas, mais bon sur nvidia.com moi jarrive en haut ya en gros "download drivers"... ca me mene la : http://www.nvidia.com/content/drivers/drivers.asp et pouf aucun pb... (cela dit effectivement c'est des boulays... ils ont deja ete contactes a plusieurs reprises, et soit ils disaient que ct un bug de moz, soit ils disaient oui oui on va fixer ca...)

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n’en sommes pas responsables.