Journal Coup de gueule: SMC barricade smc7404wbra == grosse merde

Posté par  (site Web personnel) .
Étiquettes : aucune
0
19
août
2005
Bonjour cher journal,

Je souhaite aujourd'hui pousser un coup de gueule et faire de l'anti-pub parce que je suis énervé.

Le SMC barricade smc7404wbra est un routeur wireless qui fait aussi modem ADSL. C'est ce dont j'avais besoin quand je l'ai acheté et le seul routeur wifi/ADSL disponible en magasin à ce moment là.


ET BIEN C'EST UNE BOUSE IMMONDE !!!


Bon, il ne supporte pas le WPA ni le 802.11g, mais ça c'est pas dramatique. C'était pas encore courant du tout quand je l'ai acheté.

Mon gros problème est que le processeur est complètement sous-dimensionné !

1) Accéder à l'interface web donne l'impression d'être sur un 56K tellement tout est lent !
2) Il chauffe comme un four (étant pourtant dans un endroit frais et fort aéré)
3) Il passe son temps à déconnecter l'ADSL. Un exemple frappant est qu'il est quasi-impossible de passer du temps sur IRC. Comme il perd la connexion ADSL, on passe son temps à changer de pseudo et souvent, des messages qu'on croit avoir envoyé ne sont pas arrivés ! Ce n'est pas du à l'ADSL, avec le modem classique il n'y a pas trop de problème.
4) Et même, il plante complètement une à deux fois par jour : plus de connexion, l'interface web ne répond même plus. Et ce n'est pas dû à la température : si on l'allume à froid le matin, 90% des fois, il plante et il faut le recouper et le réallumer !


Bref, ce routeur est une merde, je tenais à ce qu'un grand nombre de personnes le sache !

bon, finit de râler..


Sinon, qqn connait une carte wireless PCI pour desktop (PAS pour laptop) qui fonctionne out-of-ze-box sous Hoary ? J'ai toujours pas trouvé :-(
  • # Bon, lançons nous

    Posté par  . Évalué à 3.

    Pas vraiement en réponse à ton journal, mais dans le sujet... Je cherche un routeur wireless qui fait en même temps modem ADSL, pas trop cher, et qui marche bien... (il faut qu'il soit wireless, mais aussi "wirefull" (enfin, il me faut deux RJ45 minimum, plus le wireless :) ))

    On m'a déconseillé (voir le journal) le SMC barricade smc7404wbra, mais que conseilleriez vous ?
    • [^] # Re: Bon, lançons nous

      Posté par  . Évalué à 2.

      Netgear dg834g me parait pas mal ou sinon du Linksys...
      • [^] # Re: Bon, lançons nous

        Posté par  (site Web personnel) . Évalué à 2.

        Je l'ai fait acheter par mes parents, il est excellent.
        Un truc qui m'a carrément bluffé, c'est l'assistant d'installation de l'interface web.
        Bien sûr, comme je suis un homme, un vrai, je l'avais snobé.
        Et ça marche pas. En désespoir de cause, je me dis, allons-y pour l'assistant d'installation. En deux secondes, le machin me détecte un support pppoa alors que je m'évertuais à essayer de me connecter en pppoe.
    • [^] # Re: Bon, lançons nous

      Posté par  . Évalué à 2.

      j'utilise un ASUS WL500G, ca marche pas mal, rien à redire pour le moment, il peut même faire serveur d'impression (connecteur parallele inseide). Il tourne sous Linux mais je n'ai pas encore exploré cette caractéristique.
      J'en entend jamais parler en fait et c'est tout ce que je demande à un routeur
  • # Retour SAV

    Posté par  . Évalué à 1.

    J'ai déjà eu ce type de problèmes avec mon D-LINK 624+:
    - routeur qui chauffe
    - perfs minables
    - déconnections toutes les 3-4 heures au départ puis de plus en plus rapides (parfois jusqu'à 2 minutes o_O)

    Bref je l'ai renvoyé en SAV au bout d'un mois d'utilisation et j'en ai reçu un autre qui cette fois fonctionne correctement. Si le tien est encore sous garantie, je en saurais que te conseiller de faire pareil.
    • [^] # Re: Retour SAV

      Posté par  (site Web personnel) . Évalué à 3.

      ouais mais il est plus sous garantie. Comme c'est chez mes parents, je n'avais jamais analysé le problème et ça fait depuis un an et demi que ça dure.

      Mes parents disent rien et débranchent/rebranchent la bête quand ça plante.

      Moi, ça m'énerve.
      • [^] # Re: Retour SAV

        Posté par  . Évalué à 2.

        La garantie pour vice caché n'est pas limitée à un an...

        Le tout est de prouver que c'est bien un vice caché et non pas de l'usure.
        • [^] # Re: Retour SAV

          Posté par  (site Web personnel) . Évalué à 3.

          et comment veux-tu prouver le problème ? Tu invites les gens du SAV à passer une journée sur internet chez toi ?

          En plus, j'ai acheté ça dans un magasin de merde, où je ne mets plus les pieds et où rien ne marche. (voir un de mes anciens journaux, c'est Microstar à Genval )
          • [^] # Re: Retour SAV

            Posté par  . Évalué à 2.

            et comment veux-tu prouver le problème ?

            C'est bien là le problème :) Il y a des cas ou c'est facile (défaut reconnu par le constructeur par exemple), et d'autre cas ou c'est impossible.
  • # Beh

    Posté par  (site Web personnel) . Évalué à 2.

    les netgears sont réputés foireux pour le wireless, un très grand nombre de forums en témoignerons.

    Linksys parcontre c'est nickel.

    Pour 70 euros tu peux trouver le WRT54GS, mon routeur actuel, qui marche sans soucis, et qui peut etre facilement upgradé avec un firmware plus performant (le firmware etant en opensource, il ya plusieurs firmware alternatifs sympa, comme Hyper/OpenWRT, alchemy, etc, qui permettent d'augmenter la puissance d'emmission, le nombre de regles NAT, etc)

    Le support linksys est de plus illimité et gratuit (numéro en 0800)
    • [^] # Re: Beh

      Posté par  (site Web personnel) . Évalué à 2.

      oops, j'ai répondu dans le mauvais thread, bref, c'etait suite au 1er commentaire de ce journal :)
    • [^] # Re: Beh

      Posté par  . Évalué à 2.

      <mavie>
      J'ai un routeur linksys WRT54G derrière un modem ADSL, et c'est une catastrophe, spécialement en WIFI. Les déconnexions sont très fréquentes et les micro-coupures du WIFI nombreuses, ce qui m'empêche tout simplement de monter des VPN plus de 5mn ! Et pourtant, j'ai essayé avec un firmware officiel récent, et sans activer les WEP et compagnie.
      Je n'avais aucun problème quand le modem était relié directement au PC.
      Pas encore essayé de firmware alternatifs , mais je crois qu'ils proposent surtout des fonctiones en plus , pas vraiment des correctifs. Bref, 80 dans ce 'truc' et une connexion ADSL bien moins bonne qu'avant.
      </mavie>
      • [^] # Re: Beh

        Posté par  (site Web personnel) . Évalué à 1.

        Pareil avec un WRT54G version 1.0, j'en suis à ma 3ème carte wifi dans le PC fixe (Netgear MA311, Linksys WMP54G et maintenant MSI PC54G2) et des déconnexions régulières en wifi...

        La seule chose qui me fait plaisir c'est qu'avec le driver Linux de la carte MSI (rt2500), je capte bien mieux qu'avec le driver Windows !
    • [^] # Re: Beh

      Posté par  . Évalué à 1.

      De mon côté j'ai un truc que personne ne connait en France, un routeur Gigabyte GN-B41G.
      http://www.gigabyte.com.tw/Communication/Products/Products_Broadban(...)

      Le firmware est 100% GPL, les sources (noyau+appli Linux= sont même livrées sur le CD.

      Je n'ai absolument AUCUN problème, et tout est nickel, mais par contre l'interface est un peu lourde.
    • [^] # Re: Beh

      Posté par  . Évalué à 1.


      moi j'ai un routeur quifaittout, c'est un AVM fritz Von WLAN,
      c'est un peu cher (le mien est sponsorisé, je l'ai eu a 30 euros),

      ca fait modem ADSL, routeur, WiFi, ethernet, téléphone voip.
      et ca marche, c'est pas mal configurable, toussa


      Ce qu'il manque sur tout les routeurs c'est un emplacement pour Sd card (ou autre) et un petit serveur mail avec redirection, IMAP,...
      comme ca plus besoin d'avoir un ordi allumé chez soi.
  • # Réglage du mtu

    Posté par  (site Web personnel) . Évalué à 4.

    Tu as pensé à diminuer le MTU des machines sur ton réseau ? Chez mes parents il y avait aussi un routeur/wifi/adsl et qui faisait des symptomes bizarres (genre connexion très lente, impossibilité de faire certaines requetes en POST, etc ...).

    Après avoir suspecté une surchauffe (c'est clair que fallait pas laisser les doigts sur le proc ...), ben on a pensé au MTU et depuis ça marche nickel.

    Manifestement ça a l'air un défaut courant d'avoir une mauvaise fragmentation IP. Le MTU de ce genre de truc étant souvent autour de 1400/1450 et celui standard de 1500, ça peut faire ce genre de comportement. Le plus simple est de diminuer ton MTU vers 1400 pour tester. (Il existe plein de méthodes pour y déterminer automatiquement, notamment via 'ping', un passage sur ton moteur de recherche favori devrait te donner des infos).

    Sous nux, pour changer le MTU d'une interface :
    ifconfig eth0 mtu 1400

    Bon par contre pour l'interface ça ne change rien et c'est clair que les procs sont dimensionnés vraiment limite (pour réduire les coûts).
  • # J'ai ce même routeur

    Posté par  (site Web personnel) . Évalué à 2.

    Et chez moi aucun problème, il fonctionne parfaitement.

    Il chauffe, c'est vrai, mais à part ca, je n'ai aucun problème de connexion, configuration, etc...

    Je pense donc plutot à un problème isolé.
    As tu essayé de mettre le firmware à jour?
    • [^] # Re: J'ai ce même routeur

      Posté par  (site Web personnel) . Évalué à 2.

      Effectivement, mon firmware était le 0.24 et un 0.25 est disponible.

      Je viens de l'installer.

      C'est assez marrant, parce que lors de l'upload du firmware, il est marqué : "click apply to upload, you will be prompted for confirmation". Et puis tu clicques apply et il met directement à jour le firmware, pas de confirmation rien ! ;-)

      Maintenant, on va voir à l'usage, même si il a déjà planté une fois quelques minutes après l'install du firmware. Chose bizarre, il refusait tous les pings venant de ma machine principale (bref ne répondait pas du tout, même après redémarrage de la connexion de cette machine) mais continuait à fonctionner avec le portable ! Je pige pas...
  • # out-of-ze-box ?

    Posté par  (site Web personnel) . Évalué à 3.

    Sinon, qqn connait une carte wireless PCI pour desktop (PAS pour laptop) qui fonctionne out-of-ze-box sous Hoary ? J'ai toujours pas trouvé :-(

    Tout dépend du sens qu'on donne à out-of-ze-box, mais comme je dis souvent
    rt2500 roulaize.

    http://linuxfr.org/~mac_is_mac/17063.html(...)

    http://wiki.ubuntu-fr.org/materiel/wifi/rt2500(...)
    • [^] # Re: out-of-ze-box ?

      Posté par  (site Web personnel) . Évalué à 2.

      http://www.netgear.fr/produits/wireless/wg311.asp(...)

      Chez moi ça a marché sans aucun problème (sauf que j'ai du régler l'ip manuellement parce que le dhcp foirait parfois, et qu'il faut attendre le redémarrage à mi-installation pour qu'elle soit opérationnelle).
      Cela dit, j'ai comme un doute si ce n'est pas avec ces cartes wifi qu'il y avait une histoire de v1 et de v2 dont la seconde ne marchait plus...

      Sinon y'a aussi la peabird à base de chipset prism qui marche d'emblée avec le noyau 2.6 (chez moi sous debian sarge), mais faut se lever tôt pour trouver un revendeur (sur internet ça doit pouvoir se faire cela dit)
  • # As tu essayé de l'asperger de Wifi Speed Spray?

    Posté par  (site Web personnel) . Évalué à 2.

    http://cgi.ebay.com/WiFi-Speed-Spray-Increases-Wi-Fi-Data-Throughpu(...)

    Hum...

    ---->[]

    (Regardez aussi les questions posées au vendeur, elles valent le déplacement... ;) )

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n’en sommes pas responsables.