Forum général.cherche-logiciel GMA 3100 & résolution ?

Posté par .
Tags : aucun
0
16
sept.
2007
Bonsoir à tous,

comme le titre l'indique, j'ai une question par rapport au chipset graphique GMA 3100 :
- j'ai reçu une toute nouvelle config, avec un core2duo, pci, etc, et donc, je réinstalle tout le système, pour avoir un système bien propre. Et là ...... tout se passe sans problème, Debian reconnaît la carte graphique intégré directement, "oh cool ça alors!", je boot gdm, sur ma session, et là c'est le drame pour les yeux :
La résolution est bloqué à 1280*800, alors que mon écran à une réso de 1280*1024 ! Donc, ma question c'est :
comment faire pour que les résolutions "reviennent comme avant" ? (c'est à dire 800*600/1024*768/1280*1024) au lieu de ces résolutions, "1280*800/1280*768 bloqué à 60 hz de rafraîchissement ?).

J'ai lu qu'un package, "915resolution" permettait de résoudre ces bugs de résolution. Je l'ai donc installé, configuré, reboot de X mais rien .... toujours bloqué.

Donc j'en viens à me demander comment installer une carte intégré intel ? Et par la même occasion, y a t'il une 3D sur les cartes intégrés ? je me doute que les perfs ne doivent pas être excellente, mais ça me dérange pas, je pense pour xmoto ça suffira (j'espere !).

Merci ;)
  • # ecran 16/9

    Posté par . Évalué à 2.

    tu n'aurais pas un ecran 16/9 ou 16/10 ?

    si ca se trouve le driver fait une detection des capacités de l'ecran et se fixe sur ce que peut faire (en principe, d'apres la table EDID) ton ecran.

    sur ma machine, j'ai du jouer du
    get-edid | parse-edid
    pour en savoir plus sur les capacités réelles de mon ecran.

    puis modifier le fichier /etc/default/915resolution
    pour lui indiquer la resolution que je veux utiliser.
    • [^] # Re: ecran 16/9

      Posté par . Évalué à 1.

      Ben non, mon écran est en 4/3, avec 1280*1024 de résolution native, mais je comprend pas pourquoi il reste bloqué sur du wide (d'ailleurs, j'ai l'impression que 915resolution n'agit pas sur mon chipset ?? du moins il était pas marqué dans la liste des chipsets ...)

      Je vais testé quand même ça, merci.
      • [^] # Re: ecran 16/9

        Posté par (page perso) . Évalué à 1.

        Un écran en 1280x1024 est en 5/4, pas 4/3... prends ta règle ;-)

        ⚓ À g'Auch TOUTE! http://afdgauch.online.fr

        • [^] # Re: ecran 16/9

          Posté par . Évalué à 1.

          beaucoup de gens s'amusent a mettre leur ecran 4/3 en 1280x1024 ce qui forcement donne une image deformee.

          sinon quelle version de debian? pour un support sans recompilation de drivers, je conseille au moins une testing a jour et d'utiliser le driver intel plutot que i810. etch n'a pas ce nouveau driver pour les cartes intel (http://intellinuxgraphics.org/) . je me demande meme si par defaut le driver vesa n'est pas utilise.
          • [^] # Re: ecran 16/9

            Posté par . Évalué à 1.

            Ben à vrai dire j'ai plus ou moins abandonné ... j'ai pris le pilote "vesa" et je suis de retour en 1280 :) Tant pis pour la 3D. (mais j'utilisais le pilote "intel" avant).
  • # T'as essayé de...

    Posté par . Évalué à 2.

    reconfigurer xorg.conf ?
    avec la commande : dpkg-reconfigure xserver-xorg

    J'imagine que tu l'as fait, mais comme c'est pas précisé on sait jamais ^_^

    PS : Je déteste ce genre de titre, mais je voulais en faire un du genre. Je suis assez fier.
    • [^] # Re: T'as essayé de...

      Posté par . Évalué à 1.

      ah c'est du 5/4 ? autant pour moi j'ai jamais regardé plus que ça :)
      Puis pas vraiment de la règle, pour faire 1280/1024 mais effectivement c'est pas du 4/3 ... merci de l'info :)

      Sinon oui bien sûr j'ai reconfiguré xorg, j'ai choisi intel, mes résos etc .... mais il reboot toujours avec ses résolutions à lui.
  • # Get-edid...

    Posté par . Évalué à 1.

    Bonsoir,
    j'ai refait des tests aujourd'hui sur les caracteristiques de l'écran et get-edid se termine par un :
    ������L-
    71SGl"x*6��YL�$QV��qO0*�Q*@0pR  ý 8KQ
    ü S≤┼␌M▒⎽├␊⎼
    ÿ HMDY112895
    Ñ%

    J'ai testé avec un autre écran, et ça marchait niquel, toutes les résolutions reconnus ..... ça vient donc de l'écran, mais ..? Qu'est-ce qu'il faut faire ? (pas de drivers pour linux pour l'ecran, et j'ai pas trouvé sur google de problème similaire avec cet écran (Samsung 710v)).

    Voilà, donc je sais pas si quelqu'un a déjà eu ce problème, etc, en tout cas merci ;)

    a+

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.