Forum général.petites-annonces Compétences VMware

Posté par  . Licence CC By‑SA.
Étiquettes : aucune
2
25
fév.
2020

Bonjour,

Si l'un d'entre-vous a des compétences sur VMware : une petite entreprise avec de très mauvaises sauvegardes a eu une grappe RAID HS.

Ils ont entendu parler de nous comme des as de la récupération de données :-)
J'ai récupéré les données, il y a 2 x 4 Kio non récupérables.

VMware 6.7 redémarre.
Le volume VMFS 6 ne se monte pas, ni en GUI ni en CLI.

La partition VMFS est visible et reconnue comme VMFS. J'ai l'UUID via la commande qui affiche les instantanés disponibles, mais je ne suis pas en mesure d'aller plus loin.
Les journaux ne m'aident pas.

Si quelqu'un sait faire, je suis preneur moyennant finances d'une manière ou d'une autre.
Je peux mettre en route une machine et donner l'accès via SSH et HTTP.

  • # Coordonnées

    Posté par  . Évalué à 3.

    J'ai oublié le nécessaire pour me joindre : soit via « page perso », il y a un numéro de téléphone et un email dans les informations légales, soit par email à lkzcv9gppizh0sr arobase jetable.org

  • # Bypass raid

    Posté par  . Évalué à 4. Dernière modification le 26/02/20 à 08:11.

    En fonction du fabricant et du type de raid, j'essayerais de monter directement les disques dans un Linux pour voir si ce n'est pas le contrôleur raid qui pose soucis. (je n'ai pas de structure ni de temps pour le moment pour répondre à ton appel d'offre :))

    « Rappelez-vous toujours que si la Gestapo avait les moyens de vous faire parler, les politiciens ont, eux, les moyens de vous faire taire. » Coluche

  • # Problème réglé

    Posté par  . Évalué à 5.

    Merci à la personne qui a réglé le problème (qui souhaite rester discrète).

    • [^] # Re: Problème réglé

      Posté par  . Évalué à 3.

      est il possible de donner le pourquoi du problème et le comment de sa résolution ?
      ma frustratiophobie t'en remercierait grandement :)

      Ce commentaire passe-t-il les trois tamis de Socrate ? -- je ne moinsse pas les conversations auxquelles je participe

      • [^] # Re: Problème réglé

        Posté par  . Évalué à 10.

        Lorsqu'on duplique un disque, VMware ESXI voit parfaitement les partitions « datastore » mais refuse de les utiliser (par design). Les messages d'erreur et les journaux sont trompeurs car décrivent tout à fait autre chose. De plus ça provoque des bugs, par exemple des tailles de partitions négatives, donc on pense que le problème est profond.

        Il faut juste modifier un fichier XML à la main en indiquant le « nom » du nouveau disque, et relancer le serveur.

        Une autre solution est de « re-signer » le datastore, mais ça pète plein de trucs.

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n’en sommes pas responsables.