Forum Linux.debian/ubuntu x2go serveur sous Mint 19.3

Posté par  (site Web personnel) . Licence CC By‑SA.
Étiquettes :
0
19
mar.
2020

Bonjour,

Pour télétravailler j'ai installé x2go serveur sur ma machine au taf.
C'est une mint 19.3 avec XFCE.

Ca marche plutôt pas mal, je peux bosser à distance dessus en utilisant x2go client et une session XFCE.

Seul petit soucis, la session Xfce qui est lancée n'est pas tout à fait la même que celle que j'ai d'habitude, c'est comme si j'étais reparti d'un xfce4 vierge (tableau de bord quasi vide, disposition différente etc…)
Visiblement j'ai perdu aussi les mots de passes de Chrome et il ne les stocke plus.
Bon rien de bien méchant mais si vous avez une idée pour récupérer mon environnement xfce habituel ?

Merci !

  • # lanceur de l'interface ?

    Posté par  . Évalué à 2.

    je me demande si je n'ai pas eu un problème similaire,
    c'était que je lançais mon interface graphique seule alors qu'il faut lancer d'autres trucs à coté.

    exemple :
    gnome sans lancer gnome-session

    si ca se trouve il faut lancer autrement ton XFCE

  • # option de connexion?

    Posté par  . Évalué à 3.

    Bonjour,

    Merci, je ne connaissais pas X2go. Du coup en parcourant le wiki d'Archlinux je suis tombé sur ça :

    Access the local desktop

    To access the local desktop, the one currently running on the server rather than a new one, one can choose >the option "Connection to local desktop" in "session type" in the X2Go Client as long as the users match, if >it is user foo accessing the session of user foo.

    However to access the local desktop of a different user, one needs to install x2godesktopsharingAUR and >launch x2godesktopsharing.

  • # xrdp

    Posté par  . Évalué à 1.

    Salut,

    le mieux que je connaisse c'est le daemon GNU Linux xrdp et un client rdesktop.

    J'ai testé plusieurs solutions (dont xgo) avant de retenir celle là.

    ++sputnick;

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n’en sommes pas responsables.