Forum Linux.débutant Nouveauté sur Mandriva

Posté par .
Tags : aucun
0
12
déc.
2005
Bonjour, je suis sous linux Mandriva 2006
mais comment faire pour bénificier des nouveautés (firefox 1.5, openOffice 2.0) automatiquement
je n'ai pas trop envie de faire une installation par les packages ou par les sources

lorsque je vais dans le Mandriva Center, la mise à jour ne me propose pas ces logiciels?
est-ce que la raison vient du fait que je suis pas membre du mandriva club? Serait-ce pareil avec Ubuntu?

Merci
  • # ubuntu

    Posté par . Évalué à 1.

    Sous ubuntu ca aurait rien change,
    je l'ai et la 1.5 de FF n'est pas encore sur les miroirs.

    si je ne me trompe pas c'est que chez ubuntu il ne mette a jour que tous les 6 mois en se basant sur la unstable de Debian.

    d'ailleurs question au pro ? si je mets les sources de debian dans apt-get, ca marrchera ?
  • # par quoi ...

    Posté par (page perso) . Évalué à 2.

    Salut,

    > je n'ai pas trop envie de faire une installation par les packages ou par les sources

    Tu veux le faire par un coup de baguette magique ? :)

    Je pense que tu voulais ne pas utiliser de backports. La situation actuelle d'ubuntu est pareille excepté qu'openOffice est en version 2.0RC<un chiffre> si je ne m'abuse. J'ai entendu parler de travail en vu de backporter firefox 1.5 sur breezy, ce qui profiterai certainement à epiphany. En fait la difficulté réside dans le passage à gecko 1.8, semble-t-il.

    Il semble que le passage à firefox 1.5 ai été moins anticipé que celui vers OpenOffice 2, surtout chez ubuntu. Bizarre.

    Hop.
    • [^] # Re: par quoi ...

      Posté par (page perso) . Évalué à 2.

      Non, chez gentoo on attent tjs le passage a FF1.5 qui necessite pas mal de modification de lib derrieres (notamment changement de glib)
  • # pour ooffice 2.0

    Posté par . Évalué à 1.

    c'est dispo dans les contrib ^^
    mais ce n'est pas considéré comme une mise a jour de la 1.x :P

    pour firefox 1.5... ben je ne l'ai même pas remarqué sur la cooker donc faut encore attendre...

    sinon si tu veux toujours un truc avec les dernieres version ( et les risque que cela comporte), ben passe en cooker.

    Les distribs linux n'ont pas pour habitude de changer les n° de versions des logiciels; sauf pour des mise a jour de sécurité ou cas exceptionnel.

    Je suis entierment d'accord, ce serait bien d'avoir le dernier firefox de base avec la 2006, mais si ils commencent comme ça, x voudra gimp, y voudra autre chose, et de fil en aiguille, on se retrouve avec 2 cooker...

    sinon recherche si des site surs proposent des rpms tout prêt ^^ et vérifie les mise a jour des logiciel installés en dehors de urpmi et rpmdrake.

    Il ne faut pas décorner les boeufs avant d'avoir semé le vent

    • [^] # Re: pour ooffice 2.0

      Posté par . Évalué à 1.

      oui c'est vrai
      mais bon je ne veux pas tout les logiciels les plus récents
      la plupart des logiciels me suffisent emplement (amarok, vlc, thunderbird ...
      )
      seulement je ne crache pas sur les nouveautés des logiciels dont j'utilise le plus (comme openoffice et FF par exemple)

      pour openoffice il faut que j'aille sur le site et que je l'installe
      (et j'aurais les deux versions sur mon ordinateur ???)

      pour firefox on peut croire également à une sécurité accrue

      et ma derniere question, peut-on faire confiance aux editeurs et considerer que leurs versions sont stable?

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.