Forum Linux.débutant problème de WI-FI

Posté par  . Licence CC By‑SA.
Étiquettes : aucune
1
29
juin
2020

Bonjour à tous!
Je viens d'acheter un Lenovo ideapad 330 pour le transformer au Linux, comme je l'ai fait avec mon ancien ordi. J'ai réussi d'y installer Linux Mint 20 Ulyana, mais sincèrement j'ai eu du mal de le faire. Le problème que je n'arrive pas à resoudre c'est du … wi-fi. Au début je n'ai pas eu wi-fi du tout, mais après avoir installé rtl8821ce il capte désormé le wifi, mais bizzarement. Il capte tous les wi-fi au tour de moi, les wi-fi de tous mes voisins sauf le mien. Je suis chez FREE et ça capte Free WiFi Secure, mais pas ma boitie Free qui est à deux pas de l'ordi. Pour l'instant je me branche via un cable et ça fonctionne très bien, mais j'aimerais bien que mon ordi capte mon wi-fi à moi.

Je serai reconnaissant pour toutes vos suggestions!
Merci…

  • # Verifier la config de ton wifi free

    Posté par  . Évalué à 4 (+2/-0).

    sur la page mafreebox.freebox.fr
    ou via l'appli sur ton smartphone.

    le wifi 2.4Ghz et 5Ghz sont sur le meme SSID, et avec certains appareils ca n'arrête pas de passer de l'un à l'autre

    à la maison j'ai choisi de différencier les 2, j'ai donc 2 SSID, 2 mot de passes.

    note que le 5Ghz est parfois un peu plus long à apparaitre aussi

    • [^] # Re: Verifier la config de ton wifi free

      Posté par  . Évalué à 1 (+0/-0).


      J'ai pu connecté mon ancien ordi à mon reseau FREE sans aucun souci. D'où je suppose que le problème vient de mon nouveau ordi. Peut etre il lui manque qqs codecs ou il faudra faire un réglage?

      • [^] # Re: Verifier la config de ton wifi free

        Posté par  . Évalué à 3 (+1/-0). Dernière modification le 29/06/20 à 18:16.

        Peut etre il lui manque qqs codecs

        pour le wifi on parle de firmware

        tu dis avoir installé rtl8821ce il capte désormais le wifi
        donc le firmware doit etre installé

        mais est-ce le bon ?
        comment en es-tu arrivé à installer ce firmware ?

  • # Problème wifi

    Posté par  . Évalué à 1 (+0/-0).

    Bonsoir,

    J'avais un problème de wifi avec le Lenovo Thinkpad L380 avec la Free Box Révolution, des débits trop faibles, coupures alors j'ai pris la résolution de changer la Révolution par la Free Box One S et double wifi, 2,4 Ghz et 5,8Ghz et maintenant en 5Ghz j'ai le débit de l'Ethernet soit plus de 70Mbs en VDSL.

  • # Canal

    Posté par  (site Web personnel) . Évalué à 5 (+3/-0). Dernière modification le 29/06/20 à 21:10.

    Il est possible que le réseau wifi auquel tu veux te connecter utilise un canal autorisé par chez nous (FR) mais pas aux États-Unis. Parfois par défaut les drivers wi-fi sont configurés avec un profil US, et donc ça peut donner ce genre de problème.

    Je n'ai pas de doc sous la main pour corriger ça (je te laisse chercher), mais en attendant tu peux essayer de configurer un autre canal sur ta box, et voir si c'est bien ça le soucis.

    edit: j'ai pu remettre la main sur cet article que j'ai vu passer avec quelques infos intéressantes
    https://sebsauvage.net/links/?zMD18w

    Un LUG en Lorraine : https://enunclic-cappel.fr

    • [^] # Re: Canal

      Posté par  . Évalué à 3 (+2/-0).

      Je plussoie, j'ai eu le même problème il y a quelques mois avec le canal 13.
      Ce canal est bien autorisé en France mais pas dans d'autres pays (genre Japon).

      Donc en laissant la configuration par défaut de la distribution (Recalbox dans mon cas), le wifi ne pouvait pas capter la box.

      • [^] # Re: Canal

        Posté par  . Évalué à 2 (+0/-0).

        oui c'est dans ce sens qu'il faut modifier les configs.
        Si le routeur est configuré sur un autre pays on peut potentiellement émettre sur des canaux et à des puissances illégales.

        Sinon le canal 13 du 2.4 est bien autorisé au Japon, tu veux peut-être parler de l'Amérique du Nord.

  • # BIOS enable une option

    Posté par  . Évalué à 1 (+0/-0).

    J'ai eu le même problème lors de l'installation de Ubuntu 18.04,

    Le câble fonctionnait mais pas le wi-fi,
    J'ai dû changer une option soit security boot soit wireless LAN, je sais c'est bizarre mais c'est quelque chose comme ça qui a fonctionné.

    Amiralgaby#1847

Envoyer un commentaire

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n’en sommes pas responsables.