Forum Linux.débutant resolution d'écran bloquée sur 640*480[résolu]

Posté par  . Licence CC By‑SA.
Étiquettes : aucune
0
31
mai
2020

Bonjour je suis sur linux lite depuis seulement 1 mois(je suis totalement débutant), j'ai installé aujourd'hui lutris sur mon pc puis après redémarrage impossible de changer la résolution (elle dervait etre en 1920*1080p). Une idée pour résoudre le problème? Merci d'avance pour votre aide :)

  • # pas la solution

    Posté par  . Évalué à 3 (+1/-0).

    mais si tu pouvais nous retourner la sortie de la commande : lspci

    ce serais un petit debut

    tu ouvre un terminal, tu tape au clavier la commande ci dessus.

    • [^] # Re: pas la solution

      Posté par  . Évalué à 1 (+0/-0). Dernière modification le 01/06/20 à 11:14.

      voila ça me donne ça:

           nyanou  ~  lspci
      00:00.0 Host bridge: Intel Corporation 2nd Generation Core Processor Family DRAM Controller (rev 09)
      00:01.0 PCI bridge: Intel Corporation Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port (rev 09)
      00:16.0 Communication controller: Intel Corporation 6 Series/C200 Series Chipset Family MEI Controller #1 (rev 04)
      00:1a.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2 (rev 05)
      00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 05)
      00:1c.0 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 1 (rev b5)
      00:1c.1 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 2 (rev b5)
      00:1c.2 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 3 (rev b5)
      00:1c.3 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 4 (rev b5)
      00:1c.4 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 5 (rev b5)
      00:1c.5 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 6 (rev b5)
      00:1c.6 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 7 (rev b5)
      00:1c.7 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 8 (rev b5)
      00:1d.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1 (rev 05)
      00:1f.0 ISA bridge: Intel Corporation H67 Express Chipset LPC Controller (rev 05)
      00:1f.2 SATA controller: Intel Corporation 6 Series/C200 Series Chipset Family 6 port Desktop SATA AHCI Controller (rev 05)
      00:1f.3 SMBus: Intel Corporation 6 Series/C200 Series Chipset Family SMBus Controller (rev 05)
      01:00.0 VGA compatible controller: NVIDIA Corporation GF116 [GeForce GT 545] (rev a1)
      01:00.1 Audio device: NVIDIA Corporation GF116 High Definition Audio Controller (rev a1)
      05:00.0 Network controller: Ralink corp. RT5390 Wireless 802.11n 1T/1R PCIe
      06:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 06)
      07:00.0 USB controller: Texas Instruments TUSB73x0 SuperSpeed USB 3.0 xHCI Host Controller (rev 02)

      merci de m'aider au passage ;)

      • [^] # Re: pas la solution

        Posté par  . Évalué à 2 (+0/-0).

        Ça serait bien que tu précises aussi la distribution et sa version.
        Sinon tu devrais indiquer si tu utilises le pilote libre "nouveau" ou le pilote propriétaire "nvidia".

      • [^] # Re: pas la solution

        Posté par  . Évalué à 2 (+1/-0).

        Bonjour,
        Il est fort possible qu'il existe un pilote "générique" libre qui prenne en charge cette carte a minima (driver nommé "Nouveau" je crois), mais je ne peux pas l'affirmer avec certitude n'ayant pas de carte nvidia pour tester.

        Au pire, Nvidia fournit des pilotes propriétaires:
        https://www.nvidia.fr/Download/driverResults.aspx/153916/fr

        Si c'est une distribution type ubuntu, il doit être possible d'installer les pilotes additionnels via le gestionnaire de packages.

        https://doc.ubuntu-fr.org/gestionnaire_de_pilotes_proprietaires
        (cette doc ne correspond peut-être pas à 100% à la distribution actuellement utilisée mais dans les grandes lignes le procédé est le même).

        Pour d'autres distributions le principe s'applique sans doute de manière analogue mais en adaptant selon le gestionnaire de packages utilisé par la distrib.

        Il faut parfois un peu chercher mais j'ai bon espoir, cette carte devrait être assez bien supportée.

        pour trouver les info concernant la carte utilisée et le driver associé:
        sudo lshw -c video

        • [^] # Re: pas la solution

          Posté par  . Évalué à 1 (+0/-0).

          J'avoue que je suis un peu perdu j'ai suvi ce site https://doc.ubuntu-fr.org/gestionnaire_de_pilotes_proprietaires
          mais je suis bloqué ici "Si vous n'avez toujours aucun choix, il y a de fortes chances que le ou les pilotes propriétaires disponibles dans le dépôt "restricted" (paquets non-libres) ne prennent pas en charge votre matériel. Dans ce cas et sauf à savoir ce que vous faites, n'utilisez pas de gestionnaire de paquets pour installer un pilote. L'installation d'un paquet inadapté pourrait créer un conflit avec une installation alternative." alors j'avoue ça me fait un peu peur…
          J'ai donc essayer une autre piste : changer la résolution via le grub. Jai alors installé grub customizer mais même après modification je reste toujours en 640p

        • [^] # Re: pas la solution

          Posté par  . Évalué à 2 (+0/-0).

          Il est fort possible qu'il existe un pilote "générique" libre qui prenne en charge cette carte a minima (driver nommé "Nouveau" je crois), mais je ne peux pas l'affirmer avec certitude n'ayant pas de carte nvidia pour tester.

          nouveau fonctionne bien avec les GPU Fermi, le seul gros problème que j'ai rencontré à l'époque ce sont les perfs misérables en 3D comparé au pilote nvidia.

  • # vga/hdmi

    Posté par  . Évalué à 4 (+2/-0).

    il n'y aurait pas plusieurs sortie écran ? par hasard, genre une hdmi et une vga

    • [^] # Re: vga/hdmi

      Posté par  . Évalué à 1 (+0/-0).

      Pas bête comme question il y a effectivement 3 sorties une hdmi (celle que j'utilise) une vga et une dvi. Par contre je n'ai pas d'entrée sur mon écran en vga ou dvi

  • # Suivre la doc

    Posté par  . Évalué à 4 (+3/-0).

    Dans la doc présente sur le site de Linux Lite on indique la marche à suivre pour installer les drivers nVidia.

    En gros, tu vas dans le menu, 'Settings' puis 'Install Drivers'.

    Sinon, la version 5.0 de Linux-Lite est sortie aujourd'hui. C'est moche hein ? ;-)

  • # Si ça peut aider...

    Posté par  . Évalué à 2 (+3/-2).

    La dernière fois que ça m'est arrivé, j'ai dû tendre un cable entre deux batiments, attendre un orage, et en passant à la bonne vitesse au bon moment, j'ai pu revenir in extremis de 1997.

    Tu dois pouvoir trouver un tuto quelque part.

  • # problème résolu

    Posté par  . Évalué à 1 (+1/-1).

    merci a tous pour votre aide :))
    j'ai juste désinstallé le driver et redémarré et ça a marché :D

Envoyer un commentaire

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n’en sommes pas responsables.