Forum Linux.général fail2ban

Posté par  . Licence CC By‑SA.
0
29
mai
2018

Bonjour,

J'ai installer fail2ban sur mon serveur, mais après une configuration sans sucés, je l'ai désinstaller et supprimer les fichier de fail2ban.
je vient de le réinstaller, mais je n'arrive pas a le démarrer ni a voir son statu. J'ai chercher les dossiers fail2ban mais je n'en retrouve aucun. J'ai recommencer l'opération a mainte reprise, sans succés.

je suis sous centOS 7

voici ce qu'il affiche:


[root@ns372331 ~]# systemctl start fail2ban
Failed to start fail2ban.service: Unit not found.
[root@ns372331 ~]# systemctl status fail2ban
Unit fail2ban.service could not be found.


Puis-je avoir une aide svp?

ps: désolé si je me suis tromper de poste

  • # enable

    Posté par  . Évalué à 3.

    faire
    systemctl enable fail2ban.service d'abord si jamaisn l'installation ne l'a pas elle même fait

    puis
    systemctl start fail2ban.service ensuite ?

  • # Tout est bien installé ?

    Posté par  (site Web personnel) . Évalué à 1.

    Vérifie que tous les paquets sont bien installés:

    Chez moi (également centos 7) :

    rpm -ql fail2ban                                                                                                                  
    fail2ban            fail2ban-firewalld  fail2ban-sendmail   fail2ban-server

    Le fichier d'unit systemd est fourni par le paquet fail2ban-server qui

    cdlt

  • # Résolu

    Posté par  . Évalué à 1.

    Bonjour

    Fail2ban n'a pas été désinstaller correctement, je suis parti sur webmin et j'ai désinstallé directement et proprement dessus. J'ai pu le réinstaller et tout étai la.

    Merci encore de votre aide.

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n’en sommes pas responsables.