Forum Linux.mandriva 2006 x64 - ppp ne fonctionne pas après une installation ftp !!!

Posté par  .
Étiquettes : aucune
0
2
jan.
2006
Bonjour,

Je fait sur une machine à base d'AMD64 une installation 2006.0 x64 à partir d'un CD de boot puis d'une installation par ftp via ma liaison ADSL.

L'installation se déroule, c'est à dire le chargement des paquetages nécessaires à l'installation via ADSL, jusqu'à la configuration finale.
Lorsque je configure le réseau pour dire comment se passe la connexion, c'est à dire la liaison normale ADSL ... pas moyen de rétablir cette connexion !

J'ai fait une deuxième installation dans une autre partition par le même moyen avec le même résultat.

Je ne comprends pas pourquoi il ne peut établir la liaison ADSL alors que l'installation l'a utilisé.
(J'ai vérifié à plusieurs reprises le login et le password ...)

Actuellement, j'utilise cette machine mais via un réseau local, le modem ADSL étant sur une autre machine Mandriva 2006 cooker.
Le résultat est le même si j'installe dans cette configuration et qu'après j'essaie de configurer l'accès ADSL après mise en place des paquetages ppp.

bizarre, bizarre.
  • # mandriva control center

    Posté par  . Évalué à 0.

    Pourquoi tu n'utiliserais pas l'utilitaire de configuration fourni avec ta distribution ?

    De plus, je ne suis pas sur que ppp va t'aider à quelque chose car c'est le protocol utilisé pour les modems analogiques néandertaliens. Ce serait plus pppoe. Mais pourquoi se prendre la tête si Mandriva fourni un programme qui configure et installe les paquetages automatiquement ?
    • [^] # Re: mandriva control center

      Posté par  . Évalué à 1.

      Faisant l'installation par ftp, il installe de lui même ce qui lui est nécessaire ...

      Les paquetages ppp c'était pour tester une autre manière de faire mais je ne suis pas sur d'avoir pris les bons paquetages.

      Le week end prochain je mettrais une autre carte réseau dans le PC bien que je ne pense pas que le problème vient du port réseau de la carte mère puisque l'installation ftp se fait bien et la connexion au réseau local aussi.
      • [^] # Re: précision

        Posté par  . Évalué à 1.

        Au tout début, le cd bootable te demande le type de connexion.

        Là juste avant qu'il charge des paquetages, tu as choisi une connexion lan utilisant dhcp ou adsl utilisant pppoe ?

        Parce que si tu utilise une connexion lan avec carte réseau et routeur, il se peut que la connexion ait été détectée automatiquement et peut-être que toi, lorsque tu as paramètré ta connexion, tu l'as fait comme avec pppoe. Ce qui m'étonne via une carte réseau.

        Si ton modem fonctionne comme un routeur, les informations d'accès se configure dans le routeur via un navigateur et la connexion en dhcp.
        • [^] # Re: précision

          Posté par  . Évalué à 1.

          J'ai opéré de plusieurs manières.

          La première a été de faire une installation à partir d'une connexion lan puis d'essayer de passer, après installation, à une connexion pppoe.

          Après le constat d'échec, j'ai lancé à partir du CD bootable en ayant connecté directement sur l'ADSL une mise à jour de la première installation sans plus de résultat.

          Suite à ça j'ai recommencé une nouvelle installation dans une nouvelle partition à partir du CD bootable en connexion directe ADSL.
          C'est cette installation à laquelle je fais référence comme c'étant bien déroulée avec ppoe jusqu'à l'étape de configuration du réseau avant la fin de l'installation. Cette étape demande par quel moyen doit se faire la connexion ... je dis pppoe (connecté à cet instant là) et en fin de configuration plus moyen d'avoir la connexion.
          Si je repars sur le CD bootable ou avec un CD live type Knoppix c'est bon ... me plongeant dans la perplexité.
          • [^] # Re: précision

            Posté par  . Évalué à 0.

            Ton modem est apparemment prise en charge et c'est bon signe.

            La connexion établit par le système du cd bootable pour l'installation n'est pas la connexion du système définitif qui est entrain d'être installé. Mais il devrait proposer les même paramètres par défaut et cela ne s'est apparemment pas produit chez toi.

            Reconfigure avec l'utilitaire de Mandriva après installation et ça devrait être ok.

            Cherche dans les menus "Mandriva Control Center" ou fait Alt + F2, tape "mcc" et fait enter (si tu est sous KDE).
  • # Résolu ... mais pas vraiement satisfait de la solution

    Posté par  . Évalué à 1.

    J'ai réussi à configurer correctement en installant la liaison ADSL sur une carte réseau distincte de la carte mère.

    J'ai désinstallé les paquetages ppp ppp-pppoe rp-ppoe puis réinstallés en étant connecté via le réseau local par le port ethernet de la carte mère.
    J'ai configuré avec le centre de contrôle mandriva la laison ADSL sur l'autre carte réseau.
    connexion du modem adsl ... puis service network restart et ça roule.

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n’en sommes pas responsables.