Forum Linux.mandriva jeux

Posté par .
Tags : aucun
-7
4
sept.
2008
Bonjour,
Je suis passé à la 2008.1 et Supertux ainsi que Supertuxkart ne veulent pas se lancer.
Merci
  • # Jeux

    Posté par (page perso) . Évalué à 8.

    Merci
    De rien :-)
  • # Un peu de lecture.

    Posté par (page perso) . Évalué à 8.

    • [^] # Re: Un peu de lecture.

      Posté par (page perso) . Évalué à 6.

      Je m'incline: ta réponse est nettement plus mieux. Plus constructive surtout. J'apprends lentement dans ce domaine :-(

      Je crois qu'il est incurable. La liste de ses précédentes questions est une suite de monophrases :-)
      Nan, je suis mauvaise langue. Il dit "bonjour" et "merci". Mine de rien, c'est plus important que de poser la question comme il faut (la preuve, il obtient des réponses tout à fait convenables).
  • # essaye de lancer en mode console

    Posté par . Évalué à 1.

    la console te dira ce qui te manque comme bibliothèques par exemple. sinon dés-installe et réinstalle les à cas pour voir si toutes les bibliothèques nécessaires sont bien installées.
    • [^] # Re: essaye de lancer en mode console

      Posté par . Évalué à 1.

      Dans quel répertoire dois-je lancer les jeux ?
      J'ai essayé la désinstallation et réinstallation, mais cela ne marche pas.
      • [^] # Re: essaye de lancer en mode console

        Posté par . Évalué à 2.

        Salut,
        va dans l'installeur de programmes, clique sur le paquet, demande à voir les fichiers, tu verras de suite le nom de l'exécutable. Ouvre ensuite une console et tape ce nom (éventuellement avec le nom du répertoire, si tu utilises bash utilise la complétion automatique avec tab). Lance ce programme et vois ce qu'il t'indique comme erreur.
        A priori /usr/games/supertux2 et /usr/games/supertuxkart
        • [^] # Re: essaye de lancer en mode console

          Posté par . Évalué à 1.

          Voici la réponse :
          [root@localhost moi]# /usr/games/supertux2
          [/root/.supertux2] is in the search path
          [/usr/share/games/supertux2] is in the search path
          Couldn't load config file: Couldn't open file 'config': No such file or directory, using default settings
          Warning: tinygettext: expected 'msgid' keyword, got
          #~ at line 353
          Warning: tinygettext: expected 'msgstr' keyword, got msgid at line 355
          Warning: tinygettext: expected 'msgid' keyword, got
          #~ at line 353
          Warning: tinygettext: expected 'msgstr' keyword, got msgid at line 355
          Fatal: Unexpected exception: Couldn't set video mode (800x600-0bpp): Couldn't find matching GLX visual

          Est-ce que cela vous dit quelque chose ?
          Merci

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.