Forum Linux.mandriva mandriva 2009

Posté par .
Tags : aucun
-2
6
nov.
2008
Bonjour,
Lorsque je veux lire une vidéo, quelque soit le lecteur utilisé, l'affichage apparaît puis disparaît. Après un reboot, la lecture marche mais 1 seule fois. ???
Merci
  • # Précisions !

    Posté par . Évalué à 2.

    Bonjour,

    Avec quel lecteur as-tu réalisé tes tests ?
    Quel(s) type(s) de vidéo(s) ?
    Quelle carte graphique ?
    Quel pilote graphique utilises-tu ?
    • [^] # Re: Précisions !

      Posté par (page perso) . Évalué à 2.

      l'affichage apparaît puis disparaît :
      Est-ce la fenetre d'affichage de la vidéo qui disparait ou bien tout l'écran qui devient noir ?

      Après un reboot:
      Est-ce que la machine est bloquée qu'il faille rebooter ?

      La lecture marche mais une seule fois:
      Qu'est-ce qui se passe exactement la seconde fois ?

      Tu peux tenter de lancer ton lecteur depuis une console et regarder s'il y a des messages d'erreurs dans la console.

      tu peux aussi jeter un coup d'oeil dans le fichier /var/log/Xorg.0.log
      pour y chercher des erreurs.

      regarde aussi du côté des wiki mandriva : tu as peut être quelquchose comme ça : http://wiki.mandriva.com/en/2009.0_Errata#3D-accelerated_des(...)
      • [^] # Re: Précisions !

        Posté par . Évalué à 2.

        En console, voici ce que cela donne :
        [00000001] main libvlc debug: translation test: code is "Fr"
        [00000001] main libvlc: Running vlc with the default interface. Use 'cvlc' to use vlc without interface.
        [00000424] main window error: no vout window module matched "any"
        [????????] x11 video output error: X11 request 142.19 failed with error code 11:
        BadAlloc (insufficient resources for operation)
        X Error of failed request: BadAlloc (insufficient resources for operation)
        Major opcode of failed request: 142 (XVideo)
        Minor opcode of failed request: 19 ()
        Serial number of failed request: 88
        Current serial number in output stream: 89
        Merci.
        Pour les autres questions :
        c'est la fenêtre du lecteur qui disparaît.
        • [^] # Re: Précisions !

          Posté par (page perso) . Évalué à 2.

          suite à BadAlloc (insufficient resources for operation)

          voir https://linuxfr.org//forums/14/25712.html
          qui suggère il faut changer la sortie video de VLC sur x11 et normalement ça devrait le faire si je me souviens bien (avec mplayer option "-vo x11" et avec vlc : "vlc -V x11 <fichiervideo>" mais il y avoir moyen de régler ça en dur dans la conf)

          avoir le réflexe de lancer en ligne de commande permet d'avoir les messages d'erreur précis, par la suite en le configurant, tu pourras le lancer par le menu.
    • [^] # Re: Précisions !

      Posté par . Évalué à 1.

      Carte Nvidia Geforce 3 (pilote propriétaire) : je crois que ses ressources sont limitées, mais tout marchait sous 2008.1. C'est peut-être aussi à cause du bureau 3D : j'ai coché "pas d'effet 3D" mais les différents bureaux tournent sur un cube.
  • # QI81EPA = robertix ?

    Posté par . Évalué à 1.

    ok ne me cherchait pas, je suis deja sorti

    ==>[ ]

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.