Forum Linux.mandriva mayday mayday!!!

Posté par .
Tags : aucun
0
18
nov.
2005
je vous écrit se message depuis windows, car linux ne veux plus démarrer autrement qu'en mode non-interactif.... :-(
quelle est la commande à tapper pour lancer kde, et ensuite, dans kde, quelle option dois-je cocher, pour que cela ne se reproduise plus...
  • # Pas assez de détails !

    Posté par . Évalué à 2.

    Qu'est-ce que, exactement, le "mode non interactif" ?
    Quel est le type d'affichage, quel est le message écrit sur l'écran ?
  • # DM

    Posté par . Évalué à 2.

    pas de panique, le serveur X ne doit pas être lancé.

    tu te loggues en root

    puis tu tapes :
    service dm start

    Une fois dans l'interface graphique, tu lances le le centre de controle de Mandriva
    (commande "mcc" dans un terminal si tu trouve pas)

    Tu vas dans le menu démarrage puis dans activer ma connexion automatique... et tu coche la box qui va bien "lancer l'interface graphique au démarrage"
    • [^] # Re: DM

      Posté par . Évalué à 2.

      alors lorsque je lance linux, si je tappe esc pour le mode détaillé, je vois à un moment entréé dans le mode non interactif... ensuite, tout se poursiot normalement, et au moment ou d'hbitude on retrouve l'espace de logging, je me retrouve devant une console géante, alors j'ai essayé les différentes méthode données plus haut et voila les résultats, lorsque je tappe en root service dm start, ça marque qqch et pui [OK] en fin de ligne, mais rien ne se lance, j'ai essayé de redémarrer, rien.
      ensuite j'ai essayer en root mcc, ça marche, je vais dans services, et je coche dm, puis je sort et redémarre, mais rien de plus là encore.... :-(
      que faire?
      • [^] # Re: DM

        Posté par . Évalué à 1.

        En lançant la commande
        startx
        en étant root, qu'est-ce que ça donne ?
        • [^] # Re: DM

          Posté par . Évalué à 1.

          alors ça écrit plein de trucs, mais au milieu je vois marqué
          no screen found
          je sais pas pourkoi d'un coup il le trouve plus et je sais pas non plus comment faire pour le retrouver...
          • [^] # Re: DM

            Posté par . Évalué à 2.

            Tu as touché à un truc de ta config ?
            Tu utilises des drivers videos propriétaires ?


            En console, en root, essaye :

            drakx11

            puis reessaye "startx".

            Ca peut te permettre de reconfigurer X.
          • [^] # Re: DM

            Posté par . Évalué à 1.

            En root, il faut lancer la commande
            drakconf
            puis choisir la section "Display" et reconfigurer la carte vidéo.
            NB: la touche [Tab] permet d'atteindre le bouton de validation.
  • # Pas de panique !...

    Posté par . Évalué à 3.

    Lorsque ça plante et que tu sais pas t'en sortir, une bonne option est de faire une mise à jour avec le cd d'installation. ton système étant à jour, il n'y aura pas de nouveaux packages réinstallés mais la configuration graphique sera restaurée et cela démarrera surement.
    Je parle d'expérience.
    • [^] # Re: Pas de panique !...

      Posté par . Évalué à 0.

      ce que j'ai après avoir lu ton conseil....
      rebelotte....
      comment fait on pour enlever ce qui a été fait sur les pilotes graphiques
      (mon père à bidouiller chai pas quoi, il le sait même pas lui-même),
      on peut remettre à zero juste les trucs graphiques?
      • [^] # Re: Pas de panique !...

        Posté par . Évalué à 2.

        Tu peux aussi démarrer le cd d'installation en mode rescue et là tu as un petit utilitaire qui peut reconfigurer le serveur graphique uniquement... Au démarrage du cd tape F1 pour accéder au menu puis rescue pour booter...
      • [^] # Alternative plus simple peut être...

        Posté par . Évalué à 2.

        si tu es, comme je l'ai compris, bloqué en mode console, tu peux tout de même lancer le centre de configuration mandriva en mode texte. Passe en mode superutilisateur : su puis mot de passe, puis tape mcc et tu auras le menu en mode texte du centre de configuration.
        Là, tu te diriges avec les flèches du clavier et la touche tab pour passer d'une case à l'autre. tu choisis display et là tu peux choisir un mode graphique et effectuer un test.
        Bonne chance !
        • [^] # Re: Alternative plus simple peut être...

          Posté par . Évalué à 0.

          ça y est j'ai reconfigurer avec drakx, et j'ai lancé startx ça marche!!
          et là je vienx de cocher dm dans les services du centre de controle, c'est ça qu'y fallait faire?
          • [^] # Re: Alternative plus simple peut être...

            Posté par . Évalué à 2.

            surtout ce qu il faut faire c'est de changer le mot de passe de root et NE LE DONNE A PERSONNE meme pas a ton pere.

            tu lui explique que c'est pour son bien, et quand il seras a l'aise avec linux tu lui donneras ce mot de passe.

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.