Forum Linux.mandriva Pb install mandrake 10

Posté par  .
Étiquettes : aucune
0
17
jan.
2005
Bonjour
je possede un athlon 64 bits, 1go de ram, une geforce ti4200 (nvidia), une asus tech k8v se deluxe.
Mon pc avec cette config la refuse de m installer linux mandrake 10.
Il bloque juste apre le boot sur linterface graphique demandant soit de continuer avec [ENTREE] ou option avec [F1]. Ensuite il fait defiler le materiel qu il detecte je suppose et un ecran noir avec deux bandes bleues une en haut et une en bas. La c'est le bloquage complet.
Merci de m aider.
  • # Ubuntu

    Posté par  . Évalué à 2.

    Salut

    D'après des connaissances possédant des AMD64, ubuntu est la meilleure distrib de ce point de vue là. Si tu le peux et le veux (je te force pas), tu peux te la procurer sur http://www.ubuntulinux.org(...)
    • [^] # Re: Ubuntu

      Posté par  . Évalué à 1.

      Perso je vais l'essayer demain soir, j'aimerais juste savoir si tu peux faire des LVM, RAID lors de l'install et si la détection matérielle est bonne...
  • # Passe à la MDK 10.1 !!!

    Posté par  . Évalué à 1.

    La mdk 10.1 x86_64 s'installe sauf qu'il n'est pas possible d'avoir des lvm à l'install et que tu as un kernel panic quand tu démarres le service network :-(

    Désolé de partager ma déception, mais MDK sur amd64 ce n'est pas encore au point
    • [^] # Re: Passe à la MDK 10.1 !!!

      Posté par  . Évalué à 1.

      Merci de vos reponses
      J'ai telechargé la version DVD de la 10.1 probleme de bloquage egalement.
      Au niveau de mon materiel n'y a t-il pas quelque chose d'incompatible.
      Mon choix se porte plutot sur la distrib Mandrake car c'est celle que j'utilise en cours et y suis un peu habitué.
      Merci de me donner toutes les infos et conseils que vous pouvez pour que ca aille........
      Pour la distrib ubuntu je vais essayer on ne sait jamais.
  • # Pb dinstall resolut et info pour ceux qui ont le meme Pb

    Posté par  . Évalué à 1.

    Bonjour a tous!!!
    Je me suis renseigné dans mon entourage et le probleme venait tout simpement de l'USB, plus particulierement de ma souris USB. Celle ci etait livrée avec un adaptateur PS2. je lai donc mis en PS2 et la installation parfaite.
    Reste maintenant le probleme de l'installation de ma connexion internet. Je suis chez wanadoo en 512k avec le modem fourni sagem fast800 et je ne peut terminer linstall. Il me demande dinstaller les pilotes en fait et eject le lecteur cd rom or c la version dvd de linux que jai. et il n accepte pas de lire mon lecteur dvd il veut un cd dans mon lecteur cd. :-o
    Merci de maider.

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n’en sommes pas responsables.