Forum Linux.mandriva probléme connexion appareil photo usb

Posté par  .
Étiquettes : aucune
0
6
nov.
2004
Bonjour,
Voila j'ai un truc bizarre, j'ai une mandrake 10.1 community et lorsque je branche mon apn sur mon port usb il n'est pas monté ( mais vu dans hard drake )
Ce qui est bizarre c'est que lorsque j'avais la 10.0 il était monté tout seul sans que je ne fasse rien.
Sinon ma clé usb marche sans aucun probléme.
Quelqu'un aurait-il une idée ?
Merci
  • # 10.0 -> 10.1

    Posté par  . Évalué à 2.

    l'un de pb que j'ai eu dans mon passage entre 10.0 et 10.1 c'est que certains liens etaient deja en dur dans le repertoire /mnt

    par exemple
    /mnt/camera etait un lien vers /mnt/removable/quelquechose avant meme le branchement de l'apareil photo. Ce qui empechait la 10.1 de correctement monter l'appareil.

    apres netoyage du /mnt de tout ce qui n'avait pas d'importance, ca a marché sans pb.

    En hopant que ca helpe
  • # merci ....mais

    Posté par  . Évalué à 1.

    J'ai vérifier mais dans mon repertoire mnt j' ai seulement les liens vers mes lecteurs cd/graveur et removable ou est monté ma clé usb.
    J'ai effaçé removable, mais cela n'a rien changé, le problème persiste.
  • # Mise à jour

    Posté par  . Évalué à 1.

    Fais les mises à jour de ta mandrake déjà (noyau compris) et réessaye...
    • [^] # Re: Mise à jour

      Posté par  . Évalué à 1.

      Pas de probléme , mais j'ai une connexion internet à 56k, alors je n'ai pas d'autre choix que d'attendre qu'elles parraisent dans la presse ....

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n’en sommes pas responsables.