Forum Linux.mandriva qt4

Posté par .
Tags : aucun
0
25
sept.
2007
Bonjour à tous,
Voulant installer qtpfsgui-1.8.12 on me demande qt4 alors que j'ai
seulement qt3 d'installé.
J'ai regardé dans mes paquetages et j'ai plusieurs références à qt3:
libavahi-qt3_1
libavahi-qt3_1-devel
libqt3
libqt3-devel
qt3-common

Il y a parmi mes paquetages disponibles une trentaine de paquetages
référant à qt4
Dois-je enlever les rpm qt3?
Et quels qt4 faut-il installer?

Je travaille avec Mandriva 2007 free

François
  • # qtpfsgui - A Qt4 graphical user interface.

    Posté par . Évalué à 1.

    Je viens de jeter un rapide coup d'oeil avec rpmdrake sur cooker et je trouve ça :

    qtpfsgui - A Qt4 graphical user interface that provides a workflow for HDR imaging.
    Disponible en version 1.8.8-3mdv

    Effectivement qtpfsgui dépend de Qt4 (packages libqtcore4 et libqtgui4) qui peut très bien s'installer en plus de Qt3 sans conflit.

    Sous Mandriva, avec logiciel rpmdrake installation des packages libqtcore4 et libqtgui4 devrait permettre d'installer la version 1.8.12 de qtpfsgui (qui n'est pas encore packagé dans Cooker et ni dans la Mandriva 2007.0).

    Cordialement.

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.