• # quoiquoiquoi ?

    Posté par (page perso) . Évalué à 4.

    J'ai pas compris, tu utilise quel navigateur ?
  • # Bugfix

    Posté par . Évalué à 1.

    • [^] # Re: Bugfix

      Posté par . Évalué à 1.

      Tout le monde n'a pas les droits pour installer ce qu'il veut sur sa machine, certains proxies empêchent les connexions de navigateurs autres que IE. Ce genre de réponse, ca commence à m'agacer.
      • [^] # Re: Bugfix

        Posté par (page perso) . Évalué à 0.

        Et alors tu veux qu'on y fasse quoi aux problèmes de IE ? C'est une bouse, tout le monde le sait. Si t'as pas les droits d'installer autre chose que IE, c'est juste dommage pour toi on y peut rien ..

        Tu voudrais pas non plus que les dev de linuxfr.org se fatiguent à compenser les bug de IE des fois ? Avec le mars et les 100¤ en collisimo j'imagine ....
        • [^] # Re: Bugfix

          Posté par (page perso) . Évalué à 0.

          Ha ha ha ha :)
          Qui que quoi ! Il faudrait que je me justifie d'utiliser tel ou tel navigateur !?

          Vous me faites bien rire avec cette mentalité lamentable derière laquelle se cachent souvent les mauvais programmeurs.

          Je n'en veux pas aux développeurs du site. Je sais que ce n'est pas facile à maintenir un site, et le zéro bug n'existe pas.
          Dans leur Javascript, on trouve des traces qui montre qu'ils se sont préoccupé de la compatibilité entre navigateurs :
          ...if (is_ie) { ...
          A moins que ce ne soit une repise un peu légère d'un script venu d'ailleur.
          Il ya tout de même quelques mauvais liens. Par exemple :
          • [^] # Re: Bugfix

            Posté par . Évalué à 0.

            ....

            Quelqu'un a appelé les secours !!!
            Nous avons un utilisateur qui s'est sentit mal pendant le postage d'un commentaire. Que quelqu'un prévienne sa famille !
            • [^] # Re: Bugfix

              Posté par (page perso) . Évalué à 0.

              C'est le forum qui a avalé mes balises Html.
              La ligne qui manque dans mon message c'est :

              <script type="text/javascript" src="../../javascript,3662,4.js">
              • [^] # Re: Bugfix

                Posté par . Évalué à 1.

                Donne la ligne et le template ça pourra aider à corriger...

                Oui j'ai vu que tu est l'un des auteur d'un autre moteur de template... Et franchement ça ne me fait ni chaud ni froid tant dès le début j'ai adoré le net et détesté le web....

                qu'est-ce que je fout ici d'ailleurs...
        • [^] # Re: Bugfix

          Posté par . Évalué à 1.

          Et alors tu veux qu'on y fasse quoi aux problèmes de IE ?
          rien ..
          C'est une bouse, tout le monde le sait.
          Malhereusement non ...
          Si t'as pas les droits d'installer autre chose que IE, c'est juste dommage pour toi on y peut rien ..

          1/ Qui t'as dit que c'est de moi que je parle?

          2/ J'utilise effectivement IE (sans trop de problème) au taf, mais Mozilla chez moi.

          3/ Ce n'est pas tant la réponse qui me gène mais la facon de répondre

          Tu voudrais pas non plus que les dev de linuxfr.org se fatiguent à compenser les bug de IE des fois ?
          Ben je trouve qu'ils le font déjà très bien actuellement.


          Faut se calmer, je n'ai pas trop de problème pour consulter ou participer au site. J'ai eu effectivement à une époque le même problème de javascript mais je ne sais plus comment je l'ai résolu (peut-être que c'est la désactivation du débogueur de scripts dans les options d'IE). Par contre, systématiquement répondre "installe Mozilla" à chaque fois que quelqu'un remonte un problème rencontré avec IE, je trouve ça complètement idiot.
      • [^] # Re: Bugfix

        Posté par (page perso) . Évalué à 2.

        Plutot que répondre pour "des gens" c'est quoi le problème que tu rencontre qui t'oblige à utiliser IE ?
        • [^] # Re: Bugfix

          Posté par . Évalué à 1.

          Pas le droit d'installer autre chose que IE au taf. Je ne suis malhereusement pas le seul dans ce cas. Mais je tiens à dire que ça fonctionne plutôt bien (les seuls bugs que je rencontre sont des problèmes de dimensionnement de cadres, rien qui vaille la peine de se casser la tête).

          Ce qui me gène dans la réponse fournie par Yusei, c'est que la personne qui utilise IE passe pour un crétin qui n'est pas capable d'installer un navigateur digne de ce nom (d'autant plus qu'il y a un moyen simple de régler le problème remonté dans les paramètres de IE).
      • [^] # Re: Bugfix

        Posté par . Évalué à 2.

        «Tout le monde n'a pas les droits pour installer ce qu'il veut sur sa machine»

        C'est un peu pour ça que j'ai proposé Firefox et pas autre chose, puisqu'il ne nécessite pas de droits particuliers pour s'installer.

        Pour le problème de proxies, par contre, ça peut difficilement se régler sans discuter avec le sysadmin ou les personnes qui prennent les décisions.

        «Ce genre de réponse, ca commence à m'agacer.»

        C'était à moitié le but...

        Ceci dit, que tu le veuilles ou non, c'est une solution à son problème.
        • [^] # Re: Bugfix

          Posté par (page perso) . Évalué à 1.

          "C'est un peu pour ça que j'ai proposé Firefox et pas autre chose, puisqu'il ne nécessite pas de droits particuliers pour s'installer."
          Non mais par contre tu peux avoir signé une charte qui t'interdit clairement d'exécuter des programmes autre que ceux préinstallés...
          • [^] # Re: Bugfix

            Posté par (page perso) . Évalué à 2.

            Non mais par contre tu peux avoir signé une charte qui t'interdit clairement d'exécuter des programmes autre que ceux préinstallés...
            Cette même charte interdit sûrement de surfer sur linuxfr.org. Le problème n'en est donc pas un ;)
  • # Il faut cocher la bonne case

    Posté par . Évalué à 1.

    Tools -> Internet Options -> Advanced -> [x] Disable script debugging

    Si tu peux tjs pas le faire, ben faut pas venir ici pendant les heures de boulot !
  • # Sous Konqueror aussi

    Posté par (page perso) . Évalué à 2.

    Sous Konquerror, j'ai une icône avec un petit insecte "bug" héhé qui s'affiche sur les pages pourries, et je dois malheureusement dire qu'il s'affiche aussi sur linuxfr :-(
    • [^] # Re: Sous Konqueror aussi

      Posté par (page perso) . Évalué à 2.

      C'est pas terrible comme rapports de bogue « Chaque page affiche au moins deux erreurs Javascript. » et « j'ai une icône avec un petit insecte "bug" héhé qui s'affiche sur les pages pourries »... Je ne vois pas trop ce que l'on pourrait essayer de corriger avec une telle pléthore d'informations :).

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.