Forum Linux.debian/ubuntu Plus de sons pour SafeEyes

Posté par  (site Web personnel) . Licence CC By‑SA.
Étiquettes :
0
24
mar.
2021

Salut,
J'utilise SafeEyes mais depuis peu il ne fait plus de son quand il s'active (alors qu'il est configuré pour le faire et qu'il le faisait, il y a encore peu).

Je suspecte qu'il y a eu un petit souci de reconfiguration et que la sortie son est maintenant positionné sur le mauvais périphérique : j'ai eu le problème avec d'autres logiciels (browsers web …).

Cependant, je ne peux pas corriger sa sortie avec Pavu, car quand ils s'activent (…)

Forum Linux.débutant [AIDE] Micro jack + Adaptateur USB

Posté par  . Licence CC By‑SA.
0
9
oct.
2018

Bonjour à tous,

J'ai un adaptateur USB 3D Sound modèle 68878 que j'aimerais faire fonctionner sur mon Raspberry Pi 3 avec la distribution Raspbian.

Le problème étant que lorsque je lance un enregistrement avec "arecord" la lecture de mon fichier je n'entends qu'un grésillement.

J'ai installé Alsamixer et PulseAudio, je vous met ci-dessous des screens de PulseAudio:

Onglet Configuration :
http://prntscr.com/l43p1v
http://prntscr.com/l43pc7

Onglet Périphérique d'entrée (le son bouge sans cesse, même lorsqu'il n'y a pas de bruit):
http://prntscr.com/l43pze

Pouvez-vous m'aider (…)

Forum Linux.debian/ubuntu Problème de son en entrée echo en sortie

Posté par  . Licence CC By‑SA.
0
6
oct.
2014

Bonjour,
j'ai un problème sur un vieux PC sur une debian:
les micro que je branche à chaque fois sur cette machine, font que ce qui est capté au micro est envoyé en sortie audio (sortie son du moniteur). Ce qui est encore particulier c'est que le micro marche (mumble ex), mais le son envoyé en sortie audio n'est pas complet. En effet, il faut tapoter le micro, ou parler vraiment à côté du micro pour que cela fasse echo (…)