• # Suse 9.1

    Posté par (page perso) . Évalué à 2.

    Les packages Suse sont deja la depuis ce matin 5 heures :)
    google => "apt4rpm suse" pour plus d'info

    Sinon, j'ai testé Xcomposite sur une i830, ca rame a fond :) J'essaye ce soir avec ma GForce4 pour voir ce que ca donne.
    • [^] # Re: Suse 9.1

      Posté par (page perso) . Évalué à 2.

      J'avais testé Xcomposite avec le build 6.7.99.904, sur une radeon 9200, ça segfaultait X quand au lancement de Nedit. Du coup je suis repassé sur la 6.7.0... (pas eu envie d'autres effets de bords, j'installerai la 6.8.1 quand elle sortira ;-))
    • [^] # Re: Suse 9.1

      Posté par . Évalué à 2.

      rajoute Option "RenderAccel" "true" dans la section Device
    • [^] # Re: Suse 9.1

      Posté par . Évalué à 1.

      Tu l'actives comment ??
      J'ai pas trouvé xcompmgr sur ma suse.
      • [^] # Re: Suse 9.1

        Posté par (page perso) . Évalué à 4.

        http://www.neowin.net/forum/index.php?showtopic=204593(...)

        Nan, y'a pas :)
        En meme temps, c pas prevu pour etre distribué, c juste un hack pour tester.

        Sinon, pour repondre au monsieur plus haut, RenderAccel, c pas specifique au driver Nvidia?

        Sinon, avec ma GForce, ca lague pas, on sent peut etre une petite latence dans le déplacement des fenetres(en y allant comme un boeuf) mais c bien.

        J'ai presque envie de patcher ma konsole moi :)
        • [^] # Re: Suse 9.1

          Posté par . Évalué à 2.

          > sinon, pour repondre au monsieur plus haut, RenderAccel, c pas specifique au driver Nvidia?

          Il me semble que oui comme l'indique ce document :

          http://www.neowin.net/forum/index.php?showtopic=204593(...)

          D'ailleur, l'option "RenderAccel" n'est pas utilisé par X pour ma carte vidéo ATI (Xpert@Play98). Pour les utilitaires xcompmgr et transset, il faut les rapatrier depuis le CVS.

          « Je vous présente les moines Shaolin : ils recherchent la Tranquillité de l'Esprit et la Paix de l'Âme à travers le Meurtre à Main Nue »

          • [^] # Re: Suse 9.1

            Posté par . Évalué à 2.

            "Radeon driver update:
            - DRI support for IGP chips
            - Merged Framebuffer support (dualhead with DRI)
            - DynamicClocks option (reduced power usage)
            - Render acceleration (r100, r200 chips only)
            Acceleration of Render
            Disabled by default (FIXME: still true?), you need to add:
            Option "RenderAccel" "True"
            to your configuration file to enable it."
            ce n'est donc pas que pour nvidia
    • [^] # Re: Suse 9.1

      Posté par . Évalué à 1.

      Tu as su utiliser transset avec le X de suse ?
  • # Tiens, une question

    Posté par . Évalué à -1.

    Il sera dispo quand sous Debian ? /o\
  • # DRI

    Posté par . Évalué à 3.

    est-ce que les drivers 3D faits par dri.sourceforge.net fonctionnent avec xorg ?
  • # Compilation, Installation ?

    Posté par . Évalué à 2.

    Bonjour,

    J'ai compilé avec succès X11R6.8 et ça fonctionne et tout et tout.

    Malheureusement, j'ai beau suivre les conseils d'une doc (que j'avais trouvé sur linuxfr : http://www.neowin.net/forum/index.php?showtopic=204593(...) ), je n'arrive pas à obtenir la transparence tant désirée.

    Auriez vous sous la main une doc pour faire fonctionner ça avec la R6.8 ?
  • # Marche pas avec Enlightenment

    Posté par . Évalué à 1.

    Bonjour,

    j'ai trouvé pourquoi ça ne fonctionne pas très bien chez moi : j'utilise enlightenment DR16 et visiblement, lui et le nouveau système de transparence ne sont pas très amis.

    En revanche, avec fluxbox, les effets sont saisissants (d'autant que j'utilise une feinte facile pour avoir des Eterm de toutes les couleurs, avec la transparence ça tape vraiment) à part que ça m'empeche de réarganisez les fenêtre (en faire passer une par dessus l'autre).

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.