Forum Linux.gentoo grub2 ubuntu et gentoo

Posté par .
0
11
août
2012

Bonjours je viens d'installer gentoo sur mon portable qui a deja ubuntu et windows mais chaque fois que je veux demarrer sur gentoo la premiere fois l'ecran reste noir et je dois forcer le redemarage. La deuxieme fois ca marche. Je voudrais savoir si c'est ce normal et comment modifier cette reaction. Car sur ma machine principal grub2 fait la meme chose avec windows.

Forum Linux.général probleme d'Affichage avec kde-4.2.4

Posté par .
Tags : aucun
0
16
juin
2009
Bonjours J'ai mis a jours kde dans ca dernier version puis le battery monitor ne marche plus dans mon compte normal a la place j'ai un X qui affiche. J'ai essayer avec le compte root et ca marche bien. L'autre probleme c'est que je n'ai plus assez au suspend to ram. Je crois que c'est un probleme avec powerdevil mais je sais plus et pas envie de downgrader kde pour voir ci c'est un probleme avec la nouvelle version

Forum Linux.gentoo drivers " pilote" ati

Posté par .
Tags : aucun
0
4
mar.
2008
Bonjours a tous, depuis quelque temps je me poses une question concernant les pilotes ati. Je sais que la plupart des utilisateur gentoo utilise les driver disponible dans portage mais ayant eu quelque problème avec eux, moi j'utilise normalement ceux du site officiel. Maintenant que je veux essayer compiz-fusion j'ai essayer de suivre le guide et installe les pilote de portage, mais en vérifiant les dossiers je vois que les lien sont différent. Premierement
libGL pointe differement
x11-drivers/ati-drivers-8.455.2-r1
lrwxrwxrwx 1 (...)

Forum Linux.gentoo probleme a installer kde

Posté par .
Tags : aucun
0
13
juin
2007
Salut, je vend d'installer gentoo 2007.0 sur ma machine. Elle marche assez bien sauf que je ne peut pas installer kde-3.5.5 ni kde-3.5.7. Comme vous pouvez le voir je met si dessous le message d'erreur qui me sort soit avec
emerge kde
emerge kde-meta
emerge kdebase-meta
et ainsi de suite

-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*
checking if Qt needs -ljpeg... no
checking for rpath... yes
checking for KDE... will be installed in /usr/kde/3.5
checking grepping for visibility push/pop in headers... yes
checking whether x86_64-pc-linux-gnu-g++ (...)

Forum Linux.général Probleme pour monter /dev/hdc mon dvd

Posté par .
Tags : aucun
0
7
jan.
2007
Bonjours, Après avoir graver un dvd donnée avec k3b je ne peut pas les monter
le message suivant sort si je veux le monter
Appelé : mount /dev/hdc
mount: block device /dev/hdc is write-protected, mounting read-only
mount: i could not determine the filesystem type, and none was specified

si j'ouvre un autre dvd sa marche ...

et si j'ouvre le dvd graver sur windows il marche bien

je suis sur fedora-core 6
merci

Forum Linux.redhat xine-lib sur fedora core 5

Posté par .
Tags : aucun
0
26
mai
2006
J'ai rencontre quelque probleme dans la compillation de xine-lib sur ma FC5 x86-64
----------------------------------------------------------------------------------------------------------
----------------------------------------------------------------------------------------------------------
./../src -I../../src/xine-engine -I../../src/xine-engine -I../../src/xine-utils -I../../src/input -I../../src/input -I../../lib -DXINE_COMPILE -I/usr/include/SDL -D_REENTRANT -I../../src/video_out/vidix -I../../src/video_out/vidix -I/usr/include -O3 -fomit-frame-pointer -fexpensive-optimizations -fschedule-insns2 -fno-strict-aliasing -ffast-math -finline-functions -Wall -Wnested-externs -Wcast-align -Wchar-subscripts -Wmissing-declarations -Wmissing-prototypes -DNDEBUG -D_REENTRANT -D_FILE_OFFSET_BITS=64 -DXINE_COMPILE -MT video_out_sdl.lo -MD -MP -MF .deps/video_out_sdl.Tpo -c video_out_sdl.c -fPIC -DPIC -o .libs/video_out_sdl.o
gcc -DHAVE_CONFIG_H -I. -I. -I../.. -I../.. -I../../include -I../../include -I../../src -I../../src/xine-engine -I../../src/xine-engine -I../../src/xine-utils -I../../src/input -I../../src/input -I../../lib -DXINE_COMPILE -I/usr/include/SDL -D_REENTRANT -I../../src/video_out/vidix -I../../src/video_out/vidix -I/usr/include -O3 -fomit-frame-pointer (...)

Forum général.général faut il ecraser les ancien programme

Posté par .
Tags : aucun
0
1
août
2005
Bonjour je voudrai savoir si il faut quand même garder les ancienne version des programmes tel que GCC, G++.
C'est que je viends de mettre a jours quelques un des ces programmes. Ils ce sont installer dans /usr/local/bin et ceux qui utilise linux par défaut son dans /usr/bin. Je voudrais savoir si j'envoie tous les nouveau fichier dans le /usr/bin il y a t-il un danger que linux ne démarre pas.
Merci d'avance apophis(appofice)