dadeTelimele a écrit 54 commentaires

  • [^] # Re: Logs serveur

    Posté par  . En réponse au message Tortoisesvn, Commit. Évalué à -2.

    Merci d'avoir pensé à m'aider !!
    donc d'après les log voici ce que je trouve juste la dernière partie que j'affiche ici

    [Fri Apr 08 16:09:21.366656 2016] [dav:error] [pid 1400] [client 192.168.10.37:49328] Could not fetch resource information. [301, #0]
    [Fri Apr 08 16:09:21.366710 2016] [dav:error] [pid 1400] [client 192.168.10.37:49328] Requests for a collection must have a trailing slash on the URI. [301, #175002]
    [Fri Apr 08 16:20:13.032427 2016] [:error] [pid 1349] [client 192.168.10.37:49469] PHP Notice: Undefined variable: menuLink in /var/www/html/usvn/app/layouts/default.phtml on line 27, referer: http://192.168.10.72/usvn/project/devsite

    Cordialement !!!

  • [^] # Re: Logs coté serveur ?

    Posté par  . En réponse au message Usvn,. Évalué à 0.

    Oui ça j'ai vu l'erreur mais franchement j'ai cherché mais toujours NON !!!

    Je demande une piste quand meme !!!

  • [^] # Problème Résolut

    Posté par  . En réponse au message Activation Viber sous Debian. Évalué à 2.

    Merci et je m'excuse du retard !!! pour vous dire que j'avait trouvé la solution à mon problème j'avais changé de viber en installant un autre paquage et voilà tout marche bien

    Merci encore à tout un chacun !!!

  • [^] # Re: Mauvais endroit

    Posté par  . En réponse au message Activation Viber sous Debian. Évalué à 1.

    Merci pour les contributions de tout un chacun

    Et bien saisie !!!

  • [^] # Re: PROBLEME RESOLUS

    Posté par  . En réponse au message OpenVpn error connectivité au serveur . Évalué à 0.

    nono14

    Dans le tuto que j'ai suivit je n'ai jamais vu où le gars à parlé de la création d'un fichier pour la machine dans le repertoir ccd donc je pense que j'ai pas vraiment fait du copir coller quand mais merci je prend aussi bien note

  • [^] # PROBLEME RESOLUS

    Posté par  . En réponse au message OpenVpn error connectivité au serveur . Évalué à 1. Dernière modification le 11/03/16 à 13:42.

    MERCI À TOUT LE MONDE MON PROBLEME VIENT D'ETRE RESOLUS BON VOICI CE QUE J'AI FAIT
    dans le fichier client.conf j'ai mis :
    remote 10.1.2.38 1194 (IP Serveur)
    au lieu de
    remote gs-demo.dedinux.com 1194 (hostname du serveur)

    et voila tout marche bien

    Fri Mar 11 11:49:24 2016 TUN/TAP device tun0 opened
    Fri Mar 11 11:49:24 2016 TUN/TAP TX queue length set to 100
    Fri Mar 11 11:49:24 2016 do_ifconfig, tt->ipv6=0, tt->did_ifconfig_ipv6_setup=0
    Fri Mar 11 11:49:24 2016 /sbin/ip link set dev tun0 up mtu 1500
    Fri Mar 11 11:49:24 2016 /sbin/ip addr add dev tun0 local 10.8.0.6 peer 10.8.0.5
    Fri Mar 11 11:49:24 2016 /sbin/ip route add 10.1.2.38/32 via 10.1.2.1
    Fri Mar 11 11:49:24 2016 /sbin/ip route add 0.0.0.0/1 via 10.8.0.5
    Fri Mar 11 11:49:24 2016 /sbin/ip route add 128.0.0.0/1 via 10.8.0.5
    Fri Mar 11 11:49:24 2016 /sbin/ip route add 10.8.0.1/32 via 10.8.0.5
    Fri Mar 11 11:49:24 2016 Initialization Sequence Completed

    et làà aussi pour qu'il voit la carte tun0 lorsque je fait un ifconfig j'ai fait aussi trois choses
    1 j'ai crée un repertoir ccd dans /etc/openvpn (côté serveur);
    2 et dans ce repertoir crée j'ai fait un touch lap3.dedinux.com (nom du client)
    3 et dans ce fichier j'ai mis ces informations dedans
    ifconfig-push 10.8.0.3 10.8.0.4 (ip virtuel du client et le gateway)

    puis /etc/init.d/openvpn restart
    Et voila c'est tout

    root@lap3:/etc/openvpn# ifconfig
    eth0 Link encap:Ethernet HWaddr 08:00:27:b1:dc:87

    inet addr:10.1.2.42 Bcast:10.1.2.255 Mask:255.255.255.0
    inet6 addr: fe80::a00:27ff:feb1:dc87/64 Scope:Link
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:14656 errors:0 dropped:0 overruns:0 frame:0
    TX packets:6468 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:1315938 (1.2 MiB) TX bytes:887219 (866.4 KiB)

    lo Link encap:Local Loopback

    inet addr:127.0.0.1 Mask:255.0.0.0
    inet6 addr: ::1/128 Scope:Host
    UP LOOPBACK RUNNING MTU:65536 Metric:1
    RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)

    tun0 Link encap:UNSPEC HWaddr 00-00-00-00-00-00-00-00-00-00-00-00-00-00-00-00

    inet addr:10.8.0.6 P-t-P:10.8.0.5 Mask:255.255.255.255
    UP POINTOPOINT RUNNING NOARP MULTICAST MTU:1500 Metric:1
    RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:100
    RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)

    je dit grand merci à ce forum qui me grandit petit à petit
    ptit_poulet
    NeoX
    etc…

  • [^] # Re: client ou server ?

    Posté par  . En réponse au message OpenVpn error connectivité au serveur . Évalué à 1.

    Oui j'ai utilisé un tutoriel sur un site voici le lien GuideServer

    Avec ce tutoriel tout marche sur le côté serveur j'ai suivit à la lettre j'ai donné les mêmes noms des machines mon nom avec les certificats, les certificats je les ai transféré coté client bref j'ai essayé pas de chose mais toujours j'ai des soucis connectivité entre les deux.

    Merci encore pour ton aide !!!

    ptit_poulet

  • [^] # Re: client ou server ?

    Posté par  . En réponse au message OpenVpn error connectivité au serveur . Évalué à 1.

    Maintenant que dois-je faire pour passer ce stade qu'est ce que je vais affiché ici pour que vous puissiez voir une de mes configurations??

  • [^] # Re: client ou server ?

    Posté par  . En réponse au message OpenVpn error connectivité au serveur . Évalué à 1.

    Je deconnecte les deux puis je me connecte sur le 10.1.2.38(server) en ssh ??

    NB: le client dejà il ping le serveur !!

    root@lap3:/etc/openvpn# ping 10.1.2.38
    PING 10.1.2.38 (10.1.2.38) 56(84) bytes of data.
    64 bytes from 10.1.2.38: icmp_seq=1 ttl=64 time=1.25 ms
    64 bytes from 10.1.2.38: icmp_seq=2 ttl=64 time=0.647 ms
    64 bytes from 10.1.2.38: icmp_seq=3 ttl=64 time=0.464 ms
    64 bytes from 10.1.2.38: icmp_seq=4 ttl=64 time=0.781 ms
    64 bytes from 10.1.2.38: icmp_seq=5 ttl=64 time=0.629 ms
    C
    --- 10.1.2.38 ping statistics ---
    5 packets transmitted, 5 received, 0% packet loss, time 4017ms
    rtt min/avg/max/mdev = 0.464/0.755/1.256/0.270 ms
    root@lap3:/etc/openvpn#

  • [^] # Re: client ou server ?

    Posté par  . En réponse au message OpenVpn error connectivité au serveur . Évalué à 1.

    Bon même s'il est, moi je l'ai pas configuré mais l'IP de mon serveur openvp est 10.1.2.38
    et le client a comme IP 10.1.2.42

  • [^] # Re: client ou server ?

    Posté par  . En réponse au message OpenVpn error connectivité au serveur . Évalué à 1.

    Bon j'explique un peut l'environnement comme je suis pas trop expérimenté
    1- Toutes les deux machines tourne sous virtualbox
    2- Distribution Linux : Debian 8
    3- et je me connecte en ssh sur ma physique de cinnamon debian 8 aussi

    Et là pour ceux qui est de proxy ou parefeu je ne pense pas s'il existe. ou bien tu m'indique comment le savoir s'il sont sur les deux machines (Serveur et client)

    Merci

  • [^] # Re: client ou server ?

    Posté par  . En réponse au message OpenVpn error connectivité au serveur . Évalué à 1.

    Merci ptit_poulet

    Mais concernant l'heure voici leurs time

    SERVEUR OPENVPN

    Current default time zone: 'Africa/Dakar'
    Local time is now: Thu Mar 10 14:10:07 GMT 2016.
    Universal Time is now: Thu Mar 10 14:10:07 UTC 2016.

    CLIENT OPENVPN
    Current default time zone: 'Africa/Dakar'
    Local time is now: Thu Mar 10 14:10:31 GMT 2016.
    Universal Time is now: Thu Mar 10 14:10:31 UTC 2016.

    La seule chose qui leurs différencie selon moi c'est les secondes et ça je pense c'est l'ecart entre l'exécution des deux commandes sur les serveurs

    Mais s'il y'a un autre piste je suis vraiment preneur !!

  • [^] # Re: client ou server ?

    Posté par  . En réponse au message OpenVpn error connectivité au serveur . Évalué à 1.

    Merci pour ta réponse et ta gentillesse !!!

    Bon j'ai répris carrement toutes les configurations que sa soit le serveur et le client et tout marche jusqu'a ce niveau en testant encore la connectivité

    openvpn /etc/openvpn/client.conf

    voici le resultat encore

    root@lap3:/etc/openvpn/keys# openvpn /etc/openvpn/client.conf
    Thu Mar 10 12:58:49 2016 OpenVPN 2.3.4 x86_64-pc-linux-gnu [SSL (OpenSSL)] [LZO] [EPOLL] [PKCS11] [MH] [IPv6] built on Nov 12 2015
    Thu Mar 10 12:58:49 2016 library versions: OpenSSL 1.0.1k 8 Jan 2015, LZO 2.08
    Thu Mar 10 12:58:49 2016 Socket Buffers: R=[212992->131072] S=[212992->131072]
    Thu Mar 10 12:58:49 2016 UDPv4 link local: [undef]
    Thu Mar 10 12:58:49 2016 UDPv4 link remote: [AF_INET]92.222.92.81:1194
    Thu Mar 10 12:59:49 2016 TLS Error: TLS key negotiation failed to occur within 60 seconds (check your network connectivity)
    Thu Mar 10 12:59:49 2016 TLS Error: TLS handshake failed
    Thu Mar 10 12:59:49 2016 SIGUSR1[soft,tls-error] received, process restarting
    Thu Mar 10 12:59:49 2016 Restart pause, 2 second(s)
    Thu Mar 10 12:59:51 2016 Socket Buffers: R=[212992->131072] S=[212992->131072]
    Thu Mar 10 12:59:56 2016 UDPv4 link local: [undef]
    Thu Mar 10 12:59:56 2016 UDPv4 link remote: [AF_INET]92.222.92.81:1194
    Thu Mar 10 13:00:56 2016 TLS Error: TLS key negotiation failed to occur within 60 seconds (check your network connectivity)
    Thu Mar 10 13:00:56 2016 TLS Error: TLS handshake failed
    Thu Mar 10 13:00:56 2016 SIGUSR1[soft,tls-error] received, process restarting

    CORDIALEMENT!!!

  • [^] # Re: check_nrpe

    Posté par  . En réponse au message NAGIOS DEBUTANT . Évalué à 1.

    Super !!! plus claire maintenant merci Marotte. Les explications de tout un chacun qui m'ont permis de comprendre NAGIOS pour la première fois maintenant je comprend comment cela marche et ajouté aussi des machines Linux et Windows

    Grand Merci à tout le monde !!!

    BR

  • [^] # Re: check_nrpe

    Posté par  . En réponse au message NAGIOS DEBUTANT . Évalué à 1.

    Marotte Merci pour cette précision
    Mais le package nagios-nrpe-plugin (le client NRPE )doit être installé sur l'hôte a supervisé au lieu celui qui supervise ???

  • [^] # Re: check_nrpe

    Posté par  . En réponse au message NAGIOS DEBUTANT . Évalué à 1.

    Ces différent fichiers je doit les installés un à un mais j'utilise debian 7

  • [^] # Re: check_nrpe

    Posté par  . En réponse au message NAGIOS DEBUTANT . Évalué à 1.

    Merci pour cet éclaircissement Marotte
    donc après vérification du contenu /usr/lib/nagios/plugins je ne trouve pas le fichier check_nrpe
    voici un ls du contenu maintenant que doit-je faire s'il s'avère que ce fichier n'existe pas
    root@debian:/usr/lib/nagios/plugins# ls
    check_apt check_imap_receive_epn check_rbl
    check_backuppc check_ipmi_sensor check_real
    check_breeze check_ircd check_rpc
    check_by_ssh check_jabber check_rta_multi
    check_cert_expire check_ldap check_running_kernel
    check_clamd check_ldaps check_sensors
    check_cluster check_libs check_simap
    check_dhcp check_lm_sensors check_smtp
    check_dig check_load check_smtp_send
    check_disk check_log check_smtp_send_epn
    check_disk_smb check_mailq check_snmp
    check_dns check_memcached check_snmp_environment
    check_dnssec_delegation check_mrtg check_soas
    check_dummy check_mrtgtraf check_spop
    check_email_delivery check_multipath check_ssh
    check_email_delivery_epn check_mysql check_ssl_cert
    check_entropy check_mysql_health check_ssmtp
    check_file_age check_mysql_query check_statusfile
    check_flexlm check_nagios check_swap
    check_fping check_nntp check_tcp
    check_ftp check_nntps check_time
    check_game check_nt check_udp
    check_haproxy check_ntp check_ups
    check_host check_ntp_peer check_users
    check_hpasm check_ntp_time check_wave
    check_hpjd check_nwstat check_webinject
    check_http check_oracle check_whois
    check_httpd_status check_overcr check_zone_auth
    check_icmp check_packages check_zone_rrsig_expiration
    check_ide_smart check_pgsql imap_ssl_cert
    check_ifoperstatus check_ping imap_ssl_cert_epn
    check_ifstatus check_pop negate
    check_imap check_printer urlize
    check_imap_quota check_procs utils.pm
    check_imap_quota_epn check_radius utils.sh
    check_imap_receive check_raid

  • [^] # Re: compliqué ou simple

    Posté par  . En réponse au message NAGIOS DEBUTANT . Évalué à 1.

    En utilisant le SNMP on aura pas besoin d'installé NAGIOS sur le serveur qui surveille où on installe NAGIOS dans le serveur puis sur les machine à monitoré on configure SNMP ??

    Cordialement NeoX

  • [^] # Re: compliqué ou simple

    Posté par  . En réponse au message NAGIOS DEBUTANT . Évalué à 1.

    Bonjour NeoX c'est un peu confus dans ma tête

    Le SNMP il s'install aussi comme le nrpe ??

  • [^] # Re: compliqué ou simple

    Posté par  . En réponse au message NAGIOS DEBUTANT . Évalué à 1.

    Lorsque je fait l'installation dans le serveur à surveillé avec cette commande
    apt-get install nagios-nrpe-server nagios-plugins
    vers la fin je reçois ça
    Creating config file /etc/nagios-plugins/config/mrtg.cfg with new version
    locale: Cannot set LC_ALL to default locale: No such file or directory

    Quel est le problème s'il vous plait !!!

  • [^] # Re: check_nrpe

    Posté par  . En réponse au message NAGIOS DEBUTANT . Évalué à 1.

    Merci j'ai testé ton explication mais toujours il ya un problème voici ce qu'il m'affiche

    root@debian:/usr/lib/nagios/plugins# ./check_nrpe -H 192.168.10.180
    bash: ./check_nrpe: No such file or directory

    Etant sous Debian 7 si j'utilise cette commande aussi il m'affiche

    root@debian:/usr/lib/nagios/plugins# chkconfig –add nagios-nrpe-server
    bash: chkconfig: command not found

    Merci pour votre aide !!!

  • [^] # Re: Heil Bescherelle !

    Posté par  . En réponse au message NAGIOS DEBUTANT . Évalué à 1.

    Super bien noté !!!

  • [^] # Re: compliqué ou simple

    Posté par  . En réponse au message NAGIOS DEBUTANT . Évalué à 1.

    Merci NeoX,
    Maitenant comment utilisé SNMP ? pour suivre les activiés du serveur

    Merci encore !!!

  • [^] # Re: check_nrpe

    Posté par  . En réponse au message NAGIOS DEBUTANT . Évalué à 1.

    Merci pour ces details,
    J'ai retardé pour vous repondre mais j'avais des soucis de connexion internet raison pour laquelle j'ai pas répondu à temps donc je test et je vous revient.

  • [^] # Re: gnash? lol

    Posté par  . En réponse au message Vidéo avec Iceweasel. Évalué à 1.

    Super!!! tkr

    Je ne savais pas que google chrome etait vraiment compatible avec debian sinon je l'aurais installé donc je vais essayé comment l'installé sous cinnamon.

    Merci à tout le monde pour ces cout de pousse

    Je vous reviendrai plus tard