Forum Linux.suse Problème son OPEN SuSE 10.2

Posté par .
Tags : aucun
0
14
déc.
2006
bonjour à tous,
je viens d'installer open SUSE 10.2 sur mon nouvel ordi.
Tout mon matériel est détecté.
la carte son est détectée (VIA High definition Audio controler) mais je n'ai pas de son :(
Quand je tape:hwinfo --sound
34: PCI 401.0: 0403 Audio device
[Created at pci.286]
UDI: /org/freedesktop/Hal/devices/pci_1106_3288
Unique ID: dtXw.nEyxvXOZ_i5
Parent ID: HSco.nV1YXpODSg1
SysFS ID: /devices/pci0000:00/0000:00:13.0/0000:04:01.0
SysFS BusID: 0000:04:01.0
Hardware Class: sound
Model: "Micro-Star International VIA High Definition Audio Controller"
Vendor: pci 0x1106 "VIA Technologies, Inc."
Device: (...)

Forum Linux.suse Problème de connexion à internet Suse 10.1

Posté par .
Tags : aucun
0
8
nov.
2006
Bonjour à tous,
Voilà mon problème,
J'étais sous ma suse 9.2, tranquille, j'arrivais à me connecter à internet, sans soucis.
J'utilise un modem routeur connecté un hub, connecté lui-même à une carte réseau.
J'ai bien entré les paramètres DNS et tout, ça marchait nickel!

J'ai installé hier suse 10.1, et là plus de connexion, la carte réseau est bien reconnue, j'ai entré les paramètres DNS et tout mais rien n'y fait, ça ne marché pas!

J'ai fait ping 192.168.1.1 (ping (...)

Forum Linux.débutant Skins xmms

Posté par .
Tags : aucun
0
8
fév.
2006
Bonjour à tous,
Sous Winamp, on a le choix entre différents skins, certains sont compatibles avec xmms et certains non et plus précisément les skins .wal (comme MMD3).
Or ces Modern skins ne marchent pas avec xmms, seuls les classiques fonctionnent.
Y a -t-il un moyen d'avoir ces modern skins sous xmms?
Merci.

Forum Linux.débutant Canon i350 et TurboPrint!!

Posté par .
Tags : aucun
0
1
fév.
2006
Bonjour tout le monde,
Voilà, mon problème:
J'ai une canon i350 USB.
Je n'ai pas trouvé le pilote sur internet.
Mais après maintes recherches, je suis tombé sur turboprint.
Le driver de ma i350 existe bien mais le hic c'est qu'il faut acheter le pilote à 35 euros!
J'ai téléchargé la version démo, quand j'imprime une page un gros logo "TurboPrint" vient cacher mon document, et il y a écrit, si vous voulez que ce logo disparaisse, il faudra acheter (...)