Journal Konqueror & la caisse d'épargne

Posté par .
Tags : aucun
0
6
sept.
2004
quand je vais sur le site de la caisse d'épargne pour voir mon compte, ça fait n'importe quoi. J'ai écrit à la caisse d'épargne, & voici leur réponse :
"Bonjour et bienvenue sur Direct Ecureuil


Effectivement, les utilisateurs de Konqueror rencontrent des difficultés
pour visualiser leurs comptes sur notre site. Toutefois, il n'est pas
prévu à court terme, la possibilité d'accéder à notre site par ce type de
navigateur, les utilisateurs étant très peu nombreux.
Nous vous conseillons d'utiliser à nouveau Mozilla Firefox.

Nous restons à votre disposition pour tout renseignement complémentaire."

Pour l'instant j'utilise firefox, mais je préfèrerai utiliser konqueror.

Donc si d'autres personnes veulent râler chez eux, ils le peuvent en allant ici :
http://www.caisse-epargne.fr/asp/modele2.asp?np=contacts(...)
  • # ya pas trop à ce plaindre quand même

    Posté par (page perso) . Évalué à 4.

    la plupart du temps c'est plutôt: "konqueror, hein? quoi c'est ça??"

    je trouve qu'il n'y a pas trop à se plaindre d'une non-compatibilité avec konqueror vu que leur site a l'air de fonctionner très bien avec firefox; ça aurait pu être pire...

    ... ils auraient pu réclamer internet explorer ;p
  • # version konqui

    Posté par . Évalué à 3.

    Hum... quelle version de Konqueror utilises-tu ? celle livrée avec kde-3.3 ?
    Apparement leur site à l'air clean, pourquoi l'accès aux comptes généreraient
    des pages pourries ?
    • [^] # Re: version konqui

      Posté par . Évalué à 0.

      en effet la 3.3
      En fait, quand je me logue, il me dit que mon mot de passe est incorrect, alors qu'il est bon.
      Les cookies sont activés.
  • # je suis un gentil!

    Posté par . Évalué à 10.

    J'ai konqui 3.3.0-1.4.1 tout frais de la mise à jour du matin, envoies ton numéro de comte et tes codes, je vais tester.
    • [^] # Re: je suis un gentil!

      Posté par . Évalué à 3.

      s/comte/compte/ bien sûr... à moins que tu sois un noble...
    • [^] # Re: je suis un gentil!

      Posté par . Évalué à -2.

      pendant que tu y est tu pourrais pas faire un virement sur mon compte
      ok je suis déja parti ->[]
  • # un probleme de user agent ?

    Posté par . Évalué à 3.

    Certains brouteurs sont parametrables pour partager les plugins intégrés a mozilla, et parmi les préférences on peut également trouver une liste de user-agents pour lesquels ils peuvent peut se faire passer.

    Avec de telles solutions proposées en standard dans un client web (ou bien est ce un explorateur de fichiers ?) les problemes d'identité et de compatibilité provoqués par une telle empathie ne sont pas une surprise ;-)

    Le hic est probablement le meme pour le credit agricole, si ce n'est pire : ils utilisent java pour leur interface et il a déja été observé quelques incompatibilités avec moz+blacksunsoft, un dysfonctionnement total sur konqueror et meme galeon (qui pourtant n'est qu'un habillage de moz) se fait jeter !
    D'ailleurs leurs suggestions (de niveau agricole) pour faire face a ces symptomes ressemblent a s'y méprendre a celles de la caisse d'épargne : use mozilla

    [troll]
    ton conqueror c'est une version binaire ou compilée ?
    [/troll]
    • [^] # Re: un probleme de user agent ?

      Posté par (page perso) . Évalué à 1.

      pour le credit la bricole, ca marche bien avec netscape 7.1, moz 1.6+ et firefox 0.9+ "emergé" fraichement, enfin par experience :)
    • [^] # Re: un probleme de user agent ?

      Posté par . Évalué à 2.

      ton conqueror c'est une version binaire ou compilée ?

      Remarque qu'une version binaire et une version compilée, ça désigne exactement la même chose.

      A moins que les codeurs de Konqueror écrivent directement en langage machnie, sans même passer par l'assembleur !

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.