Forum Linux.debian/ubuntu Comment forcer la resolution de l'écran au démarage avec Xrandr

Posté par .
Tags : aucun
0
16
nov.
2008
Bonsoir, Je viens d'installer une debian testing sur ma machine d'expérimentation mais j'ai (évidemment) un problème avec l'affichage de l'interface graphique et xrandr qui détecte mal mon matériel, Je m'explique : lorsque Gdm se lance mon ecran m'indique "out of range", je tapotte quelques Ctrl+Alt++ afin d'obtenir une résolution acceptable, seulement mon bureau est plus large que mon écran : ça m'agace et je cherche à résoudre ce problème. lorsque je lance la commande xrandr --query voilà ce que j'obtient (...)

Forum Linux.debian/ubuntu hd sata non reconnu lors de l'install de sarge

Posté par .
Tags : aucun
0
4
nov.
2006
Bonjour,

Je tente d'installer sarge sur mon ordi qui comporte un disque dur sata de 250 Go, or arrivé au moment du partitionnement avec partman, celui-ci n'est pas reconnu alors qu'il est très bien reconnu par le bios. J'ai tenté de trouver dans le bios un mode de compatibilité ide/sata en vain et mes recherches sur google ne sont pas très concluante. Est-ce que quelqu'un pourrait m'aider à résoudre mon problème ?

merci d'avance

Gorfou

Forum Linux.debian/ubuntu Problème classique du débutant sous Debian

Posté par .
Tags : aucun
0
16
mar.
2006
Bonjour, Je rencontre un petit problème relatif au lancement du serveur X sous Debian sarge. En effet, gdm tente un affichage, il apparait 1 ou 2 fois brievement puis c'est l'ecran noir. Impossible d'echapper avec la combinaison Ctrl+Alt+ <- J'utilise une carte graphique intégrée à ma carte mère Intel Desktop Board D845GVSR et j'utilise le driver i810, ce qui me paraît correct étant donné que j'ai lu ces informations sur le site de XFree86. De plus, hier, juste après l'install (...)

Forum Programmation.c++ A propos de l'économiseur d'écran en c++ utilisant wxWidgets dans LM 81

Posté par .
Tags : aucun
0
4
mar.
2006
Bonjour,

J'ai testé l'économiseur d'écran dont le code figure dans Linux Magazine numéro 81. J'ai été surpris par la lenteur d'exécution de celui-ci, en fait je voyais ça plus fluide. Est-ce que quelqu'un a testé et pourrait me confirmer. J'ai peut-être fait une bourde dans le prog...
(En fait je n'ai pas encore attaqué la partie 3(amélioration) de l'article mais juste survolé, il ne semble pas y avoir de modification susceptible d'améliorer la vitesse d'exécution du programme.

Cordialement,

Philippe Jarosz

Forum Linux.mandriva Gros problème de réseau wifi

Posté par .
Tags : aucun
0
19
fév.
2006
Bonjour,

Je viens d'installer une carte wifi pci d-link dwl-g510 sur mon ordi, j'ai construit un réseau ad hoc pour le partage de connexion sous windows et ça marche impecc. Par contre lorsque je suis sous Linux Mandriva 2006 powerpack, je configure la carte avec ndiswrapper avec le driver windows, jusqu'à là tout va bien. A la fin de la configuration gros problème: le pc marche par saccades et le pc passerelle (sous windows xp) affiche un écran bleu. Quelqu'un (...)

Forum Linux.mandriva Pas d'impression avec lexmark z35 sur mandriva 2006 powerpack

Posté par .
Tags : aucun
0
10
fév.
2006
Bonjour,

Je dispose d'une imprimante usb lexmark z35 qui est bien reconnue dans le centre de contrôle mandriva et qui affiche "prête" mais lorsque je lance une impression il ne se passe rien. J'ai essayé de mettre à jour cups, j'ai essayé le driver fourni par lexmark (qui est fortement buggé,je n'ai pas réussi à l'installer), mais cela n'a rien donné. J'ai essayé d'exposer le problème sur expert.mandriva.com et au bout de trois semaines de tergiversations ils n'ont pas su (...)