Journal Les icônes sous Gnome 2.6

Posté par .
Tags : aucun
0
24
juin
2004
Bonjour cher journal,

j'utilise Debian Sarge. Récement, une bonne partie de Gnome 2.6 est descendu de Sid vers Sarge.

Ca c'est une bonne nouvelle.

La mauvaise nouvelle c'est que maintenant, dans Nautilus, les icônes sont tous les même, pour tous les types de fichiers, même pour les répertoires. C'est un icône standard tout blanc.

Pourquoi ?
Est ce spécifique à Gnome 2.6 dans Sarge (pas complet) ou est ce que j'ai un autre problème ?

J'ai tenté des dpkg-reconfigure pour mime-support, gnome-mime-data et shared-mime-info. Mais cela n'a rien fait, les icônes n'y sont pas.

En espèrant que quelqu'un puisse m'aider, merci.

PS : "Récement", ça s'écrit bien comme ça ? Le correcteur d'orthographe me gronde.
  • # Et oui

    Posté par . Évalué à 1.

    J'ai aussi ce problème.

    D'après ce que j'ai vu sur LinuxFR, cela viendrait d'un pb de comptabilité avec les xlibs (il faut remettre la version 1.2 au lieu de la 1.4). Mais comme ca m'interesse moyennement de downgrader ma testing, je vais attendre que le pb se résolve tout seul (automagicaly).

    W.
  • # Orthographe

    Posté par . Évalué à 2.

    Non, il y a 2 m à "Récemment" :-)
  • # Oui mais non

    Posté par . Évalué à 4.

    La cause du pb, c'est http://linuxfr.org/~ploum/13912.html,(...) ça dfevrait être résolu dans qques jours...
    • [^] # Re: Oui mais non

      Posté par (page perso) . Évalué à 2.

      http://linuxfr.org/~ploum/13912.html(...) (le lien correct)

      Normalement, tout devrait être résolu ce soir.
      • [^] # Non mais non

        Posté par (page perso) . Évalué à 1.

        Bizarrement, chez moi ce n'est pas résolu mais en plus les applets ont disparu(e)s.
        Ce que je ne comprend pas c'est le rapport entre nautilus et les applets.
        • [^] # Re: Non mais non

          Posté par (page perso) . Évalué à 1.

          Je n'ai rien dit, en faisant un petit kill -HUP sur le pid de bonobo-activation-server, les applets sont revenues.

          Toujours pas d'icônes (à moins d'utiliser le paquet capplets d'unstable). Le problème réglé est celui des dépendances je suppose. J'ai cru voir passer un conflicts: capplets (<<2.6).
      • [^] # Re: Oui mais non

        Posté par . Évalué à 2.

        La seule mise à jour que j'ai eu c'est file-roller.

        Je ne remarque aucun changement (à vrai dire, avec file-roller je m'y attendais).

        Quand tu dis "ce soir", ça veux dire sur le serveur principal je suppose. Les mirroir sont mis à jours combien de temps après ?
        J'utilise ftp.fr.debian.org.

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.