• # Enfin Xorg 7.1

    Posté par  . Évalué à 2.

    Depuis le temps qu'on l'attendait !
  • # 3 mois pour ça

    Posté par  (site Web personnel) . Évalué à 4.

    Les derniers de la série 8xxx étant sortis le 22 mai 2006 ça fait disons 3 mois pour un ajustement suite au changement d'ABI et une correction de bug entre Xv et Composite. Vraiment décevant.
    Pas de support aiglx ni de GLX_EXT_texture_from_pixmap donc on ne peut pas vraiment parler de support de xorg 7.1, cest beau les pilotes propriétaires...
    • [^] # Re: 3 mois pour ça

      Posté par  . Évalué à 6.

      D'un autre côté, c'est pas comme la sortie d'un driver n'était planifiée quelques semaines à l'avance, la version sortie aujourd'hui finalisée depuis au moins un mois, la décision de supporter Xorg 7.1 depuis à peu près le début du développement de cette version et les tests un minimum intensifs pour ne pas y mettre trop de bugs. Et c'est pas comme si toutes les distributions connues avaient mis à jour en urgence tous les serveurs graphiques en Xorg non plus.

      Des réflexions pareilles, c'est vraiment nul et décevant et ça fait preuve d'une certaine absence du sens des réalités.
      • [^] # Re: 3 mois pour ça

        Posté par  (site Web personnel) . Évalué à 5.

        D'un autre côté c'est pas comme si le processus de développement s'était fait à l'écart de nVidia et que la roadmap de Xorg 7.1 n'est pas connue 6 mois à l'avance.
        Des réflexions pareilles c'est avoir une vision réduite de la situation.
        • [^] # Re: 3 mois pour ça

          Posté par  . Évalué à 2.

          N'empêche que je ne vois pour le moment présent aucune version stable des distributions majeures (Mandriva, Ubuntu, Debian, Fedora, Slackware et SuSE) utiliser Xorg 7.1. Donc à part quelques utilisateurs avancés qui voudront toujours avoir les dernières versions de tout ce qu'ils trouvent, je ne pense pas que ça génait grand monde d'attendre un petit peu pour avoir des drivers.
          • [^] # Re: 3 mois pour ça

            Posté par  (site Web personnel) . Évalué à 7.

            cette discussion a déjà eu lieu sur https://linuxfr.org/~mat_/22477.html
            Xorg et les modules proprio...

            en gros, nvidia aurait un process de développement libre ça ne gênerait pas grand monde hein :/
            déjà qu'ils ne filent même pas de versions bêta comme c'est le cas dans le monde windows, c'est tout de même le monde à l'envers.
  • # Marche mal.

    Posté par  . Évalué à 4.

    Ça plante toujours sur mon toshiba avec NVreg_Mobile=2.

    Freeze Système Complet, plus de réseau, plus de clavier, écran noir. La seule chose qui marche est SysRq+S U B .

    Par contre, avec autre chose que "2", cela fonctionne bien, GLX compris (sur un Xorg 7.0). Mais j'ai toujours la bande noire à droite.
    • [^] # Re: Marche mal.

      Posté par  . Évalué à 1.

      Il est possible — je dis bien possible — que cette option règle ton problème de bande noire à droite :

      Option "ExactModeTimingsDVI" "TRUE"

      (à rajouter dans la section "Device" de ton /etc/X11/xorg.conf)
      Bon courage \o_

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n’en sommes pas responsables.