Forum général.cherche-matériel Mon horloge, sous exta...

Posté par  .
Étiquettes : aucune
0
3
fév.
2007
Bonjour à tou(te)s,

Depuis un bout de temps, j'utilise mon vieil ordinateur fixe comme serveur de stockage sous Ubuntu Dapper (pas que ça ait une réelle importance, mais bon...). Il y a maintenant au moins un an, l'alim' a rendu l'âme, et je l'ai donc changée par une nouvelle, plus puissante tant qu'à faire. Depuis, l'horloge de cette machine bat trop vite : à la louche je dirais qu'elle prend 1/2 d'avance en moins de 2 jours.

Qu'en pensez-vous? Comment une telle chose est-elle possible? Que me conseillez-vous de faire pour résoudre ce problème? (si on pouvait éviter les réponses "change ton alim"...)
  • # aptitude install ntp

    Posté par  . Évalué à 1.

    Et tu te retrouveras avec un serveur ntp qui se synchronisera de manière permanente avec les serveurs de temps disponibles sur Internet.

    Le mieux serait de découvrir le problème hard/soft à l'origine de ce pb, mais comme tu ne donnes aucun détail à ce sujet :-)
  • # ACPI

    Posté par  . Évalué à 2.

    Bonjour,

    Généralement les problèmes d'horloges sont dus à une mauvaise gestion de l'ACPI.
    Il existe une option à ajouter lors du chargement du noyau : noapictimer .

    Si cela ne fonctionne toujours pas, se tourner vers les options : noapic acpi=off nolapic
    • [^] # Re: ACPI

      Posté par  . Évalué à 3.

      Qu'est-ce que c'est pénible, les problèmes d'ACPI, tout de même ...

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n’en sommes pas responsables.